Autor Tema: Varios bugs encontrados  (Leído 3293 veces)

0 Usuarios y 1 Visitante están viendo este tema.

vk496

  • Visitante
Varios bugs encontrados
« en: 21-06-2015, 12:44 (Domingo) »
Entorno: KDE
version: wifislax 4.11_beta1


-Uno que lleva bastante tiempo es el de chrome. Concretamente el icono que sale en la barra de tareas. Queda bastante feo un icono default en vez del que corresponde a Chrome.

Los botones de cerrar, minimizar y ampliar de chrome se muestran en una ventana a parte. Es decir, no están integrados con chrome. Se soluciona con este modulo:

http://www.mediafire.com/download/8nwvawlyd9pnmga/008-Chrome_tunning.xzm

Solo añadí una linea debajo de "browser" del archivo Preferences.

-No sé porque, pero ese modulo no se carga. Es decir, habiendo esa estructura con carpeta oculta de por medio, el modulo se carga pero el archivo no se ha extraido donde le corresponde. Ni con el arranque del sistema ni cuando lo cargas tu manualmente en modo Live (no he probado instalando desde HDD).

-Una vez cargado cualquier modulo, cuando intentamos cargarlo una vez mas, no salta un dialogo preguntando si queremos desinstalar el modulo. Si le damos a NO, suelta mensaje de error.

EDITO:

-El comando "scp" no existe.

-Hecho en falta el comando "logread" en el sistema

Si saco tiempo, intentaré ir corrigiendo esas cositas.

Salu2



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: Varios bugs encontrados
« Respuesta #1 en: 21-06-2015, 13:48 (Domingo) »
No se que iso estas usando  ;D

Por que chrome lleva su icono y del resto me suena casi todo a chino.

Lo que si he pillao es que hay dos tolos de sistema que no están scp y logrep  , ahora falta ver si se pueden añadir a slackware.




EDIT 1:  el comando scp , corresponde a un ejecutable que esta en el paquete openssh , el paquete esta pero no el ejecutable..asi que deberas crearte el xzm de dicho paquete.
« Última modificación: 21-06-2015, 14:03 (Domingo) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: Varios bugs encontrados
« Respuesta #2 en: 21-06-2015, 14:07 (Domingo) »
respecto a chrome , no entiendo nada..debes tener una version iso vieja...


mira la foto , el icono en la barra es el suyo ...y arriba a la derecha se ven pefectamente los botones de minimizar o cerrar ventana.




vk496

  • Visitante
Re: Re: Varios bugs encontrados
« Respuesta #3 en: 21-06-2015, 14:52 (Domingo) »
respecto a chrome , no entiendo nada..debes tener una version iso vieja...


mira la foto , el icono en la barra es el suyo ...y arriba a la derecha se ven pefectamente los botones de minimizar o cerrar ventana.




Vale, el icono de abajo a ti se te muestra bn. (No es el acceso directo, sino la aplicación en sí, el icono que representa a la aplicación ejecutándose. Pero repito, parece que en futuras versiones de desarrollo se ha solventado)

Respecto a los iconos superiores, prueba esto: click derecho sobre la zona superior azul y desmarca la opción "Utilizar bordes y barra de título". El efecto de integración que queda es lo que pretendo mostrar a través del módulo... Que tampoco va xD

logread es por comodidad cuando revisas logs del sistema.

scp si que veo importantísimo que esté en el sistema. Como copias archivos a tu server (o viceversa) mediante ssh sin scp?

Salu2

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: Varios bugs encontrados
« Respuesta #4 en: 21-06-2015, 19:13 (Domingo) »
bueno, lo de scp ya dije, necesitas reinstalar openssh

por lo de chrome , pues si, queda un poco mejor.

y el modulo , pbviamente si no te funciona es que esta mal hecho , no hay vuelta de hoja con eso.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: Varios bugs encontrados
« Respuesta #5 en: 21-06-2015, 19:58 (Domingo) »
andaa, que te voy a matasss


.config  , esta en


/root/.config


si tu en el modulo lo metes


./config

obviamente no va a sobreescribir nada ,pues la ruta no coincide.  >:D

te falto  la carpeta

/root/

//FINAL Y MÁS DOS RESPUESTAS