Autor Tema: Test wifislax-4.4.5 corregido bug de arranque en cd  (Leído 21254 veces)

0 Usuarios y 1 Visitante están viendo este tema.


SpanishGroove

  • Visitante
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #1 en: 11-06-2013, 17:00 (Martes) »
Jeje, seguramente sea la ultima USUARIONUEVO.

Muchas Gracias por el trabajo, te mereces una gran recompensa. (Si me das la dirección te mando unas put....  >:( )

Supongo que esta version .5 utilizará el kernel 3.4.47 . (Como la anterior)

Existe la posibilidad de volver al 3.9? Creo que en mi super netbook, puedo conseguir algo de mas rendimiento.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8406
Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #2 en: 11-06-2013, 17:01 (Martes) »
Mientras que no le pongas la coletilla " final" seguro que va bien jejejjejej

Te van a sacar cantares jejejejej.  Yo luego la bajo

Desconectado lupox

  • Colaborador
  • *
  • Mensajes: 530
  • volver....
Re: Re: TEST wifislax-4.5
« Respuesta #3 en: 11-06-2013, 17:03 (Martes) »
La he instalado live en el disco duro y todo muy bien, tanto en KDE como xfce, incluso este kernel 3.4.48 parece mas sensible el wifi .

A he observado en xfce q en el menú de mantenimiento, antes había 4 aplicaciones y ahora solo aparece una el liberador de memoria.
¿¿donde esta el defragmentador de ram?

Un saludo :D:D


 Posdata es la 4.5 pero no creo que sea necesario bajar la 4.4.5 para testar la. ¿??

Enviado usando Tapatalk 2
« Última modificación: 12-06-2013, 10:12 (Miércoles) por lupox »

tabiritrero

  • Visitante
Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #4 en: 11-06-2013, 17:36 (Martes) »
>:( no veo nada se diferencia de estas últimos wifixlas . Me funciona igual de bien.lo único que falta es saber para que sirve los de más programas que vienen (el cazado.cokees ) genial pero el resto......ni pura idea :o

Sent from my GT-S5830 using Foro seguridadwireless mobile app

SpanishGroove

  • Visitante
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #5 en: 11-06-2013, 17:51 (Martes) »
Buenisima USUARIONUEVO!

0 Fallos! Y este nuevo kernel va mucho mejor que el 3.4.47 en tema de sesibilidad wireless.

Creo que porfin se le puede aplicar esa ansiada "coletilla" que nombra Sanson. Esta es la FINAL!!!  >:(

Mañana pruebo en LIVE CD y HDD. Pero desde ya te digo que tiene que ir a pelo.

Felicidades! Muchas Gracias por tu trabajo.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8406
Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #6 en: 11-06-2013, 18:16 (Martes) »
Bueno pues bajando e instalando y esta se queda ya este como este jejejejjejejej

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #7 en: 11-06-2013, 18:33 (Martes) »
la vamos a dejar unos días ...que le encargue a geminis una modificación y asi no va agobiado de tiempo.


cuando el sistema dice que es wifislax-4.5  , el grub dice que no se instala jajajaç


por eso , lo deje 4.4.5

y al final será 4.5 cuando se arregle lo del grub.


ojo que esta 4.4.5 se puede usar a diestro y siniestro ...que lo único que cambiara será el numero cuando vaya a final.  ( 4.5-final )  ;D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: Re: TEST wifislax-4.5
« Respuesta #8 en: 11-06-2013, 18:34 (Martes) »
La he instalado live en el disco duro y todo muy bien, tanto en KDE como xfce, incluso este kernel 3.4.48 parece mas sensible el wifi .

Siento lo del include del isolinux.:(

A he observado en xfce q en el menú de mantenimiento, antes había 4 aplicaciones y ahora solo aparece una el liberador de memoria.
¿¿donde esta el defragmentador de ram?

Un saludo :D:D


 Posdata es la 4.5 pero no creo que sea necesario bajar la 4.4.5 para testar la. ¿??

Enviado usando Tapatalk 2

el desfragmentador de ram ,  ... lo mirare ,pero creo recordar que no salen por que tienen dependencias con kde ... por increíble que parezca.



aun asi lo reviso.

chis

  • Visitante
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #9 en: 11-06-2013, 18:43 (Martes) »
Tengo los fallos que tenia antes con la grafica solo me entra en vesa desde live cd, no quemo mas CDs me quedo con la 4.4.3

Un saludo y gracias

PD: USUARIONUEVO pégate unas vacaciones que te las mereces

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #10 en: 11-06-2013, 19:10 (Martes) »
Tengo los fallos que tenia antes con la grafica solo me entra en vesa desde live cd, no quemo mas CDs me quedo con la 4.4.3

Un saludo y gracias

PD: USUARIONUEVO pégate unas vacaciones que te las mereces


poero el cd arranca en modo live...

otra cosa diferente es que tengas problemas con drivers graficos.


de cd/DVD arranca por que lo probe antes.

chis

  • Visitante
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #11 en: 11-06-2013, 19:36 (Martes) »
Tengo los fallos que tenia antes con la grafica solo me entra en vesa desde live cd, no quemo mas CDs me quedo con la 4.4.3

Un saludo y gracias

PD: USUARIONUEVO pégate unas vacaciones que te las mereces


poero el cd arranca en modo live...

otra cosa diferente es que tengas problemas con drivers graficos.


de cd/DVD arranca por que lo probe antes.

Te contesto, si ahora si que arranca pero en VESA con la version 4.4.3 me arranca en auto y en todo


Desconectado pepe10000

  • *******
  • Mensajes: 573
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #12 en: 11-06-2013, 19:43 (Martes) »
Ya he pedido la cuenta de reinicios que llevo hoy en los ordenadores, pero ya la he testeado por encima en el sobremesa (con modulo nvidia incluido) y en el netbook, LiveUSB, LiveSD y de momento todo perfecto.
Testeada inyección con AR9271 y AR9285 e inyección de Pin's WPS y sin problemas.
Parece que a falta de la modificación de la instalación está todo perfecto.
Un saludo.
« Última modificación: 11-06-2013, 19:47 (Martes) por pepe10000 »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8406
Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #13 en: 11-06-2013, 20:23 (Martes) »
Hola

Pues siento ser yo el que siempre tenga errores ultimamente , pero así es.

Comprobado MD5 iniciado en liveusb (solo con modulo crda 30dbm) con kernel pae y KDE
Instalo al hd, sin ningún error y al reiniciar no carga el escritorio.

Starting desktop eviromemt

Y pantalla en negro (problemas gráficos como e tenido siempre) una vez e llegado a ver la K de carga pero un segundo después pantalla en negro.

Ahora voy a salir un momento luego seguir.

Ahhhhh. Después de este fallo al reiniciar en liveusb me dio este error (pero solo una única vez)

Starting desktop eviroment
INT: id "X" respawing toó fast disable for 5 minutes


Saludos

Pd lo e instalado 3 veces

Pa_kore

  • Visitante
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #14 en: 11-06-2013, 20:26 (Martes) »
he probado la version 4.4.5  y de momento el unico problema que veo es que en mi caso el minidweb se asocia bien a la red, tira los pings con bastante rapidez y el % sube bien  pero a los 10 min mas o menos se cierra solo


saludos ;) ;) ;) ;)

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #15 en: 11-06-2013, 20:30 (Martes) »
Hola

Pues siento ser yo el que siempre tenga errores ultimamente , pero así es.

Comprobado MD5 iniciado en liveusb (solo con modulo crda 30dbm) con kernel pae y KDE
Instalo al hd, sin ningún error y al reiniciar no carga el escritorio.

Starting desktop eviromemt

Y pantalla en negro (problemas gráficos como e tenido siempre) una vez e llegado a ver la K de carga pero un segundo después pantalla en negro.

Ahora voy a salir un momento luego seguir.

Ahhhhh. Después de este fallo al reiniciar en liveusb me dio este error (pero solo una única vez)

Starting desktop eviroment
INT: id "XML" respawing toó fast disable for 5 minutes


Saludos

Pd lo e instalado 3 veces

no has bajado los drivers graficos  ni nada ¿ verdad ?

si es desde pendrive ...

vuelve a copiarla

al inicio , fijate en la lista de modulos , si no hay alguno que dice que no lo puede leer.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8406
Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #16 en: 11-06-2013, 20:36 (Martes) »
No, esta de serie. Solo con el crda.

No me parecio ver nada raro en la carga de modulos.  En un ratillo lo vuelvo a mirar.

En usblive carga perfecto y funciona bien todo lo que e probado

Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #17 en: 11-06-2013, 20:37 (Martes) »
No, esta de serie. Solo con el crda.

No me parecio ver nada raro en la carga de modulos.  En un ratillo lo vuelvo a mirar.

En usblive carga perfecto y funciona bien todo lo que e probado

Saludos

si en usblive funciona ....  esque algo pasa despues ....

es muy raro tio.  ;)


Formatea la particion ...que igual ya lo has hecho  , pero por si acaso.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14588
Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #18 en: 11-06-2013, 21:03 (Martes) »
Tengo un modelo de tarjeta de red :  Qualcomm Atheros AR9285 Wireless Network Adapter

Recibe este mensaje, y no saben lo que significa, alguien puede ayudarme ??




[!] WARNING: Receive timeout occurred
Sending EAPOL START request
[!] WARNING: Receive timeout occurred
Sending EAPOL START request
[!] WARNING: Receive timeout occurred
Sending EAPOL START request
[!] WARNING: Receive timeout occurred
Sending EAPOL START request
[!] WARNING: Receive timeout occurred
Sending EAPOL START request
[!] WARNING: Receive timeout occurred
Sending EAPOL START request
[!] WARNING: Receive timeout occurred
Sending EAPOL START request
[!] WARNING: Receive timeout occurred
Sending EAPOL START request
[!] WARNING: Receive timeout occurred
Sending EAPOL START request
[!] WARNING: Receive timeout occurred
Sending EAPOL START request
[!] WARNING: Receive timeout occurred
Sending EAPOL START request
[!] WARNING: Receive timeout occurred
Sending EAPOL START request

te has colao de sitio ...


repito la respuesta de otro hilo ...


HAY ROUTERS QUE NO RESPONDEN PINS , ...solo responden si le metes el bueno a la primera ,sino no responden.

No se si soy el unico que se ha dado cuenta ,PERO , veo que los routers de ONO , les estan desactivando  a todos el wps ....

los aps estan , pero sin wps.

imagino sera remotamente o algo. .. no creo que todo el mundo se haya puesto de acuerdo en desactivar wps , pero mantener todo igual ...

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8406
Re: Re: Test wifislax-4.4.5 corregido bug de arranque en cd
« Respuesta #19 en: 11-06-2013, 21:09 (Martes) »
También ocurre cuando estas tan lejos del router que no llegan las respuestas.   Pero vamos que no es el sitio por eso lo e borrado

//FINAL Y MÁS DOS RESPUESTAS