Autor Tema: se va a eliminar el soporte en gambas2 en favor de gambas3  (Leído 4828 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
se va a eliminar el soporte en gambas2 en favor de gambas3
« en: 25-01-2013, 01:45 (Viernes) »
En prevision de implementar wifimetroplis3 , que requiere gambas3 , se va a desechar el uso de gambas2 en wifislax.


eso , me linera ademas de librerias qt3 que necesitaba para que funcionase , con lo que le gano algunos m,egas de espacio a la iso.


Que yo recuerde la unica app que requeria gambas es WPSCRACKGUI , como el autor de la misma dispone de alguna release en gambas3 , la he añadido ...a espensas de ver si actualiza hasta la version mas actual ( 1.2.2) , la version en gambas3 es la 1.2.0


aqui unas imagenes ....creo que ademas de esos megas que me ahorro , el estilo visual cambia mucho ..a favor de gambas3 que es capaz de asimilar el estilo de colores del sistema y adaptarse a los mismos.



gambas2




gambas3




Publico este post , con la pequeña esperanza de que llegue a oidos del autor de wpscrackgui ya que pòr aqui circula mucvha gente que pasea por distintos foros y seguro alguien sabe como contactar con el.

gracias por su atencion,.



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: se va a eliminar el soporte en gambas2 en favor de gambas3
« Respuesta #1 en: 25-01-2013, 20:28 (Viernes) »
si miramos las estadisticas de descarga de esta app,...vemos que la version en gambas3 es muchisimo mas descargada que las versiones en gambas2.   ^-^


http://sourceforge.net/projects/wpscrackgui/files/Beta/

Chus81

  • Visitante
Re: se va a eliminar el soporte en gambas2 en favor de gambas3
« Respuesta #2 en: 26-01-2013, 10:38 (Sábado) »
Perdona mi ignorancia, usuario. La utilidad alfatools no requeria también Gambas2?

Un saludo

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: se va a eliminar el soporte en gambas2 en favor de gambas3
« Respuesta #3 en: 26-01-2013, 18:23 (Sábado) »
Perdona mi ignorancia, usuario. La utilidad alfatools no requeria también Gambas2?

Un saludo

si , pero hace años que no la tenemos en la live , ya no es necesaria, para subir power hay modulos xzm en la carpeta optional.

Chus81

  • Visitante
Re: se va a eliminar el soporte en gambas2 en favor de gambas3
« Respuesta #4 en: 26-01-2013, 20:24 (Sábado) »
Ah . eso no lo sabía. Se me habrá pasado el tema donde se habló.

Gracias.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: se va a eliminar el soporte en gambas2 en favor de gambas3
« Respuesta #5 en: 26-01-2013, 21:58 (Sábado) »
Ah . eso no lo sabía. Se me habrá pasado el tema donde se habló.

Gracias.

pues macho , alfatools se quito hace ya bastante ( mas de un año )

1 el driver ya no compilaba en kerneles mas actuales
2 se quedo sin soporte por que komander no funciona bajo qt4 ni kde4.


ahora el que quiera mas potencia , si quiere que cargue una de las configuraciones que hay en formato xzm , en la carpeta optional de la live  ( wifislax )

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14489
Re: se va a eliminar el soporte en gambas2 en favor de gambas3
« Respuesta #6 en: 26-01-2013, 22:00 (Sábado) »
ademas añado y finalizo.


alfatools solo valia para subir el power de las realtek 8187

con el metodo actual se pueden subir el power de


atheros
ralink
realtek

y cualquier bicho que soporte high-power.


obviamente la tarjeta interna de un portatil NI DE COÑA , subira a mas de 20 el txpower...a menos que se instale uno , alguna que admita mas.

Chus81

  • Visitante
Re: se va a eliminar el soporte en gambas2 en favor de gambas3
« Respuesta #7 en: 27-01-2013, 12:46 (Domingo) »
ok, gracias por la info. un saludo!

//FINAL Y MÁS DOS RESPUESTAS