Autor Tema: Script multiuso en bash, airgeddon  (Leído 333283 veces)

0 Usuarios y 2 Visitantes están viendo este tema.

Desconectado v1s1t0r

  • ****
  • Mensajes: 85
Re:Script multiuso en bash, airgeddon
« Respuesta #500 en: 03-05-2020, 12:06 (Domingo) »
radoman29, el paquete hashcat-utils que has hecho funciona de lujo! pero el de hashcat aunque seguro que también funciona, no puedo instalarlo por problema de dependencias de versiones. Es decir, para que este hashcat se instale, además del hashcat-utils también depende del hashcat-data. El hashcat-data que yo tengo y que se puede obtener por apt en un raspbian normal es el 5.1.0+ds1-1 y tu hashcat está pidiendo >= 5.1.0+ds1-2 .... por los pelos... ¿puedes preparar un hashcat 5.1.0+ds1-1 en lugar de 5.1.0+ds1-2 ?? si no, intentaré conseguir el resto de paquetes para actualizar. Bueno, son las típicas peleas de dependencias cuando se usa dpkg... ya se sabe.


« Última modificación: 03-05-2020, 12:10 (Domingo) por v1s1t0r »

Desconectado v1s1t0r

  • ****
  • Mensajes: 85
Re:Script multiuso en bash, airgeddon
« Respuesta #501 en: 03-05-2020, 12:12 (Domingo) »
Nada, no he dicho nada... no me hagas caso. los paquetes que mandaste funcionan. es solo que yo tenía otro hashcat instalado, pero si lo quito y pongo los tuyos, todo ok. Sorry.

Desconectado v1s1t0r

  • ****
  • Mensajes: 85
Re:Script multiuso en bash, airgeddon
« Respuesta #502 en: 03-05-2020, 12:37 (Domingo) »
Bueno, muy rápido he hablado... me refería con todo ok a que ya se instala sin problemas... pero luego.... no tengo comando hashcat! es decir, que no está en /bin /usr/bin /usr/local/bin o cualquier otra ubicación del path. ni con locate ni con find soy capaz de encontrar el binario... así que este paquete hashcat que mandaste, sí, instalarse se instala... pero si luego no hay binario... no se, es muy raro. creo que el trapi del alien está bien para los paquetes que son dependencias, pero si un paquete luego es el que tiene el binario, por alguna razón, no está.... seguiré investigando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14698
Re:Script multiuso en bash, airgeddon
« Respuesta #503 en: 03-05-2020, 13:58 (Domingo) »
para actualizar la  db , tienes que ejecutar primero

updatedb

y luego ya usa locate para buscar ..si tu haces updatedb , y luego instalas cosas las , pues como que adivino no es lovate , no los temdra en la db y no los va a mostrar  ;D

Desconectado v1s1t0r

  • ****
  • Mensajes: 85
Re:Script multiuso en bash, airgeddon
« Respuesta #504 en: 04-05-2020, 11:59 (Lunes) »
ya ya, eso ya lo se... jejeje... uso locate y updatedb desde hace años. En serio, instalas el paquete y ni rastro del binario. eso del alien... a veces puede funcionar, pero en hashcat ya te digo yo que no chusca bien... una pena, era buen intento.

//FINAL Y MÁS DOS RESPUESTAS