Autor Tema: Problema/Ayuda con Cookie Monster.  (Leído 28441 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14461
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #40 en: 13-08-2013, 23:16 (Martes) »
los modulos numerados
pueden ir todos en base

es mas ....ya los estas moviendo a base.  ;D

los que no llevan numeros a modules.


« Última modificación: 13-08-2013, 23:23 (Martes) por USUARIONUEVO »

tabiritrero

  • Visitante
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #41 en: 13-08-2013, 23:56 (Martes) »
 :-[ ¿ para que si funciona igual? segun dicen es mejor ponerlos los modulos extras a parte (modulos) por si alguno funciona mal  :-[ :-[

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14461
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #42 en: 14-08-2013, 22:21 (Miércoles) »
:-[ ¿ para que si funciona igual? segun dicen es mejor ponerlos los modulos extras a parte (modulos) por si alguno funciona mal  :-[ :-[

Salvo alguna rara excepcion...como el del firefox+firesheep ... los que llevan numero , son por asi decirlo casi como por defecto del sistema.

el numero indica en que orden fueron creados , y el orden en el que se cargaran en sistema.

por contra , los que no llevan numeros , o son cosas nuevas o actualizaciones, por ende para mi gusto ese tipo de modulos si que los pongo en modules, para tener un minimo control ,ya que suelen actualizar aplicaciones que se encuentran en alguno de los modulos con numeros.


por ejemplo el modulo de aplicaciones wireless ...no recuerdo si es el 008 , 009 

y por ejemplo despues lleva una actualizacion de wireshark , dentro del 008 hay un wireshark ..y el nuevo ..entonces ( no se le ponen numeros ) , ese se mete a modules para asegurar que cargara despues, y SOBREESCRIBIRA LA VERSION VIEJA , que esta en el 008  o 009  de la carpeta base.


Todos los numerados forman parte de un sistema BASE ROBUSTO Y FIABLE.

Los updates mejor controlados en modules, po si la actualizacion va peor ... pues la quitas de modules y sigues con la version que estaba en BASE.


¿ Y QUE HAGO CUANDO HAY UN MODULO CON EL MISMO NUMERO , PERO UNA ES MAS NUEVO QUE OTRO ?


POR EJEMPLO

007-FIREFOX-19
007-FIREFOX-22


EN ese caso deberas decidir si tener uno u otro , no es conveniente los dos , en es ecaso por ejemplo al ser solo firefox , pues lo recomendable es quitar el que no quieras ...ya que dentro solo va firefox.

o metasploit , ..todos los que llevan numeros SI ALGUNO LLEVA EL MISMO NUMERO ...lo ideal es tener uno solo ya que el otro estorbara.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14461
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #43 en: 14-08-2013, 22:23 (Miércoles) »
Lo se , soy un tiquismiquis , pero me gusta tener un poco de orden.

gabi55

  • Visitante
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #44 en: 21-08-2013, 04:20 (Miércoles) »
Hola a todos, mi problema es que no aparece mi ip y mac en cookiemonster, e probado con varias tarjetas (intel 3945abg, realtek 8187, ralink 3070)y no aparecen en la lista cuando clico al scan, wifislax 4.6 si las reconoce y puedo ponerlas en modo monitor e inyectar. Alguna idea? Gracias

goyfilms

  • Visitante
Re: Re: Re: Problema/Ayuda con Cookie Monster.
« Respuesta #45 en: 21-08-2013, 09:07 (Miércoles) »
Hola a todos, mi problema es que no aparece mi ip y mac en cookiemonster, e probado con varias tarjetas (intel 3945abg, realtek 8187, ralink 3070)y no aparecen en la lista cuando clico al scan, wifislax 4.6 si las reconoce y puedo ponerlas en modo monitor e inyectar. Alguna idea? Gracias
Comprueba que te has conectado antes a internet y que seleccionas la interfaz correcta

Enviado desde el móvil

gabi55

  • Visitante
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #46 en: 21-08-2013, 19:49 (Miércoles) »
Si, estoy conectado a la red, selecciono la interfaz correcta, veo mi pc con w7, mis telefonos y el portatil de mi hija, pero no veo mi portatil (wifislax 4.6) ip y mac, con el que estoy envenenando, y ya te digo con varias tarjetas, la interna una intel y dos usb, alfa y wisacom. Raro raro..... :'(

cerdicola

  • Visitante
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #47 en: 24-08-2013, 00:34 (Sábado) »
Has mirado si tienes seleccionado excluir mi ip??
seguramente sea eso, por eso ves todos menos desde el que atacas. ;)

SpanishGroove

  • Visitante
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #48 en: 24-08-2013, 09:23 (Sábado) »
No creo que el problema sea ese, Emimac. Eso solo oculta tus datos no los de los demas.

Porque no pruebas con ettercap? Envenenas con él y capturas coockies con CoockieMonster. Si sigue sin dar resultado... Algo falla en la tarjeta.

Tambien, podrias probar en otro ordenador. Asi descartamos incompatibilidades. (aunque es imposible, pero bueno).

Por cierto... Esas tarjetas estan preparadas para el modo promiscuo? Creo que era necesario para eso.

tabiritrero

  • Visitante
Re: Re: Problema/Ayuda con Cookie Monster.
« Respuesta #49 en: 24-08-2013, 10:24 (Sábado) »
quita el modulo extra de firefox .a mi me va genial. ;D

gabi55

  • Visitante
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #50 en: 24-08-2013, 12:50 (Sábado) »
No, no tengo marcado excluir mi ip, de todos modos debería de ver mi ip en la pestaña arp. No tengo problemas al envenenar y capturar cookies entre cliente y router, tanto con cookiemonster o ettercap y wireshark. Lo curioso es que no veo la ip de mi equipo ni el trafico que genero,si puedo ver los demas equipos adheridos a mi red y si puedes ponerlas en modo promiscuo, ej wireshark, o monitor, ej airodump-ng, pero con cookiemonster no hace falta poner en nada. He estado mirando y me parece que este software es así, no puedes ver la ip en la que estas ejecutando cookiemonster. A que modulo te refieres?. Ya me direis.

SpanishGroove

  • Visitante
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #51 en: 24-08-2013, 12:56 (Sábado) »
Yo crei que si, que es posible verlo. Te lo digo yo.  ;)
Pero... tambien pregunto (porque alomejor no lo he entendido bien). Desde un pc, ves moviles y tal, y otro pc. Pero quieres ver tu ip, es correcto??
« Última modificación: 24-08-2013, 13:00 (Sábado) por ManuMoore »

cerdicola

  • Visitante
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #52 en: 24-08-2013, 13:26 (Sábado) »
De verse si que se ve,comprobado ahora mismo,aparte que seria inutil la opcion excluir mi ip,yo si no la marco veo mi
ip y captura mi trafico.
prueba lo del modulo aunque creo tampoco te servira ya que te funciona todo.
ni idea como ayudarte porque el programa mas simple no puede ser.... :-\ :-\ :-\

SpanishGroove

  • Visitante
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #53 en: 24-08-2013, 13:33 (Sábado) »
Bueno, por lo del modulo no te preocupes. No creo que lo hayas añadido.

Que te pareceria ejecutar la herramienta mediante la Consola? Así vemos el fallo.

Y por favor, puedes probarlo en otro PC?

cerdicola

  • Visitante
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #54 en: 24-08-2013, 13:48 (Sábado) »
vale comprobado con wlan0 que la interna de mi pc (una bcm) y todo ok
con wlan 1 (alfa exterior) ocurre lo que dices!!!!! no veo el propio pc!!!!!!
cosas extrañas.......
aunque no entiendo para que quieres ver el pc atacante.......
como curioso si que lo es.

gabi55

  • Visitante
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #55 en: 28-08-2013, 19:13 (Miércoles) »
Si, es mas curiosidad que otra cosa y verificar posibles fallos, ya que como dije antes por lo de más funciona bien ;)

tabiritrero

  • Visitante
Re: Re: Problema/Ayuda con Cookie Monster.
« Respuesta #56 en: 29-08-2013, 12:57 (Jueves) »
;D sí te sirbe de ayuda el nuevo módulo reparado de firefox va perfecto ;D

dcbcn

  • Visitante
Re: Problema/Ayuda con Cookie Monster.
« Respuesta #57 en: 17-10-2013, 05:33 (Jueves) »
Hola, estoy probando al dichoso monstruo en wifislax 4.6 y consigo ver las cookies pero al guardarlas en firefox (en la ruta de la sql que viene por defecto) abre las páginas tal cual sin cookie, he probado con varias, entre ellas Facebook. ¿Hay algo que no va bien o cabe la posibilidad de que el sistema de suplantar cookies ya no se infalible??

Un saludo

tabiritrero

  • Visitante
Re: Re: Problema/Ayuda con Cookie Monster.
« Respuesta #58 en: 17-10-2013, 13:22 (Jueves) »
a mi me pasa lo mismo.antes funcionaba bien wifislax 4.5 pero en adelante nada de nada

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Problema/Ayuda con Cookie Monster.
« Respuesta #59 en: 17-10-2013, 13:31 (Jueves) »
En la 4.7 va todo bien esperaos unos días a que salga la estable