Autor Tema: problema con wifislax 4.4 beta 17-02-2013  (Leído 6362 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sol666

  • Visitante
problema con wifislax 4.4 beta 17-02-2013
« en: 25-02-2013, 21:45 (Lunes) »
pues probando esta iso me e dado cuenta que al poner mi tarjeta en modo monitor con airmon-ng y probar el reaver despues el wicd no funciona y no escanea redes¿esto es normal?



Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: problema con wifislax 4.4 beta 17-02-2013
« Respuesta #1 en: 25-02-2013, 22:49 (Lunes) »
pues probando esta iso me e dado cuenta que al poner mi tarjeta en modo monitor con airmon-ng y probar el reaver despues el wicd no funciona y no escanea redes¿esto es normal?

Si, lo hemos hecho a conciencia, porque wicd causa conflictos en algunos casos, todavía estamos haciendo pruebas con eso y no es seguro que se vaya a quedar así, pero de todas formas se supone que al volver a poner la tarjeta en modo managed se debería de volver a levantar automaticamente el servicio de wicd, o tambien puedes hacerlo manualmente ejecutando "/etc/rc.d/rc.wicd start".

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: problema con wifislax 4.4 beta 17-02-2013
« Respuesta #2 en: 26-02-2013, 04:05 (Martes) »
o desde el menu de gestor de conexiones.

debes fijarte donde aparece normalmente la lista de aps, de wicd ..que pone

wicd daemon is not running.


_______________________________________________________________________

De todas maneras subi ayer otra iso ....en esa...lo que hice fue en gestores de conexion ...

ademas del de arrancar wicd , ..puse uno de stop.

la idea es que cuando vayais a auditar cerreis vosotros wicd , y los arranqueis de nuevo cuando acabeis.



SOLO CAUSA CONFLICTOS WICD CUANDO TENEMOS UNA SOLA TAREJTA WIFI , Y ESTAS CONECTADO ...solo escanearas el mismo canal del ap al que estas conectado , por eso hay que cerrarlo , por si quieres escanear en otro canal , sino no podras.


RESUMIDO , no podemos usar la MISMA tarejeta a la vez para wicd y monitor

si tienes mas de una tarjeta , por ejemplo

wlan0
wlan1

y te conectas con wlan0 , .....  si pones wlan0 en monitor debes cerrar wicd , pero si vas a usar wlan1 , puedes seguir conectado ---  o si estas con cable igual.



wicd ni siquiera puede tener en configuracion la tarjeta que vais a usar para auditar ,....asi que si la pusisteis ..debereis cerrar wicd


SOLO ES TENER EN CUENTA ESE PEQUEÑO DETALLE

Estube casi 2 meses compilando kerneles ...hasta dar con el asunto , por que ademas cada kernel se comportaba de manera diferente.


HAY UNA ISO DEL DIA 25 , que lleva el kernel 3.7.9  el cual lleva drivers para al menos 5 o 6 chips nuevos .

ANTES , bastaba con desconectarse de internet , ahora hay que cerrar el gestor tambien ....es lo que hay.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: problema con wifislax 4.4 beta 17-02-2013
« Respuesta #3 en: 26-02-2013, 04:12 (Martes) »
En esa iso , para que wicd al iniciar sistema ni siquiera busque aps, lo configure para que usara la interfaz

wlan7

que creo nunca se dara el caso de que tengas 7 tarjetas montadas y justo vayas a auditar con la numero 7


click derecho sobre el icono de red de wicd...


configuration wicd ...hay elegid vuestar interfaz a utilizar en wicd ...


si solo teneis una tarjeta tened en cuenta de cerrarlo ,desde el menu de gestor de conexiones cuando vayais a auditar.

______________________________________________________________________________________

LOS DRIVERS HAN CAMBIADO SU FORMA DE ACTUAR POR ESO HA HABIDO QUE TOMAR MEDIDAS

No podemos anclarnos en un kernel viejo , solo por ese miserable detalle.

Es como acordarse de cerrar la puerta de casa al salir , ...

warcry

  • Visitante
Re: problema con wifislax 4.4 beta 17-02-2013
« Respuesta #4 en: 26-02-2013, 16:34 (Martes) »

y te conectas con wlan0 , .....  si pones wlan0 en monitor debes cerrar wicd , pero si vas a usar wlan1 , puedes seguir conectado ---  o si estas con cable igual.


solo puntualizar esto, con tu permiso newuser,

yo te he entendido perfectamente pero releyendo esta parte puede llevar a error.

concretamente la parte del cable,

puedes estar conectado por cable y auditar con la wlan1, pero si lo haces con la wlan0 tienes que matar obligatoriamente el demonio de wicd ya que como ha expuesto newuser te lo monopoliza en un solo canal.

no se si me he expresado mas claro o la he terminado de liar mas, necesito una siesta  >:D

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: problema con wifislax 4.4 beta 17-02-2013
« Respuesta #5 en: 26-02-2013, 18:09 (Martes) »
mas resumido y claro

si vees algo raro MATA WICD    ;D

popeye7

  • Visitante
Re: problema con wifislax 4.4 beta 17-02-2013
« Respuesta #6 en: 26-02-2013, 19:54 (Martes) »
y una perogrullada , ¿ es que no hay un programa similar a wicd , y que no de problemas ? no es la primera vez que wicd crea poblemas a wifislax, recuerdo que en wifislax 4.2 los dio.
« Última modificación: 26-02-2013, 19:55 (Martes) por popeye7 »

sol666

  • Visitante
Re: problema con wifislax 4.4 beta 17-02-2013
« Respuesta #7 en: 26-02-2013, 21:25 (Martes) »
aaaaaaaaa vale,entonces el kernel no es el mismo que wifislax 4.3 por eso el modulo ati no funciona?entendido.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: problema con wifislax 4.4 beta 17-02-2013
« Respuesta #8 en: 26-02-2013, 22:13 (Martes) »
aaaaaaaaa vale,entonces el kernel no es el mismo que wifislax 4.3 por eso el modulo ati no funciona?entendido.

premio.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: problema con wifislax 4.4 beta 17-02-2013
« Respuesta #9 en: 26-02-2013, 22:16 (Martes) »
y una perogrullada , ¿ es que no hay un programa similar a wicd , y que no de problemas ? no es la primera vez que wicd crea poblemas a wifislax, recuerdo que en wifislax 4.2 los dio.

el problema es que ya hace rato, que deberiamos aberle parado los pies ...a wicd.

la alternativa de moda es network-manager , pero sucede lo mismo , el problema es a nivel driver , que cuando usa un canal deja la tarjeta fijada en ese canal.


en otras distros ( debian y ubuntu )  airmon-ng es capaz de detectar la presencia de dicho servicio y matarlo el mismo ... ( o eso creo ) ,

podria probar con network-manager pero me temo que pasaria igual , ...ya que en slax 7 el gestor es network manager y creo que sucedia lo mismo.

sol666

  • Visitante
Re: problema con wifislax 4.4 beta 17-02-2013
« Respuesta #10 en: 27-02-2013, 22:58 (Miércoles) »
otro fallo que me he encontrado es que el dreamdesktok no me funciona ni con el portatil ni con el sobremesa.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: problema con wifislax 4.4 beta 17-02-2013
« Respuesta #11 en: 28-02-2013, 01:26 (Jueves) »
otro fallo que me he encontrado es que el dreamdesktok no me funciona ni con el portatil ni con el sobremesa.

Busca un video ent u equipo , por que wifislax, aunque lleva algunos marcados ,NO ESTAN.

BOTONCITO BUSCAR VIDEO ....Y ELIGES UNO.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: problema con wifislax 4.4 beta 17-02-2013
« Respuesta #12 en: 28-02-2013, 14:40 (Jueves) »
otro fallo que me he encontrado es que el dreamdesktok no me funciona ni con el portatil ni con el sobremesa.

Estás usando el módulo que yo hice o te lo has instalado por tu cuenta??

En el módulo que yo hice no pasa eso que dice USUARIONUEVO, ya que solo viene un vídeo seleccionado, y ese vídeo está incluido en el módulo. Es solo meter el módulo en la carpeta modules y al arrancar Wifislax te debería arrancar ya con el vídeo de fondo de escritorio.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

sol666

  • Visitante
Re: problema con wifislax 4.4 beta 17-02-2013
« Respuesta #13 en: 28-02-2013, 21:53 (Jueves) »
otro fallo que me he encontrado es que el dreamdesktok no me funciona ni con el portatil ni con el sobremesa.

Estás usando el módulo que yo hice o te lo has instalado por tu cuenta??

En el módulo que yo hice no pasa eso que dice USUARIONUEVO, ya que solo viene un vídeo seleccionado, y ese vídeo está incluido en el módulo. Es solo meter el módulo en la carpeta modules y al arrancar Wifislax te debería arrancar ya con el vídeo de fondo de escritorio.
el modulo que tu has hecho para wifislax 4.3 funciona bien,el que no me va es el que trae wifislax 4.4 beta2,pero sera por lo que dice usuarionuevo,ahora mismo pongo un video mio a ver si va.