Autor Tema: Problema al iniciar wifiway  (Leído 5167 veces)

0 Usuarios y 1 Visitante están viendo este tema.

CALAVERA89

  • Visitante
Problema al iniciar wifiway
« en: 06-02-2013, 16:29 (Miércoles) »
Hola, me hallo con un problema y es que al insertar mi ubs live wifiway me tira bien, pongo de usuario root y contraseña toor pero la siguiente linea para arrancar pon startx y nada, no se que se a de poner.Solo encontre un manual que salia que hcer pero era del wifislax(donde sace el user y contraseña) .
Tengo una Intel celeron cpu 900 y Mobile intel 4 chipset series express chipset family.

El Fedora por usb me va y siendo de linux este sistema pense que no deberia tener problemas de compatibilidad



Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Re: Problema al iniciar wifiway
« Respuesta #1 en: 06-02-2013, 17:03 (Miércoles) »
Hola

Descarga wifislax  4.3 que wifiway  ya no tiene soplrte .


Con esa tarjeta de vídeo no tendrás problema (es la que yo tengo )

Saludos

CALAVERA89

  • Visitante
Re: Problema al iniciar wifiway
« Respuesta #2 en: 06-02-2013, 17:10 (Miércoles) »
Me lo baje de la web oficial.Mañana lo probare, para el wifislax tengo manual.Me bajo el 4.3 o el 3.4 ?

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Re: Problema al iniciar wifiway
« Respuesta #3 en: 06-02-2013, 17:17 (Miércoles) »
Hola

Da igual de donde lo bajas es el desarrollo  de wifiway esta detenedido de momento.

Wifislax 4.3 es la sucesora y esta mucho mas actualizada.

Este es el foro oficial y donde se desarrolla

Saudos

CALAVERA89

  • Visitante
Re: Problema al iniciar wifiway
« Respuesta #4 en: 07-02-2013, 15:32 (Jueves) »
Si con el problema solo que ahora cuando voy a escribir la contraseña el teclado no va solo va el enter y entonces si que puedo escribir pero no me la da por valida(es decir clico enter y la pongo en el siguiente renglon)

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Problema al iniciar wifiway
« Respuesta #5 en: 07-02-2013, 15:52 (Jueves) »
Si con el problema solo que ahora cuando voy a escribir la contraseña el teclado no va solo va el enter y entonces si que puedo escribir pero no me la da por valida(es decir clico enter y la pongo en el siguiente renglon)

Hola, Wifislax 4.3 no pide contraseña para iniciar sesion, ininia el escritorio automaticamente.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

CALAVERA89

  • Visitante
Re: Problema al iniciar wifiway
« Respuesta #6 en: 07-02-2013, 15:55 (Jueves) »
Tengo ese y me pide contraseña.Lo inicio en modo texto, el manual que encontre me salia que se iniciaba asi
« Última modificación: 07-02-2013, 15:57 (Jueves) por CALAVERA89 »

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Problema al iniciar wifiway
« Respuesta #7 en: 07-02-2013, 16:25 (Jueves) »
Porque lo inicias en modo texto? Has probado primero las opciones de arranque normal o modo vesa?

El modo texto es por si quieres utilizar Wifislax por comandos, sin interface grafica, pero si despues ejecutas startx ese no es tu caso. De todas formas cuando escribes la contraseña es normal que no se vea por pantalla lo que estas escribiendo, es por seguridad para que nadie vea la contraseña, pero aunque no lo veas se esta escribiendo.
« Última modificación: 07-02-2013, 16:26 (Jueves) por geminis_demon »

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

CALAVERA89

  • Visitante
Re: Problema al iniciar wifiway
« Respuesta #8 en: 07-02-2013, 16:27 (Jueves) »
Salia asi para acceder a la pantalla general, pero es que ni mueve el guion, es un poco raro.Mañana lo vuelvo a mirar
Cual es el arranque normal?

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Problema al iniciar wifiway
« Respuesta #9 en: 07-02-2013, 16:41 (Jueves) »
Salia asi para acceder a la pantalla general, pero es que ni mueve el guion, es un poco raro.Mañana lo vuelvo a mirar
Cual es el arranque normal?

cualquiera que no sea el de modo texto.


elije la opcion 1  AUTO

warcry

  • Visitante
Re: Problema al iniciar wifiway
« Respuesta #10 en: 07-02-2013, 16:46 (Jueves) »
chicos estáis en colaboración y desarrollo  ^-^