Autor Tema: Peticion de modulos para wifislax  (Leído 254729 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14268
Re: Peticion de modulos para wifislax
« Respuesta #100 en: 27-09-2013, 13:43 (Viernes) »
desde el gestor de paquetes incluso salen otras alternativas...




sol666

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #101 en: 28-09-2013, 10:21 (Sábado) »
usuarionuevo el problema era que no me acordaba de los slackbuild,yo lo intentaba con slapt-get -i dvdbackup pero me decia que no se encuentra el paquete.

SpanishGroove

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #102 en: 28-09-2013, 10:28 (Sábado) »
Prueba siempre antes con el Gslapt, asi los buscas sin calentarte la cabeza. Y tienen los mismos repos que slapt-get. (Es su interface grafica, basicamente.)

LEONARDO

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #103 en: 29-09-2013, 14:10 (Domingo) »
hammm.... creo qur si rstoy muy piedra ya segui el manual y no pudo avanar ya segui el manual y me sale esto:
checking for libjpeg6b... no
checking for libjpeg... -ljpeg
checking for perl... /usr/bin/perl
checking for Qt... configure: error: Qt (>= Qt 3.2) (headers and libraries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
wifislax ktuberling # make
make: *** No se especificó ningún objetivo y no se encontró ningún makefile.  Alto.
wifislax ktuberling # make install DESTDIR=/root/ktuberlibg/BUILD
make: *** No hay ninguna regla para construir el objetivo `install'.  Alto.
wifislax ktuberling # python setup.py --root=/root/ktuberling/BUILD
python: can't open file 'setup.py': [Errno 2] No such file or directory
wifislax ktuberling # make

que mas puedo hacer...

 ;D ;D ;D
« Última modificación: 29-09-2013, 14:13 (Domingo) por LEONARDO »

alist3r

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #104 en: 29-09-2013, 14:20 (Domingo) »
hammm.... creo qur si rstoy muy piedra ya segui el manual y no pudo avanar ya segui el manual y me sale esto:
checking for libjpeg6b... no
checking for libjpeg... -ljpeg
checking for perl... /usr/bin/perl
checking for Qt... configure: error: Qt (>= Qt 3.2) (headers and libraries) not found. Please check your installation!
For more details about this problem, look at the end of config.log.
wifislax ktuberling # make
make: *** No se especificó ningún objetivo y no se encontró ningún makefile.  Alto.
wifislax ktuberling # make install DESTDIR=/root/ktuberlibg/BUILD
make: *** No hay ninguna regla para construir el objetivo `install'.  Alto.
wifislax ktuberling # python setup.py --root=/root/ktuberling/BUILD
python: can't open file 'setup.py': [Errno 2] No such file or directory
wifislax ktuberling # make

que mas puedo hacer...

 ;D ;D ;D

pues primero, aprender a escribir un poco mejor por dios xDDDD

trolleadas a parte, estas haciendo algo que te supera. tienes que saber instalar y compilar programas, localizar dependiencias, satisfacerlas instalando bibliotecas de desarrollo, compilar...
no es algo que te podamos masticar los demás asi como así.

quizas, si alguien te facilita las bibliotecas de desarrollo de QT, que es lo que te falta ahora, puedas avanzar, pero seguramente luego vendrá otra dependencia no satisfecha, y otra, y otra... y cada vez que te pase eso, te vas a quedar ahi parado.

LEONARDO

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #105 en: 29-09-2013, 14:35 (Domingo) »
Una Gran disculpa. ya cheque mi escritura si esta mal,   :-[ :-[ :-[ es por que estoy en un lugar muy incomo, se que no es pretexto.

La verdad no se nada de instalar y compilar, es lo que estoy aprendiendo hacer por eso que solicito su valioza ayuda, ya que si necestio el juego del señor patata.

Perdon por volver a postear... Saludos  ;D ;D ;D
« Última modificación: 29-09-2013, 16:46 (Domingo) por LEONARDO »

Legal

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #106 en: 16-10-2013, 14:11 (Miércoles) »
Buenas jo quiero pedir un projecto llamado Bumblebee para poder apoyar la tecnologia NVIDIA optimus

muchas gracias USUARIONUEVO por tus lives!!!

carrasco31

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #107 en: 16-10-2013, 22:27 (Miércoles) »
http://bumblebee-project.org/

perdono ya se k hay no se pone pero es para usarionuevo
« Última modificación: 16-10-2013, 22:29 (Miércoles) por carrasco31 »

pissmen

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #108 en: 17-10-2013, 20:43 (Jueves) »
con la actualizacion de metasploit a la 4.7 se retiró la GUI Armitage del mismo.

Sería posible crear un módulo para el que quiera mantener la GUI??

Gracias y un saludo.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14268
Re: Peticion de modulos para wifislax
« Respuesta #109 en: 17-10-2013, 22:19 (Jueves) »
con la actualizacion de metasploit a la 4.7 se retiró la GUI Armitage del mismo.

Sería posible crear un módulo para el que quiera mantener la GUI??

Gracias y un saludo.

yo no fui capaz de acerla funcinar correctamente en metasploit 4.7  , .... le han retirado todas las guis ,y han dejado la consola pelada, no se muy bien el por que.

una lastima , por que por gui ,al menos para apretujar botones estaba bien.

por consola requiere mas escribir y saber bien lo que haces.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2389
  • Prácticas precisas precisan práctica

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14268
Re: Peticion de modulos para wifislax
« Respuesta #111 en: 17-10-2013, 23:34 (Jueves) »
Ahí lo tenéis: http://downloadwireless.net/modulos/wifislax-4-7/armitage-20130821-i486-1sw.xzm




lo has probado junto con metasploit 4.7 ? ,el del modulo extra ??


voy probarlo , por que a mi me salian cosas raras abajo ...donde la shell ,y plugins que no podia leer , aunque igual ya se actualizao y repararon eso, voy mirarlo.


gracias.


si funciona , lo metemos dentro del modulo metasploit 4.7 , como ha estado siempre.  >:( >:( >:(

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14268
Re: Peticion de modulos para wifislax
« Respuesta #112 en: 17-10-2013, 23:49 (Jueves) »
bien , no sale el tipico logo ese de inicio que sale en la consola, pero parece que funciona bien.  ;) ;D


no da errores raros de plugins ni nada,.

pissmen

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #113 en: 18-10-2013, 10:13 (Viernes) »
Muchas gracias geminis_demon!!!!

Suelo hacer pruebas con los mis equipos y aunque me manejo en consola, es bastante más rápido y cómodo con armitage.

Cuando tenga un rato lo pruebo a fondo y comento si hay fallos.

Un saludo.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14268
Re: Peticion de modulos para wifislax
« Respuesta #114 en: 18-10-2013, 10:18 (Viernes) »
Muchas gracias geminis_demon!!!!

Suelo hacer pruebas con los mis equipos y aunque me manejo en consola, es bastante más rápido y cómodo con armitage.

Cuando tenga un rato lo pruebo a fondo y comento si hay fallos.

Un saludo.

Estaria bien , ... gracias por testear aunque si geminis dice que va...es que va.  ;D

zaikar

  • Visitante
Re:
« Respuesta #115 en: 19-10-2013, 19:51 (Sábado) »
Alguna posibilidad de anyadir un módulo para tener Subterfuge? 

Enviado desde mi GT-I9300 usando Tapatalk

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14268
Re:
« Respuesta #116 en: 19-10-2013, 21:47 (Sábado) »
Alguna posibilidad de anyadir un módulo para tener Subterfuge? 

Enviado desde mi GT-I9300 usando Tapatalk


el subterfige como muchos otros ya lo tienes en modulos....

hay uno o dos que se llaman pentest tools ..en uno de ellos va el subterfuge.


zaikar

  • Visitante
Re:
« Respuesta #117 en: 19-10-2013, 22:19 (Sábado) »
Ups, perdón,  gran despiste!

Muchas gracias

Enviado desde mi GT-I9300 usando Tapatalk

zaikar

  • Visitante
Re:
« Respuesta #118 en: 20-10-2013, 15:04 (Domingo) »
Otra cosa señores,  creo que el Intercepter-NG,  no està en el modulo de pentest,  seria interesante añadirlo.

Por último pedir si se puede actualizar el modulo metasploit con la versión  4.7 que al parecer funciona con Armitage.

Gracias!

Enviado desde mi GT-I9300 usando Tapatalk

alin100

  • Visitante
Re: Peticion de modulos para wifislax
« Respuesta #119 en: 22-10-2013, 12:52 (Martes) »
hola, pido disculpas de antemano porq soy demasiado noob en este campo, solo queria hacer una pregunta: seria posible tener algo estilo bistumbler, inssider, netstumbler, algo para calculo de enlaces con la distancia etc en un modulo dedicado a eso? ademas del ya conocido wifi radar, y mas herramientas para ese campo? un saludo