Autor Tema: Para los usuarios de NVIDIA - HASHCAT  (Leído 5195 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Para los usuarios de NVIDIA - HASHCAT
« en: 06-01-2017, 21:05 (Viernes) »
Dicen que nunca es tarde si la dicha es buena.

Durante el desarrollo, el usuario pepe10000 que suele hacer la instalacion del driver NVIDIA , desde ela cual se genera despues el xzm , comento algun que otro warning en hashcat , acerca de una libreria

libxnvctrl

que no veia en ningun sitio del driver ni nada por lo cual (yo no tenia una tarjeta nvidia y no podia mirar mas a fondo) , deduci que como hashcat se compila en otra maquina y despues nosotros usamos los "ejecutables" , podria ser una dependencia de la maquina donde se compilo hashcat y que no deberia ser un gran problema, puesto que hashcat funcionaba.


Pues bien , he encontrado que dicha libreria esta en slackbuilds , es una especie de extension , para los "settings" , y que permite la lectura de velocidad de ventilador , temperatura etc etc etc.


Osea , algo "INTERESANTE" , a tener en cuenta .

Por eso , os recomiendo que teniendo wifislax + driver nvidia , compileis dicha libreria , os hagais el xzm y os lo añadais.


https://slackbuilds.org/repository/14.2/libraries/libxnvctrl/?search=libxnvctrl


si puedo os dejare el modulo , si alguien lo hace antes , pues que lo deje por aqui , el hilo es tambien como recordatorio para mi mismo.

en breves en slackbuilds van a actualizar el driver al mas actual ahora mismo...aunque os recomiendo seguir con el xzm oficial y simplemente os añadais este paquete.

No se cuando , hare otro modulo de driver nvidia , con el mas actual disponible y hashcat actualizado ... dejando fuera ya a las tarjetas AMD , que hashcat pide el driver AMDGPU-PRO y que de momento solo es compatible con 3 o 4 distros linux , asi que toca esperar ,los de AMD , debereis seguir con los modulos oficiales.




Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re: Para los usuarios de NVIDIA - HASHCAT
« Respuesta #1 en: 06-01-2017, 21:11 (Viernes) »
hablando del rey de roma, version 3.30 publicada HOY

https://hashcat.net/hashcat/


en requisitos, mirad para AMD LINUX USERS ... y despues mirad en windows ...

la culpa es de AMD , que le ha dao el venazo despues de años con el driver catalyst "fglrx" de "reinventarse" , un driver para linux.

El tiempo imagino pondra todo en su sitio otra vez.  ;)

Desconectado lupox

  • Colaborador
  • *
  • Mensajes: 530
  • volver....
Re: Re: Para los usuarios de NVIDIA - HASHCAT
« Respuesta #2 en: 06-01-2017, 21:49 (Viernes) »
Dicen que nunca es tarde si la dicha es buena.

Durante el desarrollo, el usuario pepe10000 que suele hacer la instalacion del driver NVIDIA , desde ela cual se genera despues el xzm , comento algun que otro warning en hashcat , acerca de una libreria

libxnvctrl

que no veia en ningun sitio del driver ni nada por lo cual (yo no tenia una tarjeta nvidia y no podia mirar mas a fondo) , deduci que como hashcat se compila en otra maquina y despues nosotros usamos los "ejecutables" , podria ser una dependencia de la maquina donde se compilo hashcat y que no deberia ser un gran problema, puesto que hashcat funcionaba.


Pues bien , he encontrado que dicha libreria esta en slackbuilds , es una especie de extension , para los "settings" , y que permite la lectura de velocidad de ventilador , temperatura etc etc etc.


Osea , algo "INTERESANTE" , a tener en cuenta .

Por eso , os recomiendo que teniendo wifislax + driver nvidia , compileis dicha libreria , os hagais el xzm y os lo añadais.


https://slackbuilds.org/repository/14.2/libraries/libxnvctrl/?search=libxnvctrl


si puedo os dejare el modulo , si alguien lo hace antes , pues que lo deje por aqui , el hilo es tambien como recordatorio para mi mismo.

en breves en slackbuilds van a actualizar el driver al mas actual ahora mismo...aunque os recomiendo seguir con el xzm oficial y simplemente os añadais este paquete.

No se cuando , hare otro modulo de driver nvidia , con el mas actual disponible y hashcat actualizado ... dejando fuera ya a las tarjetas AMD , que hashcat pide el driver AMDGPU-PRO y que de momento solo es compatible con 3 o 4 distros linux , asi que toca esperar ,los de AMD , debereis seguir con los modulos oficiales.
Me suena de haberla compilado, una vez que me lie con el overclok de la gpu. No aportaba gran cosa, una utilleria de settings-nvidia.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re: Para los usuarios de NVIDIA - HASHCAT
« Respuesta #3 en: 06-01-2017, 22:01 (Viernes) »
pero hashcat lo necesita ...control de ventilador  , temperatura etc.   ;D

Desconectado lupox

  • Colaborador
  • *
  • Mensajes: 530
  • volver....
Pues ponla en la base. Yo ya lo mencione en su día
https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/pruebas-wifislax64-y-hashcat-hilo-2/msg350467/#msg350467
Sent from my RM-914_eu_spain_360 using Tapatalk
« Última modificación: 07-01-2017, 00:29 (Sábado) por lupox »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15019
Re:
« Respuesta #5 en: 06-01-2017, 22:58 (Viernes) »
Pues ponla en la base. Yo ya lo mencione en su día
https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/pruebas-wifislax64-y-hashcat-hilo-2/msg350467/#msg350467
Sent from my RM-914_eu_spain_360 using Tapatalk

en la base NO , depende del driver NVIDIA , lo suyo es cuando genere el xzm oficial, que hay dentro este tambien dicho paquete.  >:D 8) ;)

vamos, que dentro del xzm del driver nvidia se incluya esta libreria...eso si seria lo suyo.  >:(
« Última modificación: 06-01-2017, 22:58 (Viernes) por USUARIONUEVO »

Desconectado lupox

  • Colaborador
  • *
  • Mensajes: 530
  • volver....
Re: Para los usuarios de NVIDIA - HASHCAT
« Respuesta #6 en: 07-01-2017, 00:33 (Sábado) »
Pues sí, aunque creo haber leído que no todos las familias de drivers nvidia la utilizan...
pero tpco les va afectar en nada.
Además en la configuración nvidia-settings viene deshabilitado. creo recordar q era algo así como coolbits 1 o 4.

ya te dije q para mí ya paso esa guerra.

la grafica va a controlar la tª con ella o sin ella.
« Última modificación: 07-01-2017, 00:58 (Sábado) por lupox »