Autor Tema: Paquetes rotos gui Nueva iso testeo 05-10-2018  (Leído 361 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado Garcad

  • ****
  • Mensajes: 88
Paquetes rotos gui Nueva iso testeo 05-10-2018
« en: 26-10-2018, 05:07 (Viernes) »
Nunca encuentra paquetes rotos.

Solo si lanzo # slackyd -u

# slackyd -u ; slackyd -d

Found 1 missing dependencies:
libglib-lite.so required by:
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libavplugin-53.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libavplugin-54.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libavplugin-55.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libavplugin-56.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libavplugin-57.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libavplugin-ffmpeg-56.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libavplugin-ffmpeg-57.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libfxplugins.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libgstreamer-lite.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libjfxmedia.so)

Searching libglib-lite.so: nothing found.


« Última modificación: 26-10-2018, 05:08 (Viernes) por Garcad »
"He sido un hombre afortunado en la vida: nada me fue fácil"

Sigmund Freud

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14258
Re:Paquetes rotos gui Nueva iso testeo 05-10-2018
« Respuesta #1 en: 26-10-2018, 14:38 (Viernes) »
Nunca encuentra paquetes rotos.

Solo si lanzo # slackyd -u

# slackyd -u ; slackyd -d

Found 1 missing dependencies:
libglib-lite.so required by:
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libavplugin-53.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libavplugin-54.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libavplugin-55.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libavplugin-56.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libavplugin-57.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libavplugin-ffmpeg-56.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libavplugin-ffmpeg-57.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libfxplugins.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libgstreamer-lite.so)
 --> Package: jdk-8u181-x64-1wifislax (/usr/lib64/java/jre/lib/amd64/libjfxmedia.so)

Searching libglib-lite.so: nothing found.

el paquete java puedes tranquilamente hacer caso omiso.

no encuentra nada roto por qe no lo hay , antes de lanzar iso ya lo reviso yo antes.

Desconectado Garcad

  • ****
  • Mensajes: 88
Re:Paquetes rotos gui Nueva iso testeo 05-10-2018
« Respuesta #2 en: 26-10-2018, 14:42 (Viernes) »
A lo que me refiero es la interfaz gráfica Gui, que busca paquetes rotos. Siempre sale con un signo sin comillas "."

Cuando en un terminal, ejecuto slackyd -u, y vuelvo a usar la Gui de paquetes rotos, ya encuentra en este caso lo de java.

Por lo que algo no funciona correctamente en la Gui de paquetes rotos.

El paquete roto no me importa.

Salu2
« Última modificación: 26-10-2018, 14:43 (Viernes) por Garcad »
"He sido un hombre afortunado en la vida: nada me fue fácil"

Sigmund Freud