Autor Tema: No funciona Wicd detectando el usb inhalambrico con iso 12-02-2016  (Leído 5273 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pastilla

  • Visitante
En ningun apartado sobre la informacion de los  cambios de las isos de desarrollo se informa de que se esta trabajando con ese gestor de redes,

La ultima informacion que se encuentra sobre el gestor de redes que se utiliza en las isos de desarrollo es esta:

22/01/2016
01 - Networkmanager vuelve a ser el gestor de redes

Estoy usando vmware con la iso instalada en en el sistema virtual, asi como el sistema wifislax detecta cuando añades el usb inhalambrico y los programas de auditoria lo hacen trabajar. wicd no lo detecta, con lo que no se se puede navegar a traves de la red inhalambrica.

Wicd solo detecta la red cableada y si que trabaja en modo bridged, etc

Un saludo




« Última modificación: 16-02-2016, 15:50 (Martes) por pastilla »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14555
Re: No funciona Wicd detectando el usb inhalambrico con iso 12-02-2016
« Respuesta #1 en: 16-02-2016, 17:16 (Martes) »
el gestor es wicd , de lo demás ni idea.

¿has mirado si goyscript u otro a detenido el servicio de wicd ?

¿pone algo tipo , wicd daemon is not running?


« Última modificación: 16-02-2016, 17:17 (Martes) por USUARIONUEVO »

jcmgor

  • Visitante
Re: No funciona Wicd detectando el usb inhalambrico con iso 12-02-2016
« Respuesta #2 en: 16-02-2016, 19:44 (Martes) »
A mi me ha pasado lo mismo si la conecto despues de arrancar Wifislax. Si la conecto, antes de empezar el sistema, si la detecta.

Para solventar lo primero debes meterte en configuración de wicd y activar la conexión inalámbrica (por general en wlan0). Despues actualizar el escaneo en wicd y solucionado.

Probado con Ralink RT3070L en modo liveusb.
« Última modificación: 16-02-2016, 19:48 (Martes) por jcmgor »

pastilla

  • Visitante
Re: No funciona Wicd detectando el usb inhalambrico con iso 12-02-2016
« Respuesta #3 en: 17-02-2016, 00:34 (Miércoles) »
xjcmgor

¿Que es lo que no entiendes de lo que he escrito al principio?

"Estoy usando vmware con la iso instalada en en el sistema virtual, asi como el sistema wifislax detecta cuando añades el usb inhalambrico y los programas de auditoria lo hacen trabajar. wicd no lo detecta, con lo que no se se puede navegar a traves de la red inhalambrica"

¿Para decir que a ti te pasa lo mismo?..........

Usuario Nuevo esto tiene mala pinta, todo lo habido y por haber ya esta echo, si puede ser en los cambios de las isos de desarrollo pon el gestor de redes actual que se utiliza.

Un saludo

jcmgor

  • Visitante
Re: No funciona Wicd detectando el usb inhalambrico con iso 12-02-2016
« Respuesta #4 en: 17-02-2016, 01:23 (Miércoles) »
debes meterte en configuración de wicd y activar la conexión inalámbrica (por general en wlan0). Despues actualizar el escaneo en wicd

Te he dicho como solucionarlo. Botón derecho ratón en icono de wicd, vas a configuración, pestaña de general settings vas a wireless y señalas wlan0, aceptar y luego actualizas el escaneo en wicd.
« Última modificación: 17-02-2016, 01:26 (Miércoles) por jcmgor »

pastilla

  • Visitante
Re: No funciona Wicd detectando el usb inhalambrico con iso 12-02-2016
« Respuesta #5 en: 17-02-2016, 02:02 (Miércoles) »
debes meterte en configuración de wicd y activar la conexión inalámbrica (por general en wlan0). Despues actualizar el escaneo en wicd

Te he dicho como solucionarlo. Botón derecho ratón en icono de wicd, vas a configuración, pestaña de general settings vas a wireless y señalas wlan0, aceptar y luego actualizas el escaneo en wicd.

Pozi, ya ni me acordaba de como funcionaba el wicd.

Gracias (el click derecho con el raton) ja,ja,ja

PD: ya de paso el paquete skype falla:       

 ******************************
           Actualizador/Instalador   
           Paquete: skype
                                   
           www.seguridadwireless.net 
        ******************************

Version Script: 13/01/2016

La version del sistema es...NO INSTALADA

__________________________________________

La version mas nueva en su pagina web es...skype-

Pulsa ENTER si deseas actualizarla


/opt/wifislax-updaters/Funciones/funciones_updater: línea 140: [: NO INSTALADA: se esperaba un operador unario

Descargando sources de skype-

wifislax Internet #

------------------------------------------------------------------------------------------------

#############################
###   INFORME DE ERRORES  ###
#############################

  • Los siguientes updaters fallaron


skype

  • Limpiando directorio temporal ...
  • Bye Bye


wifislax ~ #


Un saludo
« Última modificación: 17-02-2016, 03:16 (Miércoles) por pastilla »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14555
Re: No funciona Wicd detectando el usb inhalambrico con iso 12-02-2016
« Respuesta #6 en: 17-02-2016, 07:33 (Miércoles) »
bueno , lo de wicd , ya no pasara mas ... falta de entrene con la config, hay cosas que ya no recordaba.


Código: [Seleccionar]
/etc/wicd/manager-settings.conf
añadimos la linea "SI NO EXISTE AUN" ...si ya lo has configurado a mano ya no hace falta, pero por si alguien quiere gusardarlo en un xzm y este ya al arrancar en modo live.


al fichero dicho , lo abrimos ..

rendra este contenido (si tiene mas lineas es que ya se ha ejecutado , )

Código: [Seleccionar]
[Settings]
dhcp_client = 2
sudo_app = 2


deberemos dejarlo asi en muestro modulo xzm

Código: [Seleccionar]
[Settings]
dhcp_client = 2
sudo_app = 2
wireless_interface = wlan0

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14555
Re: No funciona Wicd detectando el usb inhalambrico con iso 12-02-2016
« Respuesta #7 en: 17-02-2016, 07:36 (Miércoles) »
y sobre el changelog, aunque no es muy claro , pero en el dia 12 , febrero , pone que usaremos wicd..

12/02/2016
01 - Reparados 35 updaters
02 - Actualizados firmwares del sistema
03 - Actualizado bully-1.0-22 --> 1.1
04 - Suprimidos updaters plugins networkmanager por que usaremos wicd
05 - Suprimido updater libcap-ng (ahora ese paquete viene oficial en slackware)
06 - Aplicadas actualizaciones dia 11/02/2016 slackware
07 - Actualizado filezilla-3.15.0.1 --> 3.15.0.2
08 - Actualizado selenium-2.51.1 --> 2.52.0




EDIT: reparado updater de skype, han cambiado de sitio por lo visto.

EDIT2: Las isos de desarrollod de estos ultimos dos dias , tienen paquetes rotos, lo se ..estoy en ello , ffmpeg-3.0 ha hecho estragos  ;D y estoy como loko , buscando parches y demas para los updaters y recompilando librerias.
« Última modificación: 17-02-2016, 08:33 (Miércoles) por USUARIONUEVO »

pastilla

  • Visitante
Re: No funciona Wicd detectando el usb inhalambrico con iso 12-02-2016
« Respuesta #8 en: 17-02-2016, 14:41 (Miércoles) »
Hay un paquete que me tiene intrigado con el error que saca:

 Programa:libtorrent-rasterbar   Version:1.0.8
(23) Failed writing body

Y este da fallo:

Programa: nmap   Version:Fallido

Aparte que funciona fatal el wicd, me duelen los dedos de picar dos veces para que abra la red inhalambrica, cuando ves que empieza a conectarse de 20 veces 18 da error con el bad password, no sabes que meterle en los campos de wpa con sus diferentes opciones para que mande una simple clave, el driver que saca por defecto en el wpa suplicant es el wext.

De la reconexion automatica no hablemos porque parece que le suena a chino al wicd, ni se inmuta, ya le puedes decir que se reconecte que no hace nada.

Como no se haga un manual para que se sepa que falla en la configuracion del wicd apañados vamos.


Un saludo
« Última modificación: 17-02-2016, 17:00 (Miércoles) por pastilla »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14555
Re: No funciona Wicd detectando el usb inhalambrico con iso 12-02-2016
« Respuesta #9 en: 18-02-2016, 22:34 (Jueves) »
apañado vas tu , me parece..  ¿no querias wicd ?, toma 5 tazas

si no sabes si tu pass es HEXADECIMAL, PAHSSPHRASE ,O QUE ES LO QUE ES,  , pues deberas empezar por hay.


si le metes mal , no va a conevctar en la vida ,  ;D 8) , y cuando pones el pass crea el perfil de conexion , para corregirlo , hay que editar dicho perfil.


networkmanager es mas simple , pones el pass y el ya negocia si es hexadecimal,phassphares o lo que sea, por no hablar de si es wep o wpa ...

wicd , en todo su esplendor  8)
« Última modificación: 18-02-2016, 22:36 (Jueves) por USUARIONUEVO »

sol666

  • Visitante
Re: No funciona Wicd detectando el usb inhalambrico con iso 12-02-2016
« Respuesta #10 en: 19-02-2016, 13:22 (Viernes) »
no si al final habra que estudiar para conectarse con wicd no te digo yo  ^-^ ^-^ ^-^

aonady3000

  • Visitante
Re: No funciona Wicd detectando el usb inhalambrico con iso 12-02-2016
« Respuesta #11 en: 29-12-2016, 16:11 (Jueves) »
en mi caso tengo la version 1.7.4 intento darle en conectar y aparece un cuadro que dice "esta red requiere de cifrado para ser activada".

entonces me voy a propiedades y me sale "usar cifrado" activado.
cifrado "wpa 1/2 (Hex 0-9/A-F)"

esto es lo que no entiendo pues mi red es de cifrado wpa2 y para esto hay dos opciones

-wpa2-leap
-wpa2-peap with ccmp/mschapv2

en el caso del wpa2-leap me pide un "nombre de usuario" y "contraseña" sabiendo que conosco la contraseña y se que es la correcta ¿que debo colocar en nombre de usuario?

en el caso de wpa2-peap me aparece "nombre de usuario" tambien "dominio" y por ultimo "contraseña"

vuelvo a lo mismo que debo colocar en ambos.

mi red es una movistar de colombia

gracias y disculpen la superignorancia.

 >:D >:D ^-^ ^-^ >:( >:(

//FINAL Y MÁS DOS RESPUESTAS