Autor Tema: Necesito el kernel 3.4.47  (Leído 7514 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sol666

  • Visitante
Re: Necesito el kernel 3.4.47
« Respuesta #20 en: 06-06-2013, 21:24 (Jueves) »
el problema del kernel no es solo el fix channel. (escaneo de canales, que yo no tengo ese problema)

pero ni mis ralink, ni mi atheros inyecta un solo ivs en un ataque a un ap con clave wep

usaras el minidwep y no habras visto el cartel de fix cannel ...cuando el cannel esta fijado no se puede inyectar.


ESE ES EL PROBLEMA.
pues nada,acabo de desinstalar debian 7 por el mismo problema el fixed channel -1 da por saco,por curiosidad voy a probar en el portatil que tiene la ar9285,cuando cambies el kernel ya sera la 4.4.4,a ver si esta es la buena


« Última modificación: 06-06-2013, 21:26 (Jueves) por sol666 »

sol666

  • Visitante
Re: Necesito el kernel 3.4.47
« Respuesta #21 en: 06-06-2013, 21:34 (Jueves) »
pues si,premio con la ar9285,fixed channel -1.Vaya putada.

warcry

  • Visitante
Re: Necesito el kernel 3.4.47
« Respuesta #22 en: 06-06-2013, 21:40 (Jueves) »
el problema del kernel no es solo el fix channel. (escaneo de canales, que yo no tengo ese problema)

pero ni mis ralink, ni mi atheros inyecta un solo ivs en un ataque a un ap con clave wep

usaras el minidwep y no habras visto el cartel de fix cannel ...cuando el cannel esta fijado no se puede inyectar.


ESE ES EL PROBLEMA.

sip utilizo el minidwep  ;D ;D ;D

pero ese no es el problema, el airodump escanea perfectamente en todos los canales y muestra todos los ap,s  ;)

con el wpspingenerator, escaneo con wash sin problema, asocio e inyecto pines sin problemas, pero no permiten inyectar ivs cuando vas a por una wep

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14460
Re: Necesito el kernel 3.4.47
« Respuesta #23 en: 06-06-2013, 21:46 (Jueves) »
el problema del kernel no es solo el fix channel. (escaneo de canales, que yo no tengo ese problema)

pero ni mis ralink, ni mi atheros inyecta un solo ivs en un ataque a un ap con clave wep

usaras el minidwep y no habras visto el cartel de fix cannel ...cuando el cannel esta fijado no se puede inyectar.


ESE ES EL PROBLEMA.

sip utilizo el minidwep  ;D ;D ;D

pero ese no es el problema, el airodump escanea perfectamente en todos los canales y muestra todos los ap,s  ;)

con el wpspingenerator, escaneo con wash sin problema, asocio e inyecto pines sin problemas, pero no permiten inyectar ivs cuando vas a por una wep

los muestra por que escanea en todos los canales , no en uno fijo.


mostrar puede mostrar 10,000 que no vas a poder atacar ni medio.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Necesito el kernel 3.4.47
« Respuesta #24 en: 06-06-2013, 21:48 (Jueves) »
Lo raro es que tu tienes una wifistation, no se como no te paso a ti

warcry

  • Visitante
Re: Necesito el kernel 3.4.47
« Respuesta #25 en: 06-06-2013, 21:52 (Jueves) »
Lo raro es que tu tienes una wifistation, no se como no te paso a ti

no se si he mencionado que a mi no solo me pasa con la atheros AR9285 del portatil, sino con las ralink tambien, la blueway y la aqprox

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14460
Re: Necesito el kernel 3.4.47
« Respuesta #26 en: 06-06-2013, 21:57 (Jueves) »
pasa con todos los drivers ¿ok?

pero si resulta que la tarjeta la hemos conectado una vez arrancado el sistema, entonces la tarjeta no esta levantada.


( si la engancha el wicd si la levantara también )


yo tenia la del portátil , he hiba enganchando las otras al usb ,, y claro funcionaban ..pero si están conectadas ala rrancar , entonces no por que las levanta el sistema..aunque tu no quieras, por que wicd para conectar las levanta también.


el usuario no puede ni debe estar pendiente de levantara  ni bajar interfaces...según la ocasión.-

por que además le añadimos lar ralink que si no están up , no enchufan pins, pero sie stan up ..ya no valen para wpa/wep ...


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14460
Re: Necesito el kernel 3.4.47
« Respuesta #27 en: 06-06-2013, 21:59 (Jueves) »
cuando al ftp le salga de las narices de dejarme entrar har cosas.


jodeer con el server siempre igual , ostias.

sol666

  • Visitante
Re: Necesito el kernel 3.4.47
« Respuesta #28 en: 06-06-2013, 22:02 (Jueves) »
acabo de probar a fondo la alpha rtl8187,abro airoscript y al escanear con un canal en concreto zas... mon0 fixed channel: -1 .Pues nada,fuera kernel
« Última modificación: 06-06-2013, 22:03 (Jueves) por sol666 »

warcry

  • Visitante
Re: Necesito el kernel 3.4.47
« Respuesta #29 en: 06-06-2013, 22:05 (Jueves) »
ok newuser, ya lo tengo claro  ;)

bueno pos entonces se hace un downgrade y tampoco pasa na.


en otro orden de cosas y para quitarte un poco de tension  ;D ;D ;D se compilar un kernel normal, con trampa, pero se  ;D

lo que no se es sacar el vmlinuz, ni compilar el kernel pae, a ver si un dia de estos me lo explicas, pero en mi lenguaje (pa tontos  >:D)

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Re: Necesito el kernel 3.4.47
« Respuesta #30 en: 06-06-2013, 22:13 (Jueves) »
cuando al ftp le salga de las narices de dejarme entrar har cosas.


jodeer con el server siempre igual , ostias.

Para tus cosas de verías usar mega o algo de eso por que no puedes estar pendiente del trafico que haya para poder hacer cosas

xexudj89

  • Visitante
Re: Necesito el kernel 3.4.47
« Respuesta #31 en: 06-06-2013, 22:20 (Jueves) »
acabo de probar a fondo la alpha rtl8187,abro airoscript y al escanear con un canal en concreto zas... mon0 fixed channel: -1 .Pues nada,fuera kernel

lo confirmo yo tambien

Pa_kore

  • Visitante
Re: Necesito el kernel 3.4.47
« Respuesta #32 en: 07-06-2013, 15:24 (Viernes) »
Bien , pues parece ser que el 3.9.4 en algunos chips aparece el temido channel -1

y no soy capaz de arreglarlo con lo que las alternativas son

3.7.10 -->> no va muy fino con las ralink
3.4.47 -->> este va mejor con ralink y en general


el problema esque borre del ftp el kernel 3.4.47

a ver si alguien lo conserva y me lo pudiera subir.

gracias.

hola  ami me sale el channel -1  ¿ eso quiere decir que no funciona bien? no se relamente que significa

podeis explicarme  que sudece?

gracias y saludos

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Necesito el kernel 3.4.47
« Respuesta #33 en: 07-06-2013, 16:35 (Viernes) »
Que los drivers wireless que van incluidos en el kernel no están bien parcheados y por tanto tu tarjeta WiFi intenta inyectar en un canal en el que realmente no estas atacando y por tanto no inyecta,

Vamos que no funciona bien, están trabajando en ello, pronto habrá nueva versión

Saludos

Pa_kore

  • Visitante
Re: Re: Necesito el kernel 3.4.47
« Respuesta #34 en: 07-06-2013, 16:55 (Viernes) »
Que los drivers wireless que van incluidos en el kernel no están bien parcheados y por tanto tu tarjeta WiFi intenta inyectar en un canal en el que realmente no estas atacando y por tanto no inyecta,

Vamos que no funciona bien, están trabajando en ello, pronto habrá nueva versión

Saludos


Gracias sanson por la aclaracion   ;) ;) ;)