Autor Tema: Necesidad de módulo Steam?  (Leído 2556 veces)

0 Usuarios y 1 Visitante están viendo este tema.

SpanishGroove

  • Visitante
Necesidad de módulo Steam?
« en: 26-11-2013, 21:31 (Martes) »
Muy Buenas a todos!

Como cada uno segun nuestra CE, es libre de varias cosas, yo he escogido pasar mi tiempo libre jugando a juegos en Linux, y calentandome la cabeza con su instalacion.

Ahora me dispongo a instalar Steam en nuestra Distro, pero veo que hay gente con problemas para instalarlo en Slackware. (Aunque no sé porque, teoricamente es francamente facil...)

Bueno, el caso es que ya que estoy, intentaré crear el módulo de Steam, pero debido a los fallos que "tuve" con el modulo de XBMC, me gustaria que lo probarais y me comentarais antes de publicarlo. Cuando lo tenga lo comunicare, y si quereis me lo pedís.

Un Saludo!



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: Necesidad de módulo Steam?
« Respuesta #1 en: 26-11-2013, 22:28 (Martes) »
yo no se si sera por que el portatil no lleva aceleracion 3d o por que , pero siempre que instale el steam , me arrancaba , pero malamente con un error de graficos.

solo se veia un cuadrado gris , ni letras ni nada.


sin embargo hace un par de dias , estube tonteando con el playonlinux , y el muy jodio me instalo el steam y funcionaba,o eso creo , por que empezo a bajar el assasin creed 2  ...

la verdad es que esta muy chulo el playonlinux , te hace todo el trabajo sucio.


suerte con steam , a mi no me funciono nunca instalandolo desde su pagina oficial.

SpanishGroove

  • Visitante
Re: Necesidad de módulo Steam?
« Respuesta #2 en: 26-11-2013, 22:31 (Martes) »
Vale, empezamos bien.

Resuelvo las dependecias, compilo, y a la hora de instalar, despues de aceptar los tipicos terminos de licencia de Linux  ;D (Hehe, si si.) pam, error de comando GC.

Si, NewUser, si lo ejecutas desde consola, te darás cuenta de que te ocurre lo mismo que a mi. (O eso creo)

Seguiré mirando esto como pueda. Seguro que habemos algunos "jugones" en la comunidad.

______________________________________________________

Personalmente no me gusta PlayOnLinux. Ni siquiera Wine. Creo que no permiten ni un poco de estabilidad, pero claro, el hecho de siquiera abrir .exe, ya es digno de apreciar.

« Última modificación: 26-11-2013, 22:39 (Martes) por ManuMoore »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: Necesidad de módulo Steam?
« Respuesta #3 en: 26-11-2013, 22:44 (Martes) »
si , ese mismo error me salia a mi ...

algo de gc  ,  sale continuamente y se queda el cuadrado inicial en gris, sin letras ni nada.


no se que dependencias has resuelto , so simplemente entraba a steam , y lo instala la pagina ...pero no funcionaba.


sin embargo juraria que con el playonlinux, me instalo el steam y si que andaba.

pero te hablo muy de pasada ,...

SpanishGroove

  • Visitante
Re: Necesidad de módulo Steam?
« Respuesta #4 en: 26-11-2013, 22:52 (Martes) »
Hehehe...

En alguna carpeta, puedes ver que existe un tar.gz , dentro de él, vienen las dependencias.
Tambien en otra carpeta (la primera organizandola por nombre), puedes encontrar un "mini-repositorio" para ellas en Debian.

El error es exactamente el mismo, si. Por lo menos tenemos algo. Ahora es el problema lo dificil.
Creo recordar que con MPlayer, me ocurrió algo parecido con alguna antigua version de Wifiway. (La 1.0 Final, puede ser...)
Intentaré informarme como sea.

Un Saludo!

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: Re: Necesidad de módulo Steam?
« Respuesta #5 en: 26-11-2013, 22:56 (Martes) »
Citar
(La 1.0 Final, puede ser...)

Abril del 2013.     ???????????   

¿quien sera quien sera?

SpanishGroove

  • Visitante
Re: Necesidad de módulo Steam?
« Respuesta #6 en: 26-11-2013, 23:01 (Martes) »
Hehe, no no.

Nunca me he registrado en el foro ni nada, porque no sabia que existiera.

Y perdonad por mi ignorancia, de verdad.


Aunque creo que soy el claro ejemplo de la evolucion y capacidad de inteligencia humana.

"Un buen dia hará unos años, me encontré con Wifiway, y empezé a trastear..." (Hasta entonces, tambien virgen con Linux  ;D )

Y mira que empezé en el foro, preguntando como podia incluir modulos...  >:( Pero bueno, esto es un poco OFF-TOPIC
« Última modificación: 26-11-2013, 23:04 (Martes) por ManuMoore »