Autor Tema: Modulo hashcat 1.0.1 (2014)  (Leído 11257 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Modulo hashcat 1.0.1 (2014)
« en: 08-01-2014, 13:55 (Miércoles) »
Lo dejo para testeo , aunque creo que no funcionara en wifislax-4.7.2 + ATI

en nvidia no se, pero ati ( creo ) , no  funcionaba ,podeis probar ya que pide un driver ati-13.4 minimo y el de modulos es mas alto.



este es el mas nuevo ... con la gui adaptada ...

http://www.downloadwireless.net/modulos-fase-testing/wifislax-current/022-Hashcat_and_gui-1.01-i486-1sw.xzm



Desconectado pepe10000

  • *******
  • Mensajes: 565
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #1 en: 08-01-2014, 15:58 (Miércoles) »
Wifislax v4.7.2 + 022-Hashcat_and_gui-1.01-i486-1sw.xzm + 029-Driver_nvidia-331.20-1sw-wifislax_4.7.1.xzm Hashcat O.K., pero mas lento que versiones anteriores, unas 11000 k/s.

Captura (picar en la imagen para ampliar):



Unas 2000 k/s respecto a la anterior versión y 5000 k/s respecto a la Abril de 2013.

Además estas se niegan a funcionar diciendo que hay nueva versión, hay que cambiar la fecha para que funcionen.

Un saludo.
« Última modificación: 08-01-2014, 16:01 (Miércoles) por pepe10000 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #2 en: 08-01-2014, 22:18 (Miércoles) »
Wifislax v4.7.2 + 022-Hashcat_and_gui-1.01-i486-1sw.xzm + 029-Driver_nvidia-331.20-1sw-wifislax_4.7.1.xzm Hashcat O.K., pero mas lento que versiones anteriores, unas 11000 k/s.

Captura (picar en la imagen para ampliar):



Unas 2000 k/s respecto a la anterior versión y 5000 k/s respecto a la Abril de 2013.

Además estas se niegan a funcionar diciendo que hay nueva versión, hay que cambiar la fecha para que funcionen.

Un saludo.

lo siento pepe10000 , pero es que por eso se va actualizando , les meten un reloj , y cuando llega la fecha , se niegan a pirular ...siempre a primeros de año es lo mismo.



bueno , tengo la esperanza de que cuando hagamos el driver que sera mas nuevo mejore la cosa ..tambien me di cuenta de que rinde menos en modo live que en hdd , desde disco duro me suele dar 5000 keys mas por segundo.



a ver si prueba alguien con el driver ati ...y si va , lo colgamos en modulos.

pepe10000  ?¿  el ruido aquel extraño desaparecio en esta version ?¿

sol666

  • Visitante
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #3 en: 09-01-2014, 00:22 (Jueves) »
 :( :( :(acabo de probar en live con la 4.7.2 y ati hd5770 y no va,dejo una imagen.

« Última modificación: 09-01-2014, 00:34 (Jueves) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #4 en: 09-01-2014, 00:29 (Jueves) »
:( :( :(acabo de probar en live con la 4.7.2 y ati hd5770 y no va,dejo una imagen.



ok , parece que  no le gusta el driver.


grrr ,  esuq epaso de meterme en hacer un driver para wifislax-4.7.2    .. cuando ya tengo bastante avanzada la 4.8




sol666

  • Visitante
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #5 en: 09-01-2014, 00:39 (Jueves) »
pues nada,yo creo que me plantare de momento en la 4.7.2,sin pae no me gusta mucho la idea de tener 8 gb de ram y que solo me detecte 3,cuando se haga el driver ati para la 4.8 lo probare en la 4.7.2.
« Última modificación: 09-01-2014, 00:44 (Jueves) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #6 en: 09-01-2014, 00:51 (Jueves) »
pues nada,yo creo que me plantare de momento en la 4.7.2,sin pae no me gusta mucho la idea de tener 8 gb de ram y que solo me detecte 3,cuando se haga el driver ati para la 4.8 lo probare en la 4.7.2.

claro , por probar ...como si no se hubiese dicho ya ..los drivers solo van en el kernel que fueron compilados.....asi que.



sol666

  • Visitante
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #7 en: 09-01-2014, 00:55 (Jueves) »
 :-[ :-[ :-[ :-[ que chungo,de todas maneras no vamos a estar siempre con la 4.7.2 ademas con 3 de ram esta bien,ya hay que abrir procesos para llegar a consumirla,voy a intentar hacer yo el modulo ati para la 4.7.2 para este hashcat a ver lo que me sale.
« Última modificación: 09-01-2014, 00:58 (Jueves) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #8 en: 09-01-2014, 01:11 (Jueves) »
casualidad o providencia ??

ayer sacaron nuevo driver beta ... tengo que probar si este ya entra en el kernel 3.13

por que de momento solo entraba en los 3.12 y me gustaria salir con un 3.13 que consumen menos.

http://support.amd.com/en-us/kb-articles/Pages/latest-linux-beta-driver.aspx

Desconectado pepe10000

  • *******
  • Mensajes: 565
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #9 en: 09-01-2014, 07:46 (Jueves) »

lo siento pepe10000 , pero es que por eso se va actualizando , les meten un reloj , y cuando llega la fecha , se niegan a pirular ...siempre a primeros de año es lo mismo.



bueno , tengo la esperanza de que cuando hagamos el driver que sera mas nuevo mejore la cosa ..tambien me di cuenta de que rinde menos en modo live que en hdd , desde disco duro me suele dar 5000 keys mas por segundo.



a ver si prueba alguien con el driver ati ...y si va , lo colgamos en modulos.

pepe10000  ?¿  el ruido aquel extraño desaparecio en esta version ?¿

Si, ha desaparecido el ruidito extraño.
Bueno, también puede ser que cada día estoy mas sordo, pero aún escucho los ventiladores, por lo que el ruido se que ha desaparecido, jejeje.
Lo que si me sigue saliendo es lo del "Warning Kerner exec timeout ..." desde hace dos versiones, captura (picar en la imagen para ampliar):



Un saludo.
« Última modificación: 09-01-2014, 07:47 (Jueves) por pepe10000 »

sol666

  • Visitante
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #10 en: 09-01-2014, 21:41 (Jueves) »
casualidad o providencia ??

ayer sacaron nuevo driver beta ... tengo que probar si este ya entra en el kernel 3.13

por que de momento solo entraba en los 3.12 y me gustaria salir con un 3.13 que consumen menos.

http://support.amd.com/en-us/kb-articles/Pages/latest-linux-beta-driver.aspx
lo estoy descargando y si no es muy dificil me gustaria compilarlo para la 4.7.2.

sol666

  • Visitante
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #11 en: 10-01-2014, 00:35 (Viernes) »
jajajaj,lo que me imaginaba,me he cargao el sistema,no se que raviolli he hecho al ejecutar el run,ahora no me arranca wifislax.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #12 en: 10-01-2014, 02:21 (Viernes) »
el driver beta , tampoco me instala en kernel 3.13

PERO , se parchearlo ...

de hecho he creado el modulo ... pero es solo para kernel 3.13-rc7  .. por ir probandolo .


mi idea es que en el momento que aparezca el 3.13 como "stable"   .... ponerme ya en serio.


ahora es tonteria, por que en cuanto salga el 3.13-rc8 , lo cambiare y ese modulo dejara de funcionar.



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #13 en: 10-01-2014, 02:36 (Viernes) »
modulo ati


SOLO PARA WIFISLAX-4.8  ..POR LO MINIMO LA VERSION DEL DIA 7 DE ENERO O LA DEL DIA 8.

http://www.downloadwireless.net/isos-fase-testing/wifislax-current/wifislax-4.8-08012014.iso

015-Driver_ATI-13.11_beta_v9.95-wifislax-4.8-1sw..xzm (33.93 MB)   http://www.multiupload.nl/8W9T5GGCOW

sol666

  • Visitante
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #14 en: 11-01-2014, 01:11 (Sábado) »
necesito ayuda,a ver,acabo de compilar e instalar para la 4.7.2 el ultimo driver ati siguiendo este manual
http://docs.slackware.com/howtos:hardware:proprietary_graphics_drivers
y bien,se ha instalado y funciona pero quiero construir el xzm pero no se por donde empezar.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #15 en: 11-01-2014, 02:14 (Sábado) »
¿¿ probaste a arrancar hashcat ??

¿ a que no ? ..ya veras que sorpresa, cuando te diga que no se arranca....   ;) :D ;D

sol666

  • Visitante
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #16 en: 11-01-2014, 02:20 (Sábado) »
jajajaj,que mariquita,te las sabes todas jejejeje,no solamente no va el hashcat sino que la segunda vez que he reiniciao se ha vuelto a quedar pillao el sistema antes de salir el logo,jejejejej.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #17 en: 11-01-2014, 02:23 (Sábado) »
jajajaj,que mariquita,te las sabes todas jejejeje,no solamente no va el hashcat sino que la segunda vez que he reiniciao se ha vuelto a quedar pillao el sistema antes de salir el logo,jejejejej.

es que eso de el tgz , incluso con txz ya probe yo , y solo va bien si al instalar pones

XORG

si pones para la distribucion tal o cual ,, no va bien , no se por que.

sol666

  • Visitante
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #18 en: 11-01-2014, 02:36 (Sábado) »
XORG,te refieres a cuando me sale el cuadro de dialogo de ati elija instalar directamente?mañana probare otra vez USUARIONUEVO y si logro hacer el modulo me encargare yo de hacer los que vengan para quitarte faena en futuras versiones,ahora voy a probar un rato la iso 1001 y lo del txpower a ver.
« Última modificación: 11-01-2014, 02:37 (Sábado) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Modulo hashcat 1.0.1 (2014)
« Respuesta #19 en: 11-01-2014, 04:40 (Sábado) »
XORG,te refieres a cuando me sale el cuadro de dialogo de ati elija instalar directamente?mañana probare otra vez USUARIONUEVO y si logro hacer el modulo me encargare yo de hacer los que vengan para quitarte faena en futuras versiones,ahora voy a probar un rato la iso 1001 y lo del txpower a ver.

si dejas el instalador todo por defecto , se instalara bien.

aunque yo suelo quitar el control center.