Autor Tema: gparted-1.0.0  (Leído 386 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado VER

  • **
  • Mensajes: 15
gparted-1.0.0
« en: 02-06-2019, 18:35 (Domingo) »
gparted-1.0.0 veremos en wifislax



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14445
Re:gparted-1.0.0
« Respuesta #1 en: 02-06-2019, 20:15 (Domingo) »
gparted-1.0.0 veremos en wifislax

cuando usemos de base la siguiente version de slackware.

Código: [Seleccionar]
Thu May 30 19:25:36 UTC 2019
l/newt-0.52.21-i586-1.txz: Upgraded.
x/xorg-server-1.20.5-i586-1.txz: Upgraded.
x/xorg-server-xephyr-1.20.5-i586-1.txz: Upgraded.
x/xorg-server-xnest-1.20.5-i586-1.txz: Upgraded.
x/xorg-server-xvfb-1.20.5-i586-1.txz: Upgraded.
xap/gparted-1.0.0-i586-1.txz: Upgraded.

Las versiones de desarrollo , luego suelen dar problemas de uso , por eo seguimos usando slackware-14.2 que es la ultima como estable, y recibe solo actualizados de seguridad.

Tengo una iso con la version current de slackware , pero no lleva aun las apps ni nada , por que a veces se hacen cambios tan gordos que se rompe medio sistema , ademas aun usa kde4 , si dijeramos que ya lleva plasma5 , seria un aliciente , pero de momento nada.

Desconectado VER

  • **
  • Mensajes: 15
Re:gparted-1.0.0
« Respuesta #2 en: 02-06-2019, 20:46 (Domingo) »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14445
Re:gparted-1.0.0
« Respuesta #3 en: 02-06-2019, 21:07 (Domingo) »
Mira este enlace http://slackware.uk/people/alien-kde/current/latest/README.html

y ?

No son paquetes oficiales.

Los ves aqui ?
http://www.slackware.com/changelog/current.php?cpu=i386

Los paquetes de alienb0b se estan rompiendo continuamente con cada actualizacion ,precisamente por que no son parte oficial , si fuesen paquetes oficiales , se despacharian igual que los demas sin romper nada.