Autor Tema: Fallo en el aranque de wifislax 4.2 junto con otros OS (explicacion de la solu.)  (Leído 15086 veces)

0 Usuarios y 1 Visitante están viendo este tema.

teik

  • Visitante
Bueno se que es un titulo muy largo pero la cosa es que puedan verlos todos y si quereis pues lo comprobais vosotros mismos...
Algunos ya sabreis de mis finitos y lios que hice con todo esto de que no podia iniciarlo y que busque muchas soluciones a la que dimos con instalarlo desde cero y sin unetbootin.... pero claro al reinstalar todos los sistemas no me dio ese problema ya que cogi este primero para instalar... peor ahora instalando la version fianl me paso el msimo caso... que se quedaba pillado

¿Que me ponia el burg.cfg ? (todos sabeis que este es el archivo de arranque de configuracion de burg/grub)

Citar
menuentry "Wifislax 4.x (on /dev/sda7)" --class slackware --class os --group group_/dev/sda7 {
   insmod ext2
   set root='(hd0,7)'
   search --no-floppy --fs-uuid --set 7a39cae1-2e93-4c8f-8c41-47ad3cc25cbd
   linux /boot/vmlinuz root=/dev/sda9 ro vga=normal
}


bueno si mirais las dos partes de color rojo... creo que no es necesario mas que decir!!
La instalacion del grub se vuelve como loca y empieza a meter sdaX sin mas.... haciendolas coincidir con otras particiones que tenia  en el ordenador!!
No sé si se produce solo en mi ordenador por el gran numero de particiones que tengo o en el resto pasa igual ... pero por si alguien le pasa la solucion es la siguiente:

Citar
menuentry "Wifislax 4.x (on /dev/sda7)" --class slackware --class os --group group_/dev/sda7 {
   insmod ext2
   set root='(hd0,7)'
   search --no-floppy --fs-uuid --set 7a39cae1-2e93-4c8f-8c41-47ad3cc25cbd
   linux /boot/vmlinuz root=/dev/sda7 ro vga=normal
}

Haciendo coincidir las particiones se soluciona todo!! Bueno creo que erea necesario explicarlo por si alguien le pasa lo mismo que a mi en el boot que tengo variaos OS en el arranque (9 sistemas operativos como habeis visto por las particiones que tengo) y os pase que no arranca y os da fallos con el init... que ya comente en post anteriores!

Saludos teik  ^-^


« Última modificación: 12-08-2012, 19:40 (Domingo) por teik »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14460
es evidente que es un problemilla tuyo , ...debido a que una instalacion posterior , MODIFICA el grub , y cada distro te detecta las particiones con numeraciones diferentes.


PERO ESTA BIEN COMPARTIR ESTAS EXPERIENCIAS , seguro que a alguien le pasa lo mismo , asi sabra por donde van las cosas.

 >:(

iva29234

  • Visitante
A mi se me queda pillado y no aparece nada...
Solo se ve la pantalla de cargando sistema y cuando se carga todo, ya no se ve nada mas, pantalla en negro y nada mas....
¿Cual será el promblema??
Gracias de antemano.

P.D Utilicé este mensaje, ya que busque algún lugar donde poner mis dudas y no supe ver donde..

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Hola

Abre un tema nuevo para explicar el error.

Aun que ya esta mas que dicho ese error en el foro.

A que tienes una grafica intel.

Saludos

si sale este mensaje, es que estoy en el movil

wifiandroid

  • Visitante
Solo añadir, porque siempre particiones tal altas, la 7 ?

Enviado desde mi A500 usando Tapatalk 2

teik

  • Visitante
porque tengo varios SO y entre ellos esta el swap y algunas que guardo en modo encryptado... para una mayor seguridad de datos!

hackerwifi

  • Visitante
Re: Fallo en el aranque de wifislax 4.2 junto con otros OS (explicacion de la solu.)
« Respuesta #6 en: 27-07-2016, 18:56 (Miércoles) »
tengo un problema similar antes no tuve  ningún problema en instalar el gru para el wifislax pero ahora cuando lo instalo todo ok el problema bien cuando inicia el gru y solo me sale una pantalla en negro con el siguiente mensaje:

GNU GRUB VERCION 2.0

se admite una mínima edición de linea al estilo Bash. para la primera palabra. TAB muestra las posibles formas de completar comandos. en cual quier otro sitio. tab mestra las posibles formas de completar dispositivos y archivos

grub

  :(