Autor Tema: Error firesheep con 4.4.3  (Leído 4915 veces)

0 Usuarios y 1 Visitante están viendo este tema.

perwel1

  • Visitante
Error firesheep con 4.4.3
« en: 05-06-2013, 00:53 (Miércoles) »
buenas, hasta ahora he estado usando firesheep sin problemas inclusive la versión 4.4, pero con esta tengo el siguiente error (he de decir, que no he hecho nada diferente a como lo hacia otras veces. y he borrado el firefox que viene de por si en la distro)




Chumpy

  • Visitante
Re: Error firesheep con 4.4.3
« Respuesta #1 en: 05-06-2013, 02:26 (Miércoles) »
Creo que la compatibilida con firesheep ha desaparecido en la última versión por problemas técnicos (firesheep ha dejado de actualizarse y ya no es compatible con las últimas versiones de firefox) Si no me equivoco ha sido sustituido por "cookie monster"

perwel1

  • Visitante
Re: Error firesheep con 4.4.3
« Respuesta #2 en: 05-06-2013, 11:55 (Miércoles) »
Creo que la compatibilida con firesheep ha desaparecido en la última versión por problemas técnicos (firesheep ha dejado de actualizarse y ya no es compatible con las últimas versiones de firefox) Si no me equivoco ha sido sustituido por "cookie monster"
ya, pero yo uso el firefox 18 + firesheep. Es un modulo que hay por el foro. Es el que he estado utilizando hasta la version 4.4 inclusive y todo perfecto.
En esta última versión ya me ha dado este error. :-\

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Error firesheep con 4.4.3
« Respuesta #3 en: 05-06-2013, 12:39 (Miércoles) »
esa herramienta tiene  una dependencia...


HAL

y a sido eliminada en la 4.4.3 ya que no es necesaria sin firesheep.

tendras que buscarte el paquete hal

perwel1

  • Visitante
Re: Error firesheep con 4.4.3
« Respuesta #4 en: 18-06-2013, 14:21 (Martes) »
gracias por la respuesta!
la dependencia esa HAL se puede meter a través de un módulo xzm?

cómo se podria hacer!?

un saludo y gracias

kayakista

  • Visitante
Re: Error firesheep con 4.4.3
« Respuesta #5 en: 09-07-2013, 15:10 (Martes) »
gracias por la respuesta!
la dependencia esa HAL se puede meter a través de un módulo xzm?

cómo se podria hacer!?

un saludo y gracias

Si lo has solventado lo del HAL podrias explicarlo: yo tengo el mismo problema y en la misma situación
Gracias

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Re: Error firesheep con 4.4.3
« Respuesta #6 en: 09-07-2013, 15:16 (Martes) »
Hola

Esto fue una versión en desarrollo y ya salio la versión final. Por tanto no tiene sentido usar esta versión como desarrollo que fue y termino en la 4.5

Para suplir a fhiresheep en la 4.5 esta cookimoster

Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Error firesheep con 4.4.3
« Respuesta #7 en: 09-07-2013, 19:20 (Martes) »
no se para que escribo ...

que parte de...


buscaros el paquete  HAL

http://slackware.cs.utah.edu/pub/slackware/slackware-13.37/slackware/l/hal-0.5.14-i486-3.txz


¿ NO SE ENTIENDE ?

en las versiones nuevas usamos coockiemonster ...

kayakista

  • Visitante
Re: Error firesheep con 4.4.3
« Respuesta #8 en: 10-07-2013, 19:00 (Miércoles) »
Gracias a los 2 por responder.

Conocemos la última versiòn y cookiemonster pero el tema es que nos gusta más firesheep: no hay color; aún a pesar del riesgo de no actualizar firefox.

Para la última versión y futuras supongo que haciendo lo mismo modulo hal + modulo firefox (firesheep)
funciona igual,claro que no actualizando a la version 20

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Error firesheep con 4.4.3
« Respuesta #9 en: 10-07-2013, 19:05 (Miércoles) »
exacto , todo lo que sea actualizar Firefox, perderías firesheep ...