Autor Tema: catalyst 12.9 , si compila puedo empezar el gpu-cracking  (Leído 2081 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
catalyst 12.9 , si compila puedo empezar el gpu-cracking
« en: 29-09-2012, 06:33 (Sábado) »
aqui http://support.amd.com/us/kbarticles/Pages/AMDCatalyst129betadriver.aspx

podemos ver disponible la descarga del 12.9 para todas las plataformas.  ***aun es beta***

hasta ahora no he podido instalar el driver ati , en el proximo kernel ( 3.5.3 ) , si esta beta compilase, significaria que en unas 2 semanas habra driver stable.

en caso de compilar, como ya podre cacharrear gpu-cracking , empezare con oclhashcat.

el cual acabn de sacar la 0.9 , hace apenas unos dias.

ademas encontre que ya hay utilidad para convertir los cap , a formato hccap sin pasar por aircrack , la cual es muy sencilla

ruta del cap   ....destino de la conversion. ( por consola pero muy sencillo de hacer )


« Última modificación: 29-09-2012, 06:36 (Sábado) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: catalyst 12.9 , si compila puedo empezar el gpu-cracking
« Respuesta #1 en: 29-09-2012, 06:35 (Sábado) »
detras de una buena noticia siempre hay una mala.  ;D

desde los catalyst 12.4 se dejo de dar soporte a las graficas INFERIORES , a la serie 5000 , con lo que las 4000 hacia abajo quedan fuera de juego. , por que ademas el 12.4 aunque quiera hacerlo alguien no le compilaria en kerneles 3.5  ( creo que aceptan hasta kernel 3.3 ,pero no estoy seguro )

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: catalyst 12.9 , si compila puedo empezar el gpu-cracking
« Respuesta #2 en: 29-09-2012, 07:55 (Sábado) »
el driver entra, asi que ya tengo trabajo esta noche.   ;D

ademas no lleva la tipica marca de agua de "for testing porpuse only" ,asi que ya trabajo con el como si fuese oficial.  ;) :D ;D
« Última modificación: 29-09-2012, 09:06 (Sábado) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: catalyst 12.9 , si compila puedo empezar el gpu-cracking
« Respuesta #3 en: 03-10-2012, 16:43 (Miércoles) »
despues de pelear casi 12 horas me di cuenta que el hashcat-plus 0.9 NO ES COMPATIBLE CON LA GUI.

sin embargo del paquete gui sacaron version en dis 23 de septiembre , asi que utilice ese que ya lleva todo hecho , lo raro es que la version de hashcat-plus que lleva es la 0.7 , han retocado el paquete por que a bajado de peso ... ( de 90 a 60 megas en xzm ).

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14444
Re: catalyst 12.9 , si compila puedo empezar el gpu-cracking
« Respuesta #4 en: 05-10-2012, 20:35 (Viernes) »
gpu-crack -->> hecho