Autor Tema: AVISO IMPORTANTE isos beta  (Leído 9459 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
AVISO IMPORTANTE isos beta
« en: 23-01-2013, 18:17 (Miércoles) »
Hasta nueva orden que nadie se le ocurra bajar una iso del directorio

wifislax-current


osea las *beta ..o desarrollo.


He corrompido 2 veces la bios de mi sobremesa , asi que no bajeis nada, hasta nueva orden.

Ya avisare cuando tenga claro que esta pasando , aunque todo apunta a una mala configuracion de kernel.


LA ISO QUE NO DEBEIS USAR ES LA QUE PONE FECHA 21 DE ENERO DE 2013



WIFISLAX-4.3 ESTA PERFECTISIMAMENTE SEGUID USANDO ESA


« Última modificación: 23-01-2013, 18:22 (Miércoles) por USUARIONUEVO »

devde

  • Visitante
Re: AVISO IMPORTANTE isos beta
« Respuesta #1 en: 23-01-2013, 18:39 (Miércoles) »
gracias por avisar

peter36

  • Visitante
Re: AVISO IMPORTANTE isos beta
« Respuesta #2 en: 23-01-2013, 19:22 (Miércoles) »
ok maquina, oido cocina. :-* ;)

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: AVISO IMPORTANTE isos beta
« Respuesta #3 en: 23-01-2013, 19:40 (Miércoles) »
hi

¿que significa "corrompido la BIOS"?

pues que se corrompe ...y mi placa al tener dual bios , se recupera a la que tenia grabada de fabrica ( f3 )


al inicial el ordenador la bios se queda k.o , ...y entra automatico el bios recovery.

es una gigabyte con dual bios...


igual solo me pasa a mi ,pero por si acaso.


dpaisano32

  • Visitante
Re: AVISO IMPORTANTE isos beta
« Respuesta #4 en: 23-01-2013, 20:43 (Miércoles) »
se agradece el aviso, leido el post a tiempo.... thank  USUARIONUEVO

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: AVISO IMPORTANTE isos beta
« Respuesta #5 en: 23-01-2013, 21:29 (Miércoles) »
ya veo que era lo que había entendido ¿cuando te pasa eso? ¿al iniciar o una vez ya iniciado peta?

yo también tengo una placa con Dual BIOS, si quieres pudo tomar el riesgo y ver que pasa, me pase o no tener otro hardware de referencia quizás te sea de ayuda.

hoy imposible por que ahora me voy y ya no vuelvo hasta las 5 o las 6 de la mañana, pero mañana si quieres me preparo el equipo y probamos.

también si quieres envíame el config de ese kernel y me lo miro, tengo claro que mis conocimientos no se pueden llamar ni conocimientos al lado de los tuyos, pero de hardware si que se y quizás vea algún raro en la configuración.


un salido

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: AVISO IMPORTANTE isos beta
« Respuesta #6 en: 23-01-2013, 22:24 (Miércoles) »
ME HA PASADO LAS 2 VECES EN UN REINICIO.

la iso que creo podria estar mal es esta.

http://www.downloadwireless.net/isos-fase-testing/wifislax-current/wifislax-4.3-21-01-2013.iso


aunque , ....al final tiene pinta de ser cosa mia.

en el portatil acabo de instalarla y todo ok , ...

__________________________________________________________-

¿ como me ha petado las dos vecs ?

pues al arrancar y querer instalarla ...

mi particion de destino es

/dev/sda1

la instalo....

y CUANDO CONFIGURO EL GRUB , ya me pasan cosas raras...

en el paso final ..donde te dice el disco duro primero ...( donde deberiamos instalar wifislax ) ..ya me marca una diferente de sda ,...

yo instalo

/dev/sda1

y en el paso de mbr , ..despues , pone dejar en blanco para

/dev/sdb

como veo no es la mia pongo a mano

/dev/sda

y nada

y si dejo ded/sdb tampoco ....



al arrancar y hacer en una shell

fdisk -l

el primer disco aparece sdb  ....y debajod e este sda ..cuando eso , NO DEBERIA SER ASI.



Intercambie los cables sata de los hd , y cambia la posicion pero no se solventa nada ,  ...y si intento instalar en sdb , tampoco.


a ultima hora he dejado solo sda 

es un samsung f1  de 320 gigas que uso para sistema ...

y que decir que el sistema live arranca atontao que ni se puede usar

fdisk tarda la vida en encontrar el disco ....

lo raro es que lo he estado usando todo el dia ...sin problemas , ....y no hace ruidos raros ni nada.


cambie y arranque con wifislax 4.3 final y la primera vez todo ok , ..inscluso instale, pero despues ya ni con esas .....


Tal vez crear una maquina virtual con 3 hds ,....en una virtual aunque se joda algo sera *virtual  ;D

Hasta mañana ya no puedo probar nada mas ,...por que el sobremesa no me lo puedo traer al trabajo  ;D

Y en el portatil parece que todo ok , ...instalada y escribiendo desde wifislax. :-\


warcry

  • Visitante
Re: AVISO IMPORTANTE isos beta
« Respuesta #7 en: 23-01-2013, 22:31 (Miércoles) »
cuantos añitos tiene la placa base  ???

porque parece mas bien un pequeño aviso de fin de tiempo de vida util.

a mi cuando cambie el ordenador, ya me hacia cosas raras la bios, se desconfiguraba, arrancaba cuando le salia de los co,jones, etc

cuando no me salian avisos raros en rojo, en fin hasta que un dia ya no arranco mas

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: AVISO IMPORTANTE isos beta
« Respuesta #8 en: 23-01-2013, 22:36 (Miércoles) »

warcry

  • Visitante
Re: AVISO IMPORTANTE isos beta
« Respuesta #9 en: 23-01-2013, 22:41 (Miércoles) »
a mi me duro casi 5 años, pero no era una gigabyte era una msi

pero la tuya es de mi epoca ya que yo tenia un phenom x4 FX 9200 con socket am2+ y creo que tu tienes el mismo procesador

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: AVISO IMPORTANTE isos beta
« Respuesta #10 en: 23-01-2013, 22:48 (Miércoles) »
a mi me duro casi 5 años, pero no era una gigabyte era una msi

pero la tuya es de mi epoca ya que yo tenia un phenom x4 FX 9200 con socket am2+ y creo que tu tienes el mismo procesador

PHENOM II  X4 920

el que tu pones es d elo primeros, ..el mio es de segunda generacion.
« Última modificación: 23-01-2013, 22:49 (Miércoles) por USUARIONUEVO »

warcry

  • Visitante
Re: AVISO IMPORTANTE isos beta
« Respuesta #11 en: 23-01-2013, 22:52 (Miércoles) »
nop entonces la tuya es mucho mas nueva que la mia, y tendra un socket am3


luego olvida lo que he dicho, ya que gigabyte y mas o menos nueva en principio no tiene que dar ningun tipo de problema.

pero es rarisimo que un sistema operativo te altere la bios, por lo menos a mi me rompe los esquemas.

bios---cmos, intocables por los sistemas operativos, bien es verdad que ahora se pueden flashear las bios desde el sistema operativo o por medio de la lan, pero que la altere directamente el sistema operativo...   ??? ??? ???

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8415
Re: AVISO IMPORTANTE isos beta
« Respuesta #12 en: 23-01-2013, 22:55 (Miércoles) »
hola

joder que poco os duran


yo tengo una QDI con un PIII a 500Mhz que tienes unos 16 0 17 años y hace que no se apaga mas de dos años y anteriormente estuvo encendida 4 años casi seguido jejejejejej.


saludos

warcry

  • Visitante
Re: AVISO IMPORTANTE isos beta
« Respuesta #13 en: 23-01-2013, 22:57 (Miércoles) »
hola

joder que poco os duran


yo tengo una QDI con un PIII a 500Mhz que tienes unos 16 0 17 años y hace que no se apaga mas de dos años y anteriormente estuvo encendida 4 años casi seguido jejejejejej.


saludos

jajajajjaja

tienes razon, las cosas ya no duran lo que duraban antes  :P :P :P

creo que tengo por ahi desguazado un pentium ii que todavia funciona, ahora las cosas las hacen para que se jodan y te tengas que comprar nuevas  :P :P :P

DJROCKER

  • Visitante
Re: AVISO IMPORTANTE isos beta
« Respuesta #14 en: 24-01-2013, 20:01 (Jueves) »
ya los electrodomesticos lo hacen con copa durabilidad todo para que consumamos mas y mas y mas....Consumismo

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: AVISO IMPORTANTE isos beta
« Respuesta #15 en: 24-01-2013, 20:15 (Jueves) »
Yo tengo un Bosch de principio de los 80 a 75MGz con disco blando de los grandes que arranca.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: AVISO IMPORTANTE isos beta
« Respuesta #16 en: 24-01-2013, 20:22 (Jueves) »
AL FINAL TIENE PINTA DE SER PROBLEMA HARDWARE.

he desmontado los discos duros y grabadoras ....

las lives me arrancan pero hyper-atontadas

se me a vuelto a corromper la bios.


main bios checksum error

recovering ....bla bla bla.


ahora mismo lo he dejado pasando memtest ya que solo qeuda lo basio

cpu
placa base
memoria
grafica

____________________

He probado en otros  2 ordenadores de sobremesa y todo hiba perfectamente

3 bien ...assi que.


ademas me he dado cuenta de que el arranque del equipo va muy lento....

el post de arranque de la bios es muy lento ..

verifing dmi pool data .....

y las lives cuando arrancan cuando eliges en los menus,,me da tiempo de sobras de leer el mini mensajes que aparece antes de la catga de sistema..

ese de

loading /boot/vmlinuz
loading /boot/initrd.xz


me pasa ya con todas las lives asi que no era ese el problema,  es algo del ordenador.


 :-\ :-\ :-\ :-\

warcry

  • Visitante
Re: AVISO IMPORTANTE isos beta
« Respuesta #17 en: 24-01-2013, 23:20 (Jueves) »
osti tio, pues si que te ha durado menos que a mi  :-\

bueno, ya sabiendo que es problema de hardware, no hagas como yo y des por sentado que todos los componentes te funcionan y que solo el problema este localizado en la placa base.

yo ya te acordaras di por sentado que la grafica al ser nueva no podia estar mal, y directamente solo cambiando la placa y el micro, que a ti no te hace falta porque tu micro todavia hay placas que lo soportan, era suficiente, y cuando veo que da problemas, amplio y cambio la fuente de alimentacion, y cuando veo que sigue dando problemas cambio la caja por si fuera el cableado interno, asi hasta que cambie toda la cpu y al final era la puta grafica, y por su puesto la placa base que no me arrancaba con otra grafica mas antigua.

pero la fuente de alimentacion estaba bien, la caja idem, osea que me gaste dienero a lo tonto.

yo la que tengo ahora es esta con un phenom II x4 965 black edition.

http://www.pcbox.com/comprar-placa-amd-gigabyte-990fxa-ud3-am3-ddr3-pcx_gby318.aspx?ch=00000205110004050512031200030012eece6686bea8b54981f5cba1f0a302520#.UQGzFCfaUtY

lo unico malo que le veo, es que no tiene pci express 3.0, es solo 2.0

bueno ya contaras que pepino te preparas. igual aprovechas para ponerle un 8 nucleos, con lo cual ya seria make j8  ;)

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: AVISO IMPORTANTE isos beta
« Respuesta #18 en: 25-01-2013, 00:07 (Viernes) »
me sale exactamente esto......  y todos hablan de cambiar la pila de la bios.    :P


mañana probare.




mirare la fecha .... ya veras, como sea eso , es para darme de ostias.   ;D
« Última modificación: 25-01-2013, 00:08 (Viernes) por USUARIONUEVO »

warcry

  • Visitante
Re: AVISO IMPORTANTE isos beta
« Respuesta #19 en: 25-01-2013, 00:10 (Viernes) »
me sale exactamente esto......  y todos hablan de cambiar la pila de la bios.    :P


mañana probare.



tio, pues la pila de la bios vale 4 duros, yo es lo primero que cambie cuando empezo a dar problemas.

habia dado por supuesto que eso ya lo habias probado.


ojala sea eso y ya esta.

si es eso, te quedas sin make j8  ;D

PD: ahora a la camita  8)
« Última modificación: 25-01-2013, 00:11 (Viernes) por warcry »