Autor Tema: wifislax 4.4 beta16 errores  (Leído 12510 veces)

0 Usuarios y 1 Visitante están viendo este tema.

dpaisano32

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #40 en: 21-04-2013, 15:04 (Domingo) »
yo  estoy ahora mismo con beta17 por cierto me pesa menos que la beta16, por ahora sin problemas, me conecto bien ahora  mirare un poco a ver como corre



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14483
Re: wifislax 4.4 beta16 errores
« Respuesta #41 en: 21-04-2013, 15:14 (Domingo) »
ya he pedido una realtek 8187l  :-\

me tardara una semana en llegar mas o menos.


aunque con los antecedentes que tengo ahora mismo ... juraria que el 3.5.7 SIN PARCHEARLE NADA , deberia funcionar bien.


a compilar otra vez ...  :'( :'( :'( :'(

sol666

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #42 en: 21-04-2013, 15:20 (Domingo) »
jejejej,te refieres a escanear con airodump,voy a ello.
« Última modificación: 21-04-2013, 15:23 (Domingo) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14483
Re: wifislax 4.4 beta16 errores
« Respuesta #43 en: 21-04-2013, 15:24 (Domingo) »
jejejej,te refieres a escanear con airodump

sip , necesitaria que hicieras ifconfig down.


y probaras 2 o 3 veces a escanear el canal 11 o cualquiera menos el 1

5 , 6  ..etc etc

esque wicd , volvera a levantar la interface , quiero ver si al levantarla otra vez , .. vuele a funcionar mal.


solo id comprobando con

Código: [Seleccionar]
ifconfig
y a los 20/30 segundos vereis que de nueveo aparece la wlan0 , por que wicd la abra levantado otra vez ..entonces escanear de nuevo canal 11 ..a ver que pasa.

dpaisano32

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #44 en: 21-04-2013, 15:45 (Domingo) »
GOYscript wps me escanea en canales 1,2,3,4,5,6,8,9,10 y 11

https://plus.google.com/108015584520969546520/posts/SfeTuh5cUGY
« Última modificación: 21-04-2013, 16:37 (Domingo) por dpaisano32 »

sol666

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #45 en: 21-04-2013, 15:52 (Domingo) »
parece que los poltergeist estan haciendo de las suyas jejejej,hago ifconfig wlan0 down despues airmon-ng start wlan0,airodump-ng mon0 -c 11 al 4 o 5 rescan se queda en fixed mon0 11 y al poner airodump-ng mon0 -c 4 por ejemplo ya no escanea el  canal 4,se queda en el 11.Otra cosa despues pa probar le e añadido el modulo video-wallpapers y los videos del dreamdestock no estan jejejejej,ahi ya me e rallao.Me voy a dormir la siesta.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14483
Re: wifislax 4.4 beta16 errores
« Respuesta #46 en: 21-04-2013, 16:22 (Domingo) »
lo de los videos


add

busca en

/usr/share/wallpapers


quite la config, por que al no estar antes lo videos la gente se creía que algo no funcionaba ya que le salía una lista de wallpapers que no había.

asi que quite esa lista ... para no confundir.

ahora usais el botón add  .. y vanegar hasta

/usr/share/wallpapers


//FINAL Y MÁS DOS RESPUESTAS