Autor Tema: wifislax 4.4 beta16 errores  (Leído 12284 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax 4.4 beta16 errores
« Respuesta #20 en: 21-04-2013, 11:51 (Domingo) »
acabo de descargar la beta17 y tampoco va.El goyscript se queda buscando y airodump solo salen redes con los canales 1.2 y 3.La beta15 me va de lujo.

¿ probaste con este modulo ?

http://www.downloadwireless.net/modulos-fase-testing/wifislax-current/wifislax-4.4-beta16/wicd-reconfigured.xzm


¿ alguien tiene un rtl8187l y le pasa lo mismo ?

yo no tengo para probarlo.


« Última modificación: 21-04-2013, 12:18 (Domingo) por USUARIONUEVO »

sol666

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #21 en: 21-04-2013, 12:21 (Domingo) »
con ese modulo tampoco me va.Es raro,la beta15 me va de maravilla.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax 4.4 beta16 errores
« Respuesta #22 en: 21-04-2013, 12:26 (Domingo) »
haz estas dos pruebas

airodump-ng monX -c 11

donde X es el numero de la interface monitor

y otro scan sin -c , ose sin especificar canales.

______________________________________________

me es muy dificil deducir asi , sin mas.

¿ te importaria grabar en video con recordmydesktop ?

y me lo pasas en un privado ...para poder ver como reproducir el problema.

es decir , pon a grabar recordmydesktop ...

y escaneas con canal ..sin canal ... para poder ver si hay algo raro.

sol666

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #23 en: 21-04-2013, 12:31 (Domingo) »
ok,voy a ello.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax 4.4 beta16 errores
« Respuesta #24 en: 21-04-2013, 12:32 (Domingo) »
al final me tocara comprar un rtl8187  :P


popeye7

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #25 en: 21-04-2013, 12:45 (Domingo) »
Citar
al final me tocara comprar un rtl8187
Hola , si te esperas te la ahorras , que está la cosa solo regular. Yo tengo una igual a la de sol666 , me voy ha descargar la beta 17 y os digo si se produce el error de los canales.

sol666

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #26 en: 21-04-2013, 12:48 (Domingo) »
Citar
al final me tocara comprar un rtl8187
Hola , si te esperas te la ahorras , que está la cosa solo regular. Yo tengo una igual a la de sol666 , me voy ha descargar la beta 17 y os digo si se produce el error de los canales.
ok,prueba tu tambien,con la beta17 me pasa lo mismo,estoy subiendo los videos.

sol666

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #27 en: 21-04-2013, 12:52 (Domingo) »
este lo hice anoche con la beta16.
[ Invalid YouTube link ]http://youtu.be/3ej4HLP9IHU

sol666

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #28 en: 21-04-2013, 13:33 (Domingo) »
y este lo e hecho ahora con la beta17 y el modulo
[ Invalid YouTube link ]http://youtu.be/BlQkLzxqSTQ

popeye7

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #29 en: 21-04-2013, 13:42 (Domingo) »
Wifisalx 4.4 beta 17 funciona perfectamentecon alfa 1 w.(rtl8187), sin tocar nada ( sin subir interface , sin tocar wicd) escanea perfectamente los calales disponibles tanto en el wash de goyscprit wps como con airodump-ng.


con airodump-ng

con goyscript wps

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax 4.4 beta16 errores
« Respuesta #30 en: 21-04-2013, 13:52 (Domingo) »
@sol666

¿ estas usando algún modulo extra ?

es decir , le añades algo a la iso ?

usas el modulo de "hihg-power" ?¿

¿ es maquina virtual ?


en el escaneo de -c11 veo que te aparece fixed channel -1


sol666

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #31 en: 21-04-2013, 13:55 (Domingo) »
@sol666

¿ estas usando algún modulo extra ?

es decir , le añades algo a la iso ?

usas el modulo de "hihg-power" ?¿

¿ es maquina virtual ?


en el escaneo de -c11 veo que te aparece fixed channel -1


uso liveusb y no añado nada,acabo de probar la beta17 sin añadirle nada e igual,goyscript se queda buscando y airodump no pasa de los canales 1 2 y 3.
« Última modificación: 21-04-2013, 13:56 (Domingo) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax 4.4 beta16 errores
« Respuesta #32 en: 21-04-2013, 13:56 (Domingo) »
@Popeye

gracias.

comentas entre paréntesis ( sin subir interface )

¿ hay que bajarla entonces ?

Código: [Seleccionar]
ifconfig wlanX down

popeye7

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #33 en: 21-04-2013, 13:58 (Domingo) »
Yo las pruebas las he realizado en vmware y con el módulo crda30.xzm .
@sol666, mete el modulo de 30dbi ,y prueba

popeye7

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #34 en: 21-04-2013, 14:02 (Domingo) »
Citar
@Popeye

gracias.

comentas entre paréntesis ( sin subir interface )

¿ hay que bajarla entonces ?
,
no ,solo estaba el adaptador conectado al iniciar wifislax, no he tocado nada , me he ido directamente al goyscriptwps ,lo he probado y cerrado, y luego en consola al airodump.
Ademas era el único el adaptador y no tenia internet.
« Última modificación: 21-04-2013, 14:05 (Domingo) por popeye7 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax 4.4 beta16 errores
« Respuesta #35 en: 21-04-2013, 14:17 (Domingo) »
Citar
@Popeye

gracias.

comentas entre paréntesis ( sin subir interface )

¿ hay que bajarla entonces ?
,
no ,solo estaba el adaptador conectado al iniciar wifislax, no he tocado nada , me he ido directamente al goyscriptwps ,lo he probado y cerrado, y luego en consola al airodump.
Ademas era el único el adaptador y no tenia internet.

OK ,

esta noche me entretendré a poner tarjetas a escanear fijándoles un canal especifico a ver que pasa.

popeye7

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #36 en: 21-04-2013, 14:35 (Domingo) »
Si quieres que lo pruebe ,dime que canales .

sol666

  • Visitante
Re: wifislax 4.4 beta16 errores
« Respuesta #37 en: 21-04-2013, 14:39 (Domingo) »
a ver,beta17,sin modulo ninguno,abro goyscriptwps y se queda buscando sin encontrar nada,abro una consola y pongo ifconfig wlan0 down y bingo,ya funciona,paro goyscript,abro airodump-ng mon0 y bingo ya escanea todos los canales.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax 4.4 beta16 errores
« Respuesta #38 en: 21-04-2013, 14:48 (Domingo) »
a ver,beta17,sin modulo ninguno,abro goyscriptwps y se queda buscando sin encontrar nada,abro una consola y pongo ifconfig wlan0 down y bingo,ya funciona,paro goyscript,abro airodump-ng mon0 y bingo ya escanea todos los canales.


me lo temia...........


________________________________________________________

un ultimo test ...........

SIN MODULOS EXTRAS

beta 17

1 - arrancar y no tocar nada
2 - ifconfig wlan0 down
3 - escanear

tras 15 o 20 segundos ..

parar el scan ..

volver a lanzar el scan


la idea es saber si wicd , .. levanta otra vez la interface. ( el solo )

no toqcar , ni mirar wicd ni nada de nada.


solo scanear varias veces ..a ver si deja de funcionar a los 20 o 30 segundos.

repito ,NO MIRAR NADA DE WICD...DEJARLO TAL CUAL ESTA-
« Última modificación: 21-04-2013, 14:54 (Domingo) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14477
Re: wifislax 4.4 beta16 errores
« Respuesta #39 en: 21-04-2013, 14:55 (Domingo) »
a mi estos poltergeist me matan.  :-\