Autor Tema: actualizadores  (Leído 9671 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sol666

  • Visitante
actualizadores
« en: 14-01-2017, 23:36 (Sábado) »
probando probando,el de dvdstyler no compila,se soluciona actualizando wxsvg pero con el openshot pasa que lo compila e instala pero no arranca,por consola me dice esto

Citar
wifislax64 ~ # openshot-qt
Loaded modules from installed directory: /usr/lib64/python3.5/site-packages/openshot_qt
      launch:INFO ------------------------------------------------
      launch:INFO    OpenShot (version 2.2.0)
      launch:INFO ------------------------------------------------
         app:INFO openshot-qt version: 2.2.0
         app:INFO libopenshot version: 0.1.2
         app:INFO platform: Linux-4.8.15-wifislax64-x86_64-AMD_FX-8320E_Eight-Core_Processor-with-slackware-14.2
         app:INFO processor: AMD FX-8320E Eight-Core Processor
         app:INFO machine: x86_64
         app:INFO python version: 3.5.2
         app:INFO qt5 version: 5.6.1
         app:INFO pyqt5 version: 5.6
    language:INFO Attempting to load qt_es_ES.utf8 in '/usr/lib64/qt5/translations'
    language:INFO Successfully loaded qt_es_ES.utf8 in '/usr/lib64/qt5/translations'
    language:INFO Attempting to load es_ES.utf8/LC_MESSAGES/OpenShot in '/usr/lib64/python3.5/site-packages/openshot_qt/locale'
    language:INFO Attempting to load es/LC_MESSAGES/OpenShot in '/usr/lib64/python3.5/site-packages/openshot_qt/locale'
    language:INFO Successfully loaded es/LC_MESSAGES/OpenShot in '/usr/lib64/python3.5/site-packages/openshot_qt/locale'
    language:INFO Qt Detected Languages: ['es-ES']
    language:INFO LANG Environment Variable: es_ES.utf8
    language:INFO LOCALE Environment Variable: es_ES
    language:INFO Attempting to load qt_es_ES.utf8 in '/usr/lib64/qt5/translations'
    language:INFO Successfully loaded qt_es_ES.utf8 in '/usr/lib64/qt5/translations'
    language:INFO Attempting to load qtbase_es_ES.utf8 in '/usr/lib64/qt5/translations'
    language:INFO Attempting to load qtbase_es in '/usr/lib64/qt5/translations'
    language:INFO Attempting to load qt_es_ES.utf8 in '/usr/lib64/python3.5/site-packages/openshot_qt/locale/QT'
    language:INFO Attempting to load qt_es in '/usr/lib64/python3.5/site-packages/openshot_qt/locale/QT'
    language:INFO Attempting to load qtbase_es_ES.utf8 in '/usr/lib64/python3.5/site-packages/openshot_qt/locale/QT'
    language:INFO Attempting to load qtbase_es in '/usr/lib64/python3.5/site-packages/openshot_qt/locale/QT'
    language:INFO Attempting to load es_ES.utf8/LC_MESSAGES/OpenShot in '/usr/lib64/python3.5/site-packages/openshot_qt/locale'
    language:INFO Attempting to load es/LC_MESSAGES/OpenShot in '/usr/lib64/python3.5/site-packages/openshot_qt/locale'
    language:INFO Successfully loaded es/LC_MESSAGES/OpenShot in '/usr/lib64/python3.5/site-packages/openshot_qt/locale'
    language:INFO Exiting translation system (since we successfully loaded: es_ES.utf8)
project_data:INFO Setting default profile to HDV 720 24p
logger_libopenshot:INFO Connecting to libopenshot with debug port: 5556
         app:INFO Setting font to /usr/lib64/python3.5/site-packages/openshot_qt/images/fonts/Ubuntu-R.ttf
         app:INFO Setting custom dark theme
     metrics:ERROR Failed to Track metric: Unable to find the server at www.google-analytics.com
     metrics:ERROR Failed to Track metric: Unable to find the server at www.google-analytics.com
     metrics:ERROR Failed to Track metric: Unable to find the server at www.google-analytics.com
link SVGID_18_-5 hasn't been detected!
link SVGID_18_-5 hasn't been detected!
link SVGID_22_-5 hasn't been detected!
link SVGID_24_-2 hasn't been detected!
link SVGID_24_-2 hasn't been detected!
     ui_util:INFO Initializing UI for MainWindow
     ui_util:INFO Binding event MainWindow:actionNew_trigger
     ui_util:INFO Binding event MainWindow:actionOpen_trigger
     ui_util:INFO Binding event MainWindow:actionSave_trigger
     ui_util:INFO Binding event MainWindow:actionUndo_trigger
     ui_util:INFO Binding event MainWindow:actionSaveAs_trigger
     ui_util:INFO Binding event MainWindow:actionImportFiles_trigger
     ui_util:INFO Binding event MainWindow:actionImportImageSequence_trigger
     ui_util:INFO Binding event MainWindow:actionRedo_trigger
     ui_util:INFO Binding event MainWindow:actionRemoveClip_trigger
     ui_util:INFO Binding event MainWindow:actionRemoveTransition_trigger
     ui_util:INFO Binding event MainWindow:actionExportVideo_trigger
     ui_util:INFO Binding event MainWindow:actionUploadVideo_trigger
     ui_util:WARNING Icon theme gtk-quit not found. Will use backup icon.
     ui_util:INFO Binding event MainWindow:actionAddTrack_trigger
     ui_util:INFO Binding event MainWindow:actionPreferences_trigger
     ui_util:INFO Binding event MainWindow:actionPlay_trigger
     ui_util:INFO Binding event MainWindow:actionJumpStart_trigger
     ui_util:INFO Binding event MainWindow:actionRewind_trigger
     ui_util:INFO Binding event MainWindow:actionFastForward_trigger
     ui_util:INFO Binding event MainWindow:actionJumpEnd_trigger
     ui_util:INFO Binding event MainWindow:actionArrowTool_trigger
     ui_util:INFO Binding event MainWindow:actionSnappingTool_trigger
     ui_util:INFO Binding event MainWindow:actionAddMarker_trigger
     ui_util:INFO Binding event MainWindow:actionPreviousMarker_trigger
     ui_util:INFO Binding event MainWindow:actionNextMarker_trigger
     ui_util:INFO Binding event MainWindow:actionFilesShowAll_trigger
     ui_util:INFO Binding event MainWindow:actionFilesShowVideo_trigger
     ui_util:INFO Binding event MainWindow:actionFilesShowAudio_trigger
     ui_util:INFO Binding event MainWindow:actionFilesShowImage_trigger
     ui_util:INFO Binding event MainWindow:actionTransitionsShowAll_trigger
     ui_util:INFO Binding event MainWindow:actionTransitionsShowCommon_trigger
     ui_util:INFO Binding event MainWindow:actionEffectsShowAll_trigger
     ui_util:INFO Binding event MainWindow:actionEffectsShowVideo_trigger
     ui_util:INFO Binding event MainWindow:actionEffectsShowAudio_trigger
     ui_util:INFO Binding event MainWindow:actionTimelineZoomIn_trigger
     ui_util:INFO Binding event MainWindow:actionTimelineZoomOut_trigger
     ui_util:INFO Binding event MainWindow:actionTitle_trigger
     ui_util:WARNING Icon theme font not found. Will use backup icon.
     ui_util:INFO Binding event MainWindow:actionAnimatedTitle_trigger
     ui_util:INFO Binding event MainWindow:actionFullscreen_trigger
     ui_util:INFO Binding event MainWindow:actionAbout_trigger
     ui_util:WARNING Icon theme gtk-info not found. Will use backup icon.
     ui_util:INFO Binding event MainWindow:actionThumbnailView_trigger
     ui_util:INFO Binding event MainWindow:actionDetailsView_trigger
     ui_util:INFO Binding event MainWindow:actionReportBug_trigger
     ui_util:INFO Binding event MainWindow:actionAskQuestion_trigger
     ui_util:WARNING Icon theme im-message-new not found. Will use backup icon.
     ui_util:INFO Binding event MainWindow:actionTranslate_trigger
     ui_util:WARNING Icon theme stock_person not found. Will use backup icon.
     ui_util:INFO Binding event MainWindow:actionDonate_trigger
     ui_util:INFO Binding event MainWindow:actionHelpContents_trigger
     ui_util:WARNING Icon theme help not found. Will use backup icon.
     ui_util:INFO Binding event MainWindow:actionSimple_View_trigger
     ui_util:INFO Binding event MainWindow:actionAdvanced_View_trigger
     ui_util:INFO Binding event MainWindow:actionFreeze_View_trigger
     ui_util:WARNING Icon theme locked not found. Will use backup icon.
     ui_util:INFO Binding event MainWindow:actionUn_Freeze_View_trigger
     ui_util:WARNING Icon theme locked not found. Will use backup icon.
     ui_util:INFO Binding event MainWindow:actionShow_All_trigger
     ui_util:INFO Binding event MainWindow:actionProfile_trigger
     ui_util:INFO Binding event MainWindow:actionAdd_to_Timeline_trigger
     ui_util:INFO Binding event MainWindow:actionPreview_File_trigger
     ui_util:INFO Binding event MainWindow:actionRemove_from_Project_trigger
     ui_util:INFO Binding event MainWindow:actionFile_Properties_trigger
     ui_util:INFO Binding event MainWindow:actionRemoveTrack_trigger
     ui_util:INFO Binding event MainWindow:actionRemoveMarker_trigger
     ui_util:INFO Binding event MainWindow:actionAddTrackAbove_trigger
     ui_util:INFO Binding event MainWindow:actionAddTrackBelow_trigger
     ui_util:INFO Binding event MainWindow:actionRemoveEffect_trigger
     ui_util:INFO Binding event MainWindow:actionSplitClip_trigger
     ui_util:INFO Binding event MainWindow:actionProperties_trigger
     ui_util:INFO Binding event MainWindow:actionRenameTrack_trigger
     ui_util:WARNING Icon theme gtk-edit not found. Will use backup icon.
     ui_util:INFO Binding event MainWindow:actionUpdate_trigger
     ui_util:INFO Binding event MainWindow:actionTutorial_trigger
     ui_util:WARNING Icon theme im-message-new not found. Will use backup icon.
     ui_util:INFO Binding event MainWindow:actionAnimation_trigger
     ui_util:INFO Binding event MainWindow:actionLockTrack_trigger
     ui_util:INFO Binding event MainWindow:actionUnlockTrack_trigger
     version:ERROR Failed to get version from: http://www.openshot.org/version/json/
files_listview:INFO currentChanged
files_listview:INFO updateSelection
 files_model:INFO updating files model.
transition_model:INFO updating transitions model.
timeline_webview:INFO Qt Found!
timeline_webview:INFO $scope.Qt = true;
timeline_webview:INFO UpdateLayerIndex
effects_model:INFO updating effects model.
effects_model:INFO category: Video
effects_model:INFO category: Video
effects_model:INFO category: Video
effects_model:INFO category: Video
effects_model:INFO category: Video
effects_model:INFO category: Video
effects_model:INFO category: Video
properties_model:INFO updating clip properties model.
 main_window:INFO InitCacheSettings
 main_window:INFO cache-mode: CacheMemory
 main_window:INFO cache-limit-mb: 250
 main_window:INFO Creating CacheMemory object with 262144000 byte limit
  exceptions:ERROR Unhandled Exception
Traceback (most recent call last):
  File "/usr/bin/openshot-qt", line 9, in <module>
    load_entry_point('openshot-qt==2.2.0', 'gui_scripts', 'openshot-qt')()
  File "/usr/lib64/python3.5/site-packages/openshot_qt/launch.py", line 70, in main
    app = OpenShotApp(sys.argv)
  File "/usr/lib64/python3.5/site-packages/openshot_qt/classes/app.py", line 162, in __init__
    self.window = MainWindow(mode)
  File "/usr/lib64/python3.5/site-packages/openshot_qt/windows/main_window.py", line 1967, in __init__
    self.InitCacheSettings()
  File "/usr/lib64/python3.5/site-packages/openshot_qt/windows/main_window.py", line 1855, in InitCacheSettings
    new_cache_object = openshot.CacheMemory(cache_limit)
AttributeError: module 'openshot' has no attribute 'CacheMemory'
     metrics:ERROR Failed to Track exception: Unable to find the server at www.openshot.org

 



sol666

  • Visitante
Re: actualizadores
« Respuesta #1 en: 14-01-2017, 23:40 (Sábado) »
aparte parece que ha cambiado mucho de la version 1.4.3 ha esta

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14410
Re: actualizadores
« Respuesta #2 en: 14-01-2017, 23:40 (Sábado) »
amos a ver ... creo que estas "ignorando"  las actualizaciones.


Código: [Seleccionar]
libopenshot version: 0.1.2

cuando en realidad

Código: [Seleccionar]
La version mas nueva en su pagina web es...libopenshot-0.1.3

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14410
Re: actualizadores
« Respuesta #3 en: 14-01-2017, 23:41 (Sábado) »
hombre hablamos de una version 1.x  a una 2.x  ..cambios muchos muchos.

sol666

  • Visitante
Re: actualizadores
« Respuesta #4 en: 15-01-2017, 00:11 (Domingo) »
no esta en el sistema el actualizador de libopenshot?en los slackbuilds la ultima es la 0.1.2
« Última modificación: 15-01-2017, 00:12 (Domingo) por sol666 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14410
Re: actualizadores
« Respuesta #5 en: 15-01-2017, 00:44 (Domingo) »
no esta en el sistema el actualizador de libopenshot?en los slackbuilds la ultima es la 0.1.2

si esta..en github


usa el updater de updaters  ;D

sistema --> wifislax-updaters
« Última modificación: 15-01-2017, 00:44 (Domingo) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14410
Re: actualizadores
« Respuesta #6 en: 23-01-2017, 22:20 (Lunes) »
van a subir a la version 2.2.0 openshot en slackbuilds , ...probablemente subiran tambien libopenshot.

esto es lo que no me gusta , trabajar para algo que llegara igualmente por otra via ... al final dejare solo los updaters de cosas que no hay en slackbuilds ...


por que son


slapt-src  , es superfacil instalar cosas ...y resuelve las dependencias el solito.