Autor Tema: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi  (Leído 279560 veces)

0 Usuarios y 1 Visitante están viendo este tema.

chinitiw

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #80 en: 09-01-2012, 13:24 (Lunes) »
Pues en vista del exito habrá que probar el cacharro que te da R (Hitron  ^-^) que viene con WPS por defecto activado , claro que yo se lo he quitado , vamos que ni su padre lo reconoce  ;D ;D



Manbostar

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #81 en: 09-01-2012, 20:43 (Lunes) »
Buenas

¿Alguien ha probado la herramienta del descubridor del fallo?

Es un script de perl: http://dl.dropbox.com/u/22108808/wpscrack.zip

Vídeo demo: http://vimeo.com/34402962

Saludos

IldeNet2

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #82 en: 10-01-2012, 00:59 (Martes) »
reaver-wps 1.4

actualizar con:
svn checkout http://reaver-wps.googlecode.com/svn/trunk
cd src
./configure
make
make install
« Última modificación: 10-01-2012, 01:16 (Martes) por IldeNet2 »

gorilla.maguila

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #83 en: 10-01-2012, 01:03 (Martes) »
Buenas

¿Alguien ha probado la herramienta del descubridor del fallo?

Es un script de perl: http://dl.dropbox.com/u/22108808/wpscrack.zip

Vídeo demo: http://vimeo.com/34402962

Saludos

La probé pero se me quitaron las ganas de seguir probándola cuando la única manera de pararla fue killall python


manunct

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #84 en: 10-01-2012, 13:05 (Martes) »
reaver-wps 1.4

actualizar con:
svn checkout http://reaver-wps.googlecode.com/svn/trunk
cd src
./configure
make
make install


que es una nueva version ??? en la pagina del proyecto aun no aparece  :-\

DrBoom

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #85 en: 10-01-2012, 13:33 (Martes) »
Es un Update a la version 1.4
La estoy probando pero no noto cambio alguno

IldeNet2

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #86 en: 11-01-2012, 00:18 (Miércoles) »
Yo solo veo que muestra la versión del wps y varias cosillas que cambiaron.

xexudj89

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #87 en: 11-01-2012, 02:28 (Miércoles) »
yo he probado el walsh y antes me detectaba mi router y otros como vulnerable y ahora no me sale ninguno he probado con un atheros,mañana are pruebas con un alpha de 1 w

PELIGRO

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #88 en: 11-01-2012, 08:12 (Miércoles) »
He probado reaver y me ha dado la clave (aunque ha tardado casi 5 horas), simplemente es una herramiento genial, mi enhorabuena para los que la han descubierto.
La he probado con la alfa realtekRTL8187.


xexudj89

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #89 en: 11-01-2012, 10:46 (Miércoles) »
lo pobrare con la alpha xk buscando routers vulnerables se queda la pantalla saliendo BSSID CHANEL WPS VERSION WPS LOCKED ESSID y debajo puntos pero no sale nada de nada!bug de walsh o es que los routers que te detectaba antes eran falsos xD o eso que mi atheros no es compatible!

saludos

xexudj89

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #90 en: 11-01-2012, 11:15 (Miércoles) »
wifiway ~ # walsh -i mon1

Walsh v1.4 WiFi Protected Setup Scan Tool
Copyright (c) 2011, Tactical Network Solutions, Craig Heffner <cheffner@tacnetsol.com>

BSSID                  Channel       WPS Version       WPS Locked        ESSID
----------------------------------------------------------------------------------------------

esto me sale con la alpha de 1w

con la atheros interna del portatil lo mismo!posible bug o es que no ai routers vulnerables,con la version anterior si me salia routers vulnerables!!

incluido el mio

PELIGRO

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #91 en: 11-01-2012, 12:56 (Miércoles) »
wifiway ~ # walsh -i mon1

Walsh v1.4 WiFi Protected Setup Scan Tool
Copyright (c) 2011, Tactical Network Solutions, Craig Heffner <cheffner@tacnetsol.com>

BSSID                  Channel       WPS Version       WPS Locked        ESSID
----------------------------------------------------------------------------------------------

esto me sale con la alpha de 1w

con la atheros interna del portatil lo mismo!posible bug o es que no ai routers vulnerables,con la version anterior si me salia routers vulnerables!!

incluido el mio

No es problema de tu alfa, ya que a mi tambien me da el mismo mensaje y hay se queda pasando el tiempo, no se si es que tambien habra que esperar unas cuantas horas. Seguramente alguien sepa la respuesta y nos ilumina un poco

warcry

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #92 en: 11-01-2012, 13:05 (Miércoles) »
He probado reaver y me ha dado la clave (aunque ha tardado casi 5 horas), simplemente es una herramiento genial, mi enhorabuena para los que la han descubierto.
La he probado con la alfa realtekRTL8187.



wifiway ~ # walsh -i mon1

Walsh v1.4 WiFi Protected Setup Scan Tool
Copyright (c) 2011, Tactical Network Solutions, Craig Heffner <cheffner@tacnetsol.com>

BSSID                  Channel       WPS Version       WPS Locked        ESSID
----------------------------------------------------------------------------------------------

esto me sale con la alpha de 1w

con la atheros interna del portatil lo mismo!posible bug o es que no ai routers vulnerables,con la version anterior si me salia routers vulnerables!!

incluido el mio

No es problema de tu alfa, ya que a mi tambien me da el mismo mensaje y hay se queda pasando el tiempo, no se si es que tambien habra que esperar unas cuantas horas. Seguramente alguien sepa la respuesta y nos ilumina un poco

hola, me he perdido un poco

en que quedamos en que te da la clave, o que se te queda colgado?

te pregunto desde el desconocimiento de como funciona el software

xexudj89

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #93 en: 11-01-2012, 13:14 (Miércoles) »
aver con la version anterior con el script wlash me daba routers vulnerables que los atacab con wpsreaver.pero en la 1.4 se me queda como he puesto ai con la tabla esa y debajo puntos,con la alpha de 1 w y con una atheros interna del portatil!

gorilla.maguila

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #94 en: 11-01-2012, 13:31 (Miércoles) »
Creo que con la versión svn de reaver hay que instalarla make install para que funcione walsh, no vale con ejecutarla desde el directorio de compilación.


De todas maneras siempre se puede abrir wireshark y mirar los paquetes de broadcast de las redes, en esos paquetes sale si la red tiene activado WPS o no.

xexudj89

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #95 en: 11-01-2012, 13:43 (Miércoles) »
yo he probado con la nueva version que USAURIONUEVO ha sacado en el testing de wifiway 3.4

manunct

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #96 en: 11-01-2012, 14:45 (Miércoles) »
yo he probado con la nueva version que USAURIONUEVO ha sacado en el testing de wifiway 3.4

igual q yo con una rtl8187 no consigo captar nada con walsh ademas con reaver no consigo establecer ninguna conexion siempre se queda buscando en los canales

PELIGRO

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #97 en: 11-01-2012, 15:37 (Miércoles) »
He probado reaver y me ha dado la clave (aunque ha tardado casi 5 horas), simplemente es una herramiento genial, mi enhorabuena para los que la han descubierto.
La he probado con la alfa realtekRTL8187.



wifiway ~ # walsh -i mon1

Walsh v1.4 WiFi Protected Setup Scan Tool
Copyright (c) 2011, Tactical Network Solutions, Craig Heffner <cheffner@tacnetsol.com>

BSSID                  Channel       WPS Version       WPS Locked        ESSID
----------------------------------------------------------------------------------------------

esto me sale con la alpha de 1w

con la atheros interna del portatil lo mismo!posible bug o es que no ai routers vulnerables,con la version anterior si me salia routers vulnerables!!

incluido el mio

No es problema de tu alfa, ya que a mi tambien me da el mismo mensaje y hay se queda pasando el tiempo, no se si es que tambien habra que esperar unas cuantas horas. Seguramente alguien sepa la respuesta y nos ilumina un poco

hola, me he perdido un poco

en que quedamos en que te da la clave, o que se te queda colgado?

te pregunto desde el desconocimiento de como funciona el software

warcry supongo que la pregunta era para mi, si es asi me explico, por si no se me ha entendido.
Cuando utilizo reaver -i mon0 -d BSSID, me sale mi clave despues de llegar al 93%, y por cierto es la buena, es decir que sirve REAVER. Pero cuando utILIZO walsh -i mon0 no encuentra ninguna red vulnerable con WPS, y se queda bastante rato, es mas no encuentra ni mi red (que si ha servido con Reaver). Mi duda es si habra que esperar otras 5 horas que es lo que tardo en encontrar la clave, o si soy yo el que no utiliza bien el comando, o si es algun bugs. Espero haber me explicado bien

warcry

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #98 en: 11-01-2012, 15:53 (Miércoles) »
osea que tu has ido a pelo a por tu router, nada de ir ordenado.

me explico.

no has buscado router vulnerables

simplemente has atacado con el reaver directamente a tu router

es correcto?

vuelvo a repetir que no se como funciona el software, es simplemente por curiosidad.

PELIGRO

  • Visitante
Re: Vulnerabilidad grave Wi-Fi Protected Setup (WPS) en routers Wi-Fi
« Respuesta #99 en: 11-01-2012, 16:09 (Miércoles) »
Si asi es. Motivo por el que no entiendo porque si que ha funcionado pero cuando pruebo a buscar vulnerables, se queda enganchado
El comando que he utilizado para sacar la clave ha sido:
Reaver -i mon0 -b BSSID, tal y como explicaron en este foro, aunque ahora mismo no me acuerdo quien ha sido, pero a mi me ha servido.
Lo que no consigo es utilizar el comando WALSH.