Autor Tema: pwnstar  (Leído 3325 veces)

0 Usuarios y 1 Visitante están viendo este tema.

najador

  • Visitante
pwnstar
« en: 08-02-2016, 19:13 (Lunes) »
salu2

edit;  edit: por no crear mas polemica  fijate en las capturas solo he cambiado lo de apt-get   a slapt-get  y los updates para probar y ya lo habia dicho pero claro ....solo ven aquellos que quieren y buscan ....


ahora me ha dado por retomar algo que deje tiempo atras lo deje por imposible por mi corto conocimiento
quisiera meter pwnstar de kali a wifislax pero no lo consigo no encuentro la carpeta paht  y  to  
hago lo que dice creo que tenga todas las dependencias  y solo me falta apache2 pero ya advierten de dicho problema al intemtar instalar
dicen que muevas el git a paht y no veo esa direccion
a contunacion modifico el installer.sh  solo cambiando lo slat get  añdiendo los update
cambio las carpetas de los hostspot y portales a /var/www/  doy permisos la verdad que hay tantos tipos de  permisos que quizas lo haga mal pero he probao con varios y siempre el mismo resultado no se como hacer para que scriban las carpetas de www-data  a www/data  en lafoto se ve a que me refiero ayuda para terminar esta tonteria pues creo que son fallos mios y creo que sera poca cosa lo que falta para poder ejecutar correctamente pwnstar
dejo fotos de fallos y proceso a ver en que me pueden ver donde fallo



en la foto se ve a que parte me refiero y el script con la modificacion sencilla de slat-get

 muevo carpetas

se puede ver parte del la modoficacion para que haga los updates con slapt-get  solo eso para ver si funciona mejor

y ejecuto installer.sh    con este resultado

 Where are we installing PwnSTAR? e.g. /usr/bin                                                                                                      
                                                                                                                                                    
chmod: no se puede acceder a «pwnstar»: No existe el fichero o el directorio                                                                        
cp: no se puede efectuar `stat' sobre «How_to_use.txt»: No existe el fichero o el directorio                                                        
                                                                                                                                                    
Failed to install PwnSTAR!                                                                                                                          
                                                                                                                                                    
                                                                                                                                                    
Setting web page permissions                                                                                                                        
/root/PwnSTAR/installer.sh: línea 37: cd: html/: No existe el fichero o el directorio                                                                
chgrp: grupo inválido: «www-data»                                                                                                                    
                                                                                                                                                    
/root/PwnSTAR moved successfully...                                                                                                                  
chgrp: grupo inválido: «www-data»                                                                                                                    
                                                                                                                                                    
/root/.thumbnails moved successfully...
chgrp: grupo inválido: «www-data»

/root/.gnome moved successfully...
chgrp: grupo inválido: «www-data»

/root/.gnupg moved successfully...
chgrp: grupo inválido: «www-data»

/root/Descargas moved successfully...
chgrp: grupo inválido: «www-data»

/root/.AMD moved successfully...
chgrp: grupo inválido: «www-data»

------- sigue pero es larga la lista

Leyendo listas de paquetes...Hecho
Recuperando los datos del paquete [ftp://ftp.slackware.com/pub/slackware/slackware-current/pasture/]...Cacheado
Recuperando la lista de parches [ftp://ftp.slackware.com/pub/slackware/slackware-current/pasture/]...Hecho
Recuperando la lista de checksum [ftp://ftp.slackware.com/pub/slackware/slackware-current/pasture/]...Cacheado
Recuperando la firma de checksum [ftp://ftp.slackware.com/pub/slackware/slackware-current/pasture/]...Cacheado
Verificando la firma de checksum [ftp://ftp.slackware.com/pub/slackware/slackware-current/pasture/]...No hay clave para verificar
Recuperando ChangeLog.txt [ftp://ftp.slackware.com/pub/slackware/slackware-current/pasture/]...Hecho
Leyendo listas de paquetes...Hecho
Leyendo listas de paquetes...Hecho
No existe el paquete: apache2


dsniff already present

Isc-dhcp-server already present

Install incron?


MDK3 already present


Finished.
If there were no error messages, you can safely delete the git clone.

Run by typing "pwnstar" (presuming your installation directory is on the path).

The README is in /PwnSTAR/

Note: this script does not install metasploit


alguna idea de como clonar el git he hacer una instalacion correcta salu2


« Última modificación: 09-02-2016, 02:26 (Martes) por najador »

warcry

  • Visitante
Re: pwnstar
« Respuesta #1 en: 08-02-2016, 20:03 (Lunes) »
Esto es la copia de linset, y cuando digo copia, es copia, wcetm es de 2013 y linset también dado que los hicimos a la par, luego este script de pwnstar es de 2014, mete alguna funcionalidad mas pero poca chicha.

lo unico es que las html van dirigidas que creo que es lo que tu pretendes, dado que el creador de linset no da soporte y aqui no se da soporte a robar las credenciales de facebook.

Citar
Where are we installing PwnSTAR? e.g. /usr/bin

 ^-^

a parte de otros paquetes que requiere el sistema para funcionar, que tan poco son tan complicados de instalar y que yo no he instalado, no se que complicación tiene, a mi se me ejecuta por lo menos el script.


najador

  • Visitante
Re: pwnstar
« Respuesta #2 en: 08-02-2016, 22:34 (Lunes) »
salu2

usr/bin      voy  aprobar  pero lo dicho para que este ejecute bien tira de cosas de mana y creo que por eso instala mal algunas dependencias  .....esto es algo que lo deje cuando salio en su epoca  y ahora me da por volver y es para poder instalar completamente manatoolkit  pues tendre que empezar por lo facil pues esto parece mas facil de instalar , y parece que pwnstar pronto habra nueva modificacion o mejora....

respecto al soporte a ataquar por ahi vamos war cry    eso esta de mas ....ofende esas imsinuaciones por tu parte  
pues no soy de esos que se matan a sacar claves de facebok ...sacar todas las redes de alrededores ...poner tu nombre poque has hecho una pequeña modificacion  ;D ;D ;D  etc etc ....te equivocas mucho asturiano commigo y te lo dice otro asturiano
----------------------------------------
edit: por no crear mas polemica  fijate en las capturas solo he cambiado lo de apt-get   a slapt-get  y los updates para probar y ya lo habia dicho pero claro ....solo ven aquellos que quieren y buscan ....
 
« Última modificación: 09-02-2016, 02:25 (Martes) por najador »

warcry

  • Visitante
Re:
« Respuesta #3 en: 08-02-2016, 23:00 (Lunes) »
No soy asturiano, y la verdad es que no entiendo para que quieres esa herramienta si hace lo mismo que linset, con alguna cosilla mas que seria complementarlo con algún comando en una shell a parte.

Lo de que tira de mana, no se a que te refieres, lo que es, es un script para debian y con apt get no te va a instalar una mierda en una distribución basada en slackware, y si no sabes eso a estas alturas mal vamos

najador

  • Visitante
Re: pwnstar
« Respuesta #4 en: 09-02-2016, 02:48 (Martes) »
hombre hasta ahy llego lo slapt-get
 en esta misma casa me lo aclararon con una buena contestacion en su dia cordial e instructiva ....aunque tuve que seguir buscando yo informacion se me dio la base
--respecto a lo dar soporte pero si se meter el index que quiera a linset de manera autogenerada y todos los que quiera  que crees que quiero ese index ...fuleros
en realidad lo quiero es lo  que tu ya te comiste el coco la vulneracion del security soket layer y como lo hacia ssltrip
cosa muy muy dificil hasta ahora engañar al buscador de google para hacer phising y que corrigan la falla ellos pues la haran si alguien consigue hacerlo ....