Autor Tema: LINSET 0.14 - WPA/2 Hack sin Fuerza Bruta  (Leído 773387 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado pepe10000

  • *******
  • Mensajes: 554
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #160 en: 26-03-2014, 13:43 (Miércoles) »
Estaba aburrido y me ha dado por probar este script.
He preparado un escenario con un router y un móvil con Android para las pruebas y me ha sorprendido gratamente.
Creo que en la practica mucha gente picaría con el AP falso y se conectaría.
En fin, solo comentar que la versión 0.12 va fenomenal, pero la 0.13 me da el mismo fallo que a isiarj20 y a afrikano, después de capturar el handshake y picar en el "1" salen por medio segundo un motón de errores de python y vuelve al menú anterior.
Pero hay veces que si va bien, lo que me desconcierta aún mas.
Me da en la nariz que va a ser por usar pyrit para comprobar el handshake en esta nueva versión.
Un saludo.


« Última modificación: 26-03-2014, 21:32 (Miércoles) por pepe10000 »

vk496

  • Visitante
Re: Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #161 en: 26-03-2014, 22:38 (Miércoles) »
Hola, gracias a todos por comentar.

@isiarj20

Lo primero que comentas parece ser un error de pyrit. Creo que me ha pasado también, y no sé a que se debe, pero luego funciona bien. Ocultaré el output, pero no creo que pueda corregir el error. De todas formas, indicaré en el método de comprobacion de handshake que el estricto es pyrit y el otro es Aircrack-ng.

El segundo error que comentas si que me pasó una vez, y creo que por aquí deberían pasarse los expertos en la materia de este foro, porque realmente la deja frita. Yo probé a quitar el monitor y volver a ponerlo, y al cabo de unos segundos se me freia de nuevo. Es muy raro, porque lo más importante de la 0.13 es lo de pyrit... No hice cambios que afectasen a la tarjeta en si.

@afrikano

El error que muestras en la captura es un error que lleva bastante tiempo como pendiente, y que todavía no sé cómo solucionar. Se debe a la configuración de lighttpd. Si abres una url compleja, las ubicaciones de todos los elementos varían según la terminación de ficha url, con lo que todas las rutas cambian. De allí que no se carguen las librerías y solo puedas ver HTML puro, o que la pass no sea enviada al php correspondiente (esto último rara vez). He probado todas las configuraciones posibles, pero no da resultado. Como bien ha dicho un usuario de este foro, hay que mirar si existen reglas de excepciones en lighttpd, cosa que no he encontrado, por lo que sigo igual... :(

@disanramon

Estaré encantado de ayudarte, al igual que otros usuarios. Para ello, abre temas específicos a parte, por si hay otros usuarios con las mismas dudas. Así estará todo más organizado.

@1charly

El path del canal negativo es un fix a nivel de kernel cuando tu tarjeta de red tenia problemas para saltar de un canal a otro. Sucedía en las versiones antiguas del kernel, ahora no hace falta si no tienes ese problema.

El módulo XZM lo usaba al principio para añadir el script a la distribución Wifislax, ya que no estaba allí de forma oficial. Actualmente ya no es necesario, con bajarte el código fuente y ejecutarlo es suficiente (si se tiene conceptos básicos de Linux). El otro error que dices no tengo ni idea, necesito que aportes más información, la máxima posible., sino me resulta imposible.

@pepe10000

Si, es la salida de pyrit cuando se hace: pyrit -r blablabla.cap analyze

Lo que k tengo ni idea es el por qué de ese error, y por qué sólo a veces.

Nose si debería contactar con el equipo de desarrollo / desarrollador de pyrit, porque yo no tengo muchos dominios en python...

Salu2

1charly

  • Visitante
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #162 en: 27-03-2014, 22:26 (Jueves) »
Hola,gracias por responder,lo del error "failed to update rate sets in kernel module" lo pude solucionar descargando y reinstalando hostapd manualmente,ya que ejecutando "sudo apt-get install hostapd" lo instalaba pero me salia el error "failed to update rate sets in kernel module" cuando se abria la ventana AP en linset,lo comento por si a alguien le surge este problema en kali linux,pero evidentemente tengo un problema con el canal negativo,en airodump-ng me figura "fixed channel mon0: -1",he buscado pero no encontre una solucion que funcionara,podrian ayudarme con este problema,estoy usando kali linux 1.0.6 con kernel 3.12,desde ya muchas gracias.

nimenii

  • Visitante
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #163 en: 28-03-2014, 09:56 (Viernes) »
Hola a todos!

Tengo un problema con el linset no se si se debe a mi router o a otra cosa ,os explico.

Tengo un router Compal CG6640E - Ono e intentado acer el ataque con el Linset que lleva el wifislax 4.8 y todo me funciona bien solo ai dos problemas.Quando abro el google crhome desde el otro ordenador no me funciona la pagina que deberia introducir la contraseña solo me funciona quando lo abro con el internet explorer y quando intrdusco la contraseña en el internet explorer no recibe nada el Linset.
Queria saver a que se debe esta problema y si tiene solucion.

Muchas gracias!!!    Saludos!!!!

Yasta problema resuelta.Lo actualize y ahora funciona todo bien!!!
« Última modificación: 28-03-2014, 10:29 (Viernes) por nimenii »

SUBGEM

  • Visitante
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #164 en: 28-03-2014, 17:17 (Viernes) »
Buenas a  todos  comunidad experta

Quisiera que me puedan proporcionar  LINSET 0.13 EN  MODULO  PARA AGREGAR A MODULOS DEL WIFISLAX 4.8   YA QUE TENGO LA VERSION 0.12



ESPERO TU AYUDA  EXPERTO AMIGO CREADOR DE TAL DISTRO

afrikano

  • Visitante
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #165 en: 28-03-2014, 20:21 (Viernes) »
Te recomiendo que te quede con la versión que tiene la mas reciente tiene unos fallo pendiente a corregir

fer1313

  • Visitante
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #166 en: 28-03-2014, 23:07 (Viernes) »
En donde encuentro LINSET 0.13 ?? Actualmente usando 0.12 rev 33  ;D

NEGATIVO! Ya solucioné el problema ^-^ ^-^
« Última modificación: 28-03-2014, 23:15 (Viernes) por fer1313 »

Spantapajaros

  • Visitante
Re: Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #167 en: 29-03-2014, 00:45 (Sábado) »
Pues yo al revés, se me actualizo a la 0.13 y no se poner la 0.12

pindonga123

  • Visitante
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #168 en: 29-03-2014, 02:08 (Sábado) »
Donde encuentro la ultima version la 0.13?, esta es la ultima no?

1charly

  • Visitante
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #169 en: 29-03-2014, 03:30 (Sábado) »
Hola,cuando se abre la ventana AP me salen 2 lineas que dicen "Illegal nla->nla_type == 0"
Aparecen de esta manera:

Configuration file:/tmp/TMPlinset/hostapd.conf
Illegal nla->nla_type == 0
Illegal nla->nla_type == 0
Using interface wlan0 with hwaddr xx:xx:xx:xx:xx:xx and ssid "xxxx"

Perdon por mi ignorancia pero debe ser asi? o se trata de un error? Gracias.

SUBGEM

  • Visitante
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #170 en: 31-03-2014, 15:59 (Lunes) »
Hola  a todos los expertos a comentar

Para cuando estará :
                                    Linset 0.13  corregido



  Ya que esta fallando  totalmente ?

                    Saludos

aquiles777

  • Visitante
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #171 en: 02-04-2014, 12:17 (Miércoles) »
hola una pregunta podrian decirme porque el script te crea una red falsa abierta y no con candado y si se puede arreglar eso para que ponga un candado porque mi red sale abierta cuando

vk496

  • Visitante
Re: Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #172 en: 02-04-2014, 15:35 (Miércoles) »
Cómo se nota cuando uno no lee...

Salu2

carrasco31

  • Visitante
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #173 en: 05-04-2014, 15:07 (Sábado) »
oye cuando lo as a reparar k a mi tampoco me funciona 

BerkinAlex

  • Visitante
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #174 en: 05-04-2014, 15:29 (Sábado) »
oye cuando lo as a reparar k a mi tampoco me funciona 

A mi me funciona correctamente, lo he ejecutado unas 8 veces y me ha funcionado aunque he de decir que unas 3 veces se ha trabado y la solución ha sido reiniciar la distro en modo (equipo con menos de 4gb ram), ya que el fallo que tenía era que al iniciarlo después de trastear con wifislax y otras herramientas se quedaba el script de Linset a medias.

Markillo

  • Visitante
Re: Re: Re: Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #175 en: 05-04-2014, 18:45 (Sábado) »
Cómo se nota cuando uno no lee...

Salu2
Lo quieren todo hecho... Tsss

Enviado desde mi Nexus 4 mediante Tapatalk

afrikano

  • Visitante
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #176 en: 05-04-2014, 23:09 (Sábado) »
Creo que la 13 debe quedarse como esta y vk496 lance la versión 14, ese # 13 tiene muchas supersticiones.

susaniita

  • Visitante
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #177 en: 10-04-2014, 20:11 (Jueves) »
a mi tampoco me va, todo sale correcto hasta que meto
la clave con el iphone!!!y nada no recibo la clave
alguien sabe porque?

vk496

  • Visitante
Re: Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #178 en: 10-04-2014, 20:56 (Jueves) »
Comprueba si estás desde una URL compleja. Si sólo ves blanco y negro (puro HTML), hay muchas posibilidades de que falle...

Debería hacer un FAQ, creo que vendría muy bien al hilo...

Salu2

susaniita

  • Visitante
Re: LINSET 0.13 - WPA/2 Hack sin Fuerza Bruta
« Respuesta #179 en: 10-04-2014, 21:52 (Jueves) »
no estoy desde una url compleja
ya he probado con iphone y pc
con linset 9 linset 11 y el 13 que es la ultima version
en todos cuando coloca la contraseña no recibo nada de nada
lo hago tanto usb live como montado en vmware
y con diferntes tarjetas, ralink,realtek y atheros pero nada
no lo consigo

decir que todo sale correcto, colores y demas, uso el formato neutro y todo bien hasta
cuando introduzco mi clave, no recibo nada
« Última modificación: 10-04-2014, 21:54 (Jueves) por susaniita »