Autor Tema: Ayuda Tkiptun-ng  (Leído 3273 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pindonga123

  • Visitante
Ayuda Tkiptun-ng
« en: 11-02-2014, 00:10 (Martes) »
Hola a todos....a pesar de que Tkiptun existe hace mucho, recien lo descubro, estoy comenzando a usarlo. Alguno lo probo con resultados satisfactorios?. Les comento que use el comando basico que esta en el ejemplo pero me tira un par de errores.....aqui va la captura para que alguien me ayude a ver que estoy haciendo mal. Antes que todo, debo cambiar la MAC de mi placa por la del AP no?, o es por la del cliente?
-----------------------------------------------------------------------------------------------------
tkiptun-ng -e AQUI PONGO EL ESSID -h MAC AP -a MAC CLIENTE -m 80 -n 100 mon0
Mi primer problema es que el ESSID tiene un espacio ejemplo XXXXX X y cuando pongo el espacio ya no me toma el comando
Esta es la captura

ioctl(RTC_IRQP_SET) failed: Invalid argument
Make sure enhanced rtc device support is enabled in the kernel (module
rtc, not genrtc) - also try 'echo 1024 >/proc/sys/dev/rtc/max-user-freq'.
.........................................................................
Blub 2:38 E6 38 1C 24 15 1C CF
Blub 1:17 DD 0D 69 1D C3 1F EE
Blub 3:29 31 79 E7 E6 CF 8D 5E
14:54:11  Michael Test: Successful
14:54:11  Waiting for beacon frame (BSSID: MAC DEL AP) on channel 13
14:54:22  No such BSSID available.

Aqui hay otro problema porque donde dice BSSID aparece la mac del AP.
Probe cambiando el orden de la MAC en el comando principal y me salio un error diciendo que mon0 no estaba en el mismo canal del AP. Volvi a entrar el mismo comando y me salia de nuevo lo que hay en la captura......que estoy haciendo mal? o mi linux esta loco? ja ja. No puede ser que con el mismo comando haga dos cosas diferentes ja ja. Alguien podria ayudarme?



Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15831
Re: Ayuda Tkiptun-ng
« Respuesta #1 en: 11-02-2014, 00:27 (Martes) »
para el nombre con espacios debes usar comilla


"mi casa"
"mi wifi"


para lo otro del channel ..pueden ser muchas cosas ...lo mas basico es no tener la interface conectada ...

aunque uses mon0 la interface real wlanX  , debe estar libre.

pindonga123

  • Visitante
Re: Ayuda Tkiptun-ng
« Respuesta #2 en: 11-02-2014, 00:58 (Martes) »
O sea que no pongo la tarjeta en modo monitor y uso solo wlanX?.
Este error a que se debe?
ioctl(RTC_IRQP_SET) failed: Invalid argument
Make sure enhanced rtc device support is enabled in the kernel (module
rtc, not genrtc) - also try 'echo 1024 >/proc/sys/dev/rtc/max-user-freq'.

vk496

  • Visitante
Re: Re: Ayuda Tkiptun-ng
« Respuesta #3 en: 11-02-2014, 16:36 (Martes) »
Yo intenté buscar info y hacer este ataque sobre mi wifi, pero al final nunca conseguí hacer nada...

Salu2

Solo sé que no sé nada...

pindonga123

  • Visitante
Re: Ayuda Tkiptun-ng
« Respuesta #4 en: 11-02-2014, 23:29 (Martes) »
Muchas gracias por el consejo.....me parece que no seguire perdiendo el tiempo. Tengo problemas con Linset tambien......queda en un bucle infinito desautentificando y se cuelga ahi. No se si estas aplicaciones funcionan. Uso el backtrack con Metasploit y lo unico que consigo explotar son mis paciencia ja ja ya que nunca pude obtener una shell la experiencia de otros usuarios es buena para mi para saber si las herramientas realmente funcionan
« Última modificación: 11-02-2014, 23:34 (Martes) por pindonga123 »