Autor Tema: Problema Antera  (Leído 2802 veces)

0 Usuarios y 1 Visitante están viendo este tema.

juankarlox

  • Visitante
Problema Antera
« en: 25-04-2014, 02:53 (Viernes) »
Hola amigos, resulta que me he comprado una antena con adaptador llamda signal King sk-8tn, no es nada del otro mundo pero la necesitaba para pillar wifi desde mi habitación ya que el ruter lo tengo lejos y con varios muros por delante. Pues me ha venido MUERTA, es decir, el módulo no recibe electricidad y me gustaría comprar otro ya que es una pena tirar el resto de la antena y así me saldrá más enconómico, pero no se donde! estoy arto de buscar "Wifi module 3070" etc.. Si alguien puede echarme una mano o darme información lo agradecería muchísimo, Un saludo a todos ;)  

Las imágenes son exáctamente iguales que las de un compañero forero expuso, así que las utilizaré ya que solo cambia el logo de la marca.







cito al compañero  "En la dos imagenes anteriores podemos ver una foto completa de esta placa con chipset Ralink 3070 , y otra mostrando con detalle el modelo de chip/módulo que gestiona la potencia del adaptador , en este caso un SIGE 2576L , en la siguiente captura podemos ver detalles del dataseet sobre las caracteristicas y ajustes de potencia de este módulo."

 y adjunto data sheet.




Resumen: se me ha roto el adaptador y no encuentro por ningun lado un repuesto.  ;)


« Última modificación: 25-04-2014, 02:55 (Viernes) por juankarlox »

juankarlox

  • Visitante
Re: Problema Antera
« Respuesta #1 en: 25-04-2014, 02:56 (Viernes) »
pdt: me valdría cualquier otro adaptador.. preferiblemente de la familia 3070.

Makoky

  • Visitante
Re: Problema Antera
« Respuesta #2 en: 25-04-2014, 03:56 (Viernes) »


He probado varias antenas de ese tipo y me paso con todas algo parecido a lo tuyo.....

No creo que te haya venido muerta , eso pensé yo en un primer momento ( me ha sucedido con varios

modelos ) , con cualquier pequeño tirón del cable se desconecta del puerto usb de la placa.

Quita los tornillos de la parte trasera de la antena  y asegurate de conectar de nuevo el cable usb a la placa.

A ver si hay suerte y es eso , muy posiblemente , a mi me ha pasado varias veces.

Un saludo.

ORION.


Makoky

  • Visitante
Re: Problema Antera
« Respuesta #3 en: 25-04-2014, 04:00 (Viernes) »
pdt: me valdría cualquier otro adaptador.. preferiblemente de la familia 3070.

Todos esos modelos llevan chip ralink 3070.

Al menos todos los que hemos probado en este foro.

https://foro.seguridadwireless.net/adaptadores-wireless-usb/recopilatorio-de-pruebas-y-presentacion-de-adaptadores-usb-wireless/
« Última modificación: 25-04-2014, 04:02 (Viernes) por ORION »

wolf_rider

  • Visitante
Re: Problema Antera
« Respuesta #4 en: 25-04-2014, 08:55 (Viernes) »
hola ami este adaptador me sueña mucho a la Alfa 036NH con chipset ra3070 (la verde) si loa abres veras que es el mismo. Solo que tiene sma en vez de soldadura como esta en la antena.

juankarlox

  • Visitante
Re: Problema Antera
« Respuesta #5 en: 25-04-2014, 18:05 (Viernes) »


He probado varias antenas de ese tipo y me paso con todas algo parecido a lo tuyo.....

No creo que te haya venido muerta , eso pensé yo en un primer momento ( me ha sucedido con varios

modelos ) , con cualquier pequeño tirón del cable se desconecta del puerto usb de la placa.

Quita los tornillos de la parte trasera de la antena  y asegurate de conectar de nuevo el cable usb a la placa.

A ver si hay suerte y es eso , muy posiblemente , a mi me ha pasado varias veces.

Un saludo.

ORION.





ERES UN PUTO GENIO!, He trasteado el chip, he sacado los pines con una aguja y.... SE HIZO LA LUZ!
Joder! que contento estoy! ya que había perdido toda la esperanza.. no se como agradecertelo! qué haría sin vosotros! :D me has alegrado el día jeje