Autor Tema: WIFISTATION EXT problemas con windows vista  (Leído 4084 veces)

0 Usuarios y 1 Visitante están viendo este tema.

sajarna

  • Visitante
WIFISTATION EXT problemas con windows vista
« en: 04-10-2011, 09:18 (Martes) »
Buenos días compañeros!!

He adquirido un adaptador USB Wifistation Ext. pero no he podido hacerlo funcionar con mi Windows Vista. Tengo problemas a la hora de que lo reconozca (error código 37).
Me parece que no soy el único al que le ha pasado.
¿sabeis como puedo solucionar esto?



alist3r

  • Visitante
Re: WIFISTATION EXT problemas con windows vista
« Respuesta #1 en: 04-10-2011, 18:33 (Martes) »
hay alguna captura de eso?
mas informacion (eso es mu poco)?
nos la pasas?

Shyraz

  • Visitante
Re: WIFISTATION EXT problemas con windows vista
« Respuesta #2 en: 05-10-2011, 21:08 (Miércoles) »
A mi me funciona 100%:








Spirou

  • Visitante
Re: WIFISTATION EXT problemas con windows vista
« Respuesta #3 en: 22-10-2011, 19:15 (Sábado) »
Hola a todos,
compañero Sajarna y demás usuarios del foro que pudieran tener este problema (que yo también sufrí), comentaros que contacté con el soporte de Ubiquiti y no me aclararon el origen del código 37, me dieron un enlance con su foro donde más gente tenía este problema, pero que nadie lo había reparado.
Tras probar sin éxito diferentes drivers para el AR9271, por si sonaba la flauta y que alguno fuera compatible con mi sistema operativo, decidí actualizar el windows vista con el service pack 1 y sorpresa, el wifistation funcionó.

Un saludo.

alist3r

  • Visitante
Re: WIFISTATION EXT problemas con windows vista
« Respuesta #4 en: 22-10-2011, 19:24 (Sábado) »
Hola a todos,
compañero Sajarna y demás usuarios del foro que pudieran tener este problema (que yo también sufrí), comentaros que contacté con el soporte de Ubiquiti y no me aclararon el origen del código 37, me dieron un enlance con su foro donde más gente tenía este problema, pero que nadie lo había reparado.
Tras probar sin éxito diferentes drivers para el AR9271, por si sonaba la flauta y que alguno fuera compatible con mi sistema operativo, decidí actualizar el windows vista con el service pack 1 y sorpresa, el wifistation funcionó.

Un saludo.


que lastima me dan esas cosas, que HaseCorp le saque las castañas del fuego a una empresa tecnológica sacando un SP (Saco de Parches) para Hasefroch Vista

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: WIFISTATION EXT problemas con windows vista
« Respuesta #5 en: 22-10-2011, 19:36 (Sábado) »
pues yo lo que no entiendo es como se puede tener el sistema operativo sin actualizar con algo tan importante como es un SP.

Spirou, ahora que te has instalado el SP1 no te olvides de hacer lo mismo con el SP2.
« Última modificación: 22-10-2011, 20:02 (Sábado) por drvalium »

Shyraz

  • Visitante
Re: WIFISTATION EXT problemas con windows vista
« Respuesta #6 en: 23-10-2011, 14:08 (Domingo) »
Como se puede ver en mi anterior captura, funciona correctamente con sevice pack 2.

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1485
Re: WIFISTATION EXT problemas con windows vista
« Respuesta #7 en: 24-10-2011, 14:24 (Lunes) »
Doy fe de que funciona perfectamente con windows vista SP2 como indica Shyraz.

Saludos.

Spirou

  • Visitante
Re: WIFISTATION EXT problemas con windows vista
« Respuesta #8 en: 24-10-2011, 19:02 (Lunes) »
pues yo lo que no entiendo es como se puede tener el sistema operativo sin actualizar con algo tan importante como es un SP.

Spirou, ahora que te has instalado el SP1 no te olvides de hacer lo mismo con el SP2.

Tomo nota y a ver si me animo, que para esto de las actualizaciones soy un poco dejado. Cuando algo funciona bien me gusta no tocarlo, pero a veces no queda otra opción, como en el caso del wifistation.

Un saludo.