Autor Tema: Wifistation ext atheros ar9271 funcionando en wifiway 2  (Leído 73652 veces)

0 Usuarios y 1 Visitante están viendo este tema.

machinette

  • Visitante
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #60 en: 02-03-2011, 11:51 (Miércoles) »
Buenas,

Ha tenido alguien exito con la WN722N v1.8?



feluco

  • Visitante
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #61 en: 11-03-2011, 00:23 (Viernes) »
Buenas...tengo la tp-link WN722N v1.8 y no he logrado que me la reconozca.  :-
Esto es lo que dice el archivo netathur:

[Manufacturer]
%ATHEROS%     = Atheros, NTX86.6.0, NTX86.6.1

[Atheros.NTX86.6.1]
; DisplayName               Section                 DeviceID
; -----------               -------                 --------
%ATHER.DeviceDesc.9271% = ATHER_DEV_9271.ndi,     USBVID_0CF3&PID_9271
%ATHER.DeviceDesc.1006% = ATHER_DEV_1006.ndi,     USBVID_0CF3&PID_1006


[ATHER_DEV_9271.ndi.NTX86]
Characteristics = 0x84
BusType         = 15
AddReg          = atheros.reg, 9271.reg, htDisableWepTkip.reg
DelReg          = atheros.DelReg
CopyFiles       = atheros.CopyFiles
*IfType         = 71      ; IF_TYPE_IEEE80211
*MediaType      = 16      ; NdisMediumNative802_11
*PhysicalMediaType = 9      ; NdisPhysicalMediumNative802_11

[ATHER_DEV_9271.ndi.NTX86.Services]
AddService = athur, 2, atheros.Service, atheros.EventLog

[ATHER_DEV_9271.ndi.NTX86.HW]
AddReg = atheros_os61.vwifi.reg

[ATHER_DEV_7010.ndi.NTX86]
Characteristics = 0x84
BusType         = 15
AddReg          = atheros.reg, 7010.reg, htDisableWepTkip.reg
DelReg          = atheros.DelReg
CopyFiles       = atheros.CopyFiles
*IfType         = 71      ; IF_TYPE_IEEE80211
*MediaType      = 16      ; NdisMediumNative802_11
*PhysicalMediaType = 9      ; NdisPhysicalMediumNative802_11

[ATHER_DEV_7010.ndi.NTX86.Services]
AddService = athur, 2, atheros.Service, atheros.EventLog

[ATHER_DEV_7010.ndi.NTX86.HW]
AddReg = atheros_os61.vwifi.reg

[ATHER_DEV_7015.ndi.NTX86]
Characteristics = 0x84
BusType         = 15
AddReg          = atheros.reg, 7010.reg, htDisableWepTkip.reg
DelReg          = atheros.DelReg
CopyFiles       = atheros.CopyFiles
*IfType         = 71      ; IF_TYPE_IEEE80211
*MediaType      = 16      ; NdisMediumNative802_11
*PhysicalMediaType = 9      ; NdisPhysicalMediumNative802_11

[ATHER_DEV_7015.ndi.NTX86.Services]
AddService = athur, 2, atheros.Service, atheros.EventLog

[ATHER_DEV_7015.ndi.NTX86.HW]
AddReg = atheros_os61.vwifi.reg

[ATHER_DEV_1006.ndi.NTX86]
Characteristics = 0x84


En fin parece que puede llevar el ar9271 u otro...
Empezare desde cero instalando el modulo 1-003-firmware.lzm solamente para que no hay errores con otros modulos. A ver si la meto a camino, saludos   ;)

Post Merge: 11-03-2011, 00:51 (Viernes)
Pues sii...funciona , he arrancado de nuevo con otros modulos a ahora  la pilla perfectamente, una mas comprobada.
« Última modificación: 11-03-2011, 00:51 (Viernes) por feluco »

Conectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15402
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #62 en: 15-03-2011, 00:16 (Martes) »
feluco , ¿confirmas que funciona la 722n?

gracias,.,

feluco

  • Visitante
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #63 en: 15-03-2011, 00:20 (Martes) »
Si confirmado que funciona  ;)

Conectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15402
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #64 en: 15-03-2011, 01:55 (Martes) »
ok , en la wifiway 2.0.2 esta incluido no necesitais hacer nada ni añadir modulos.
ya viene de serie.

feluco

  • Visitante
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #65 en: 15-03-2011, 17:46 (Martes) »
Asi es, comprobada en wifiway 2,0,2 la reconoce directamente...

Racso78

  • Visitante
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #66 en: 30-03-2011, 12:13 (Miércoles) »
 >:( >:( Funcionando espectacular en MODELO: TP-Link WN722N               REVISION: 2.0.0  >:( >:( .

Muchas Gracias uno se registra en los foros por esto  ;)

Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1485
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #67 en: 09-04-2011, 01:33 (Sábado) »
Si a alguien le molesta lo que voy a decir lo siento, pero muy a mi pesar, despues de probar wifistation y Alfa 1w para auditorías con Wifiway 2.0.2 la Alfa gana por goleada en media distancia. Donde Alfa inyecta wifistation ni huele.

Saludos.
Si no haces nada todo seguirá igual. Si quieres que las cosas cambien tienes que cambiarlas tú

http://hazunmundomejor.genocidiodigital.com/

Conectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15402
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #68 en: 09-04-2011, 03:20 (Sábado) »
jajaja , la alfa lleva 1 millon de años auditando , la otra acaba de empezar  ^-^

jejejeje .

y si usas alfatools ya le barre en todas las distancias.
pero no por eso la wifistation es mala.
lo que pasa que el rtl8187 de siempre a tenido un soporte muy bueno,.

art_46

  • Visitante
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #69 en: 29-04-2011, 14:32 (Viernes) »
 soy nuevo en esto,pero solo decir.
que el primer dia que me ha llegado la wifistation ext ar9271 ya le he hecho que funcione.auditorias ok
1-tengo w7,se instala la version setup1.01. ok
2-instalar wifiway 2.0.2,y no hay que instalar nada mas.
3-funcionando 100x100.

morcy45

  • Visitante
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #70 en: 10-05-2011, 17:24 (Martes) »
Lo siento si me explique mal:
1º tuve una Alfa AWUS036HV5 y funcionaba con wifiway 2.0
2º ahora tengo Wifistation Ubiquiti Networks 1000mW(1W)USB y cuando arranco con wifiway no reconoce nada
espero que me haya explicado mejor.
Lo he intentado con todas las versiones de wifiway e incluso con la 2.0 y el modulo pero nada.
Gracias

art_46

  • Visitante
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #71 en: 12-05-2011, 10:19 (Jueves) »
hola.no se a que te refieres con que no te reconoce nada,supongo que sera en modo monitor?
1:si tienes w7 no instales el cd que viene con la wifistation e instala el setup 1.01 de su pagina.
2:instala wifiway 2.0.2
3:si tu tarjeta grafica es hd.Al principio de arrancar wifiway seleciona modo vesa.
4:seleciona modo nonitor,pon wlan y te pondra wlan_0(modo monitor enable).
5:no hay que instalar modulos ni nada.
yo la tengo hace poco y va perfecta.

-Tyler-

  • Visitante
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #72 en: 12-05-2011, 16:09 (Jueves) »
me interesa esta tarjeta!! sabeis si acepta modo promiscuo??

morcy45

  • Visitante
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #73 en: 12-05-2011, 16:51 (Jueves) »
hola.no se a que te refieres con que no te reconoce nada,supongo que sera en modo monitor?
1:si tienes w7 no instales el cd que viene con la wifistation e instala el setup 1.01 de su pagina.
2:instala wifiway 2.0.2
3:si tu tarjeta grafica es hd.Al principio de arrancar wifiway seleciona modo vesa.
4:seleciona modo nonitor,pon wlan y te pondra wlan_0(modo monitor enable).
5:no hay que instalar modulos ni nada.
yo la tengo hace poco y va perfecta.

Hola,yo utilizo cd de wifiway 2.0.2,cuando dices instalar te refieres a que cambia algo si lo instalo
en el disco duro?
1: tengo w7 con la setup de su pagina y funciona bien
2: no tengo el modelo Wifistation EXT
3: tengo la Planar (creo que el chipset es el mismo atheros 9271)
4: en kinfocenter_dispositivos usb. Reconoce que esta.
5: Iwconfig:lo- no wireless extensions , eth0- no wireless extensions
6: airmon-ng  : interface         chipset           driver
no sale nada

solo me falta abrirla para ver si el chip es otro...........

art_46

  • Visitante
Re: Wifistation ext atheros ar9271 funcionando en wifiway 2
« Respuesta #74 en: 12-05-2011, 18:27 (Jueves) »
vale ya entiendo lo que te pasa.yo tengo la wifistation ext,no se si la planar tendra otro chip pero no creo.
1-yo lo hago con el livecd.
2-me parece  que no te reconoce el modo monitor.
3-intenta este paso.ya dentro de wifiway vas a modo nonitor on.te aparecera una ventana rectangular
que pondra interface ath,tu tienes que cambiarla a wlan.
si no te  apareciera wlan es que no te reconoce la tarjeta.
luego le das aceptar  y te saldra un cuadro negro y entre parentesis(monitor enable wlan0).
cierras las pantallas. y habres aeroscrip nuevo y te pedira que seleciones interface:y tu tendras que selecionar el numero que tenga la WLAN_0. ¡ no la de WLAN!
luego escanearias etc..........

ya me contaras.