Autor Tema: Alfa AWUS 036 H  (Leído 6616 veces)

0 Usuarios y 1 Visitante están viendo este tema.

toni

  • Visitante
Alfa AWUS 036 H
« en: 08-11-2013, 14:16 (Viernes) »
Hola a todos, soy nuevo en Linux y en este foro.
Acabo de adquirir una AWUS O36H con antena de 5dbi.
En el cd de instalación vienen todos los drivers y controladores para Windows y Linux y Mac...etc.
Al conectar la antena el NetwortManager la reconoce y la pone en funcionamiento automáticamente, reconoce las redes, se conecta a Internet y parece que va bien, pero no se instala el programa para configurar los parámetros de la antena.
Agradecería si alguien pudiera informarme de como se hace esto.
Estoy usando Zorin 7 con el kernel 3.8.0-33-generic.
También me gustaría saber si esta antena se pone en modo monitor o si necesito otro modelo, porque aun puedo descambiarla.
Saludos y muchas gracias.



toni

  • Visitante
Re: Alfa AWUS 036 H
« Respuesta #1 en: 08-11-2013, 15:47 (Viernes) »
Vale, buscando por el foro he visto que si va bien para modo monitor, inyeccion de datos etc. Aunque parece que esta un poco obsoleta. Quiza seria bueno cambiarla por otra mas moderna, no se.
Lo que no encuentro por el foro es como manejar los parametros, poner en modo monitor, subir potencia etc. ¿Solo se puede hacer a traves de la ventana de comandos?

popeye7

  • Visitante
Re: Alfa AWUS 036 H
« Respuesta #2 en: 08-11-2013, 19:29 (Viernes) »
Hola para auditorias es la mejor o una de las mejores.
El problema que tienes es el sistema operativo que usas ,en windows es totalmente configurable ,además hay un archivo que se mete en la carpeta del programa y hace operativos todos los menús ,incrementando su número con respecto a las utilidades Alfa ( lo podria subir si te interesa).
En wifislax si puedes subir la potencia tanto con un módulo ( crda-1.1.2-27dbm.xzm, o crda-1.1.2-30dbm.xzm),
antes habia otro llamado Alfa tools , luego por comandos la puedes modificar , si no metes ningún módulo sale con txpower 20.

Citar
o que no encuentro por el foro es como manejar los parametros, poner en modo monitor, subir potencia etc. ¿Solo se puede hacer a traves de la ventana de comandos?

Modificar potencia
airmon-ng start wlanX --------------> tarjeta en modo monitor

iwlist wlanX txpower ----------------> para saber la potencia actual de la tarjeta

iwpriv wlanX highpower 1 ------------> para poder modificar la potencia

iwconfig wlanX txpower 30 -----------> 30dBm son iwlist

iwlist wlanX txpower ------------------> comprobar la nueva potencia
   
« Última modificación: 08-11-2013, 19:33 (Viernes) por popeye7 »

toni

  • Visitante
Re: Alfa AWUS 036 H
« Respuesta #3 en: 08-11-2013, 20:27 (Viernes) »
Comprendo, y tomo nota de los comandos de shell, mirare a ver si así consigo algo.
Utilizo WifiSlax desde una usb en modo persistente, la voy a probar ahí con los datos que me has dado.
Lo que no me gustaría es volver a Windows por motivo de la antena, hay alguna otra distro de linux que disponga de paquetes/programas (o como se diga) para esta antena ???

Gracias por responder tan rápido :)

popeye7

  • Visitante
Re: Alfa AWUS 036 H
« Respuesta #4 en: 08-11-2013, 20:41 (Viernes) »
Abre la iso de wifislax con ultraiso o similar y en la carpeta optional tienes los módulos cdra , mete en la carpeta modules el que quieras de los dos ,guarda con ultraiso y ya tienes wifislax con la potencia cambiada ,recuerda que el límite legal en España es 20 dbm.

toni

  • Visitante
Re: Alfa AWUS 036 H
« Respuesta #5 en: 08-11-2013, 21:08 (Viernes) »
Ok, muchas gracias por la info.
A ver que tal me queda, ya lo reportare por aquí. Si veis que sale humo es que me cargado algo jejeje.

Salu2

CatadorDeVeneno

  • Visitante
Re: Re: Alfa AWUS 036 H
« Respuesta #6 en: 07-01-2014, 20:08 (Martes) »
A mi el mismo adaptador no me deja cambiar el txpower

popeye7

  • Visitante
Re: Alfa AWUS 036 H
« Respuesta #7 en: 07-01-2014, 20:12 (Martes) »
A mi el mismo adaptador no me deja cambiar el txpower
Explica que haces

toni

  • Visitante
Re: Alfa AWUS 036 H
« Respuesta #8 en: 07-01-2014, 22:13 (Martes) »
Hola de nuevo. Siento no haber respondido antes, he estado liado.
Al final deje de usar la antena porque se desconecta sola, esta funcionando un rato no muy largo y después se apaga, y tengo que desenchufarla del usb y volver a conectar. Cuando tenga un poco de tiempo retomare el asunto, pero al final son demasiadas complicaciones solo para hacer funcionar bien una antena. :(
El WifiSlax tampoco me funcionaba en modo persistente, así que de momento aparco este tema hasta que tenga mas tiempo.
Gracias por las respuestas y Feliz Año

CatadorDeVeneno

  • Visitante
Re: Re: Alfa AWUS 036 H
« Respuesta #9 en: 08-01-2014, 11:24 (Miércoles) »
Probé con los comandos que indicaste arriba, esque me compre ayer la antena,, pues airmon-ng start wlan1 y iwlist wlan1 txpower y no me indicaba la potencia :/
Por cierto la Mac de la antena es esta 00:C0:CA es original no?
Muchas gracias

popeye7

  • Visitante
Re: Alfa AWUS 036 H
« Respuesta #10 en: 08-01-2014, 18:32 (Miércoles) »
Probé con los comandos que indicaste arriba, esque me compre ayer la antena,, pues airmon-ng start wlan1 y iwlist wlan1 txpower y no me indicaba la potencia :/
Por cierto la Mac de la antena es esta 00:C0:CA es original no?
Muchas gracias
Si esa es la mac de Alfa .
Dime con que distro hiciste la prueba y de que forma ,usb ,live cd ,máquina virtual etc

CatadorDeVeneno

  • Visitante
Re: Re: Alfa AWUS 036 H
« Respuesta #11 en: 08-01-2014, 18:43 (Miércoles) »
4.7.2 instalada en HDD con el escritorio xfce(creo que se llama asi, en cualquier caso es el segundo escritorio después del KDE)

popeye7

  • Visitante
Re: Alfa AWUS 036 H
« Respuesta #12 en: 08-01-2014, 20:01 (Miércoles) »
Pon en consola iwconfig a ver que sale
 PD: Te escanea bien las redes y se conecta bien ? Los script  de wifislax tipo Goy script etc te funcionan bien ?
« Última modificación: 08-01-2014, 20:04 (Miércoles) por popeye7 »

CatadorDeVeneno

  • Visitante
Re: Re: Re: Alfa AWUS 036 H
« Respuesta #13 en: 08-01-2014, 20:24 (Miércoles) »
Pon en consola iwconfig a ver que sale
 PD: Te escanea bien las redes y se conecta bien ? Los script  de wifislax tipo Goy script etc te funcionan bien ?
Escanea y conecta bien y el goyscrip por ejemplo va bien, cuando llege a casa pruebo el iwconfig