Autor Tema: se me cae la conexion por culpa de los muros??  (Leído 3391 veces)

0 Usuarios y 1 Visitante están viendo este tema.

monike

  • Visitante
se me cae la conexion por culpa de los muros??
« en: 23-11-2010, 14:29 (Martes) »
hola a todos y gracias por leerme. me llamo Mónica y soy una novata en todos estos temas, y necesito ayuda. Vivo muy cerca de la biblioteca del pueblo, sólo tengo otra casa enmedio, y quería aprovechar su wifi ya que tenemos una clave cada usuario de la biblioteca, con lo cual puedo conectarme desde casa. tenemos el ancho de banda limitado, con lo cual sólo me sirve para navegar, pero es para lo que lo quiero, no pretendo colapsar la biblio bajándome pelis. Pues bien, para navegar simplemente tengo problemas. Se me cae la conexión enseguida.
Para arreglarlo compré una alfa 1w y le añadí una omnidireccional de 9dBi ovislink. Pues tampoco. A ver, supongo que tiene que ver el que los muros de las casas del pueblo son de piedra, de unos 60 cms de ancho, pero.. he probado a moverme con el portátil pero en la zona que mejor pilla tengo un 50% de señal según el wicd, y se me sigue cortando.
no tengo ni idea de qué significa subir rates, subir potencia, ni si sirve para pillar mejor la señal.
tengo instalado ubuntu y un cd con wifiway pero no sé para que'usarlo.
No soy una comodona, he leído muuuchos posts, pero no creo que sea problema de la tarjeta, imagino que la señal no me llega lo suficiente por los muros, pero si se os ocurre alguna solución os lo agradecería.
Muchas gracias.
Mónica.



corwar

  • Visitante
Re: se me cae la conexion por culpa de los muros??
« Respuesta #1 en: 23-11-2010, 14:41 (Martes) »
Tienes una casa por el medio, por tanto no tienes vision directa. La señal que te llega es por medio de rebotes, reflexiones y demas cosas. Por tanto, es muy posible que no tenga la calidad suficiente para tener una navegacion estable pongas lo que pongas en tu casa.

Sin vision directa, tendras que probar muchas cosas, ademas te influira el tiempo( calor, frio, etc).

Prueba con la alfa, desde wifiway, a ponerla lo mas sensible posible (iwconfig wlan0 rate 1M) ** creo que era wlan como designa al adaptador wifiway.

Y con esto haz pruebas, mueve la antea por la ventana, pegala a los cantos, la separas un poco, etc etc, una posicion de menos de 1 palmo te puede dar un enlace minimamente estable.

Asi como ultima cosa que se me ocurre, prueba con antenas omnis de pocos dbs, si tienes alguna de 1db mejor que la de 9.

Saludos

monike

  • Visitante
Re: se me cae la conexion por culpa de los muros??
« Respuesta #2 en: 23-11-2010, 14:46 (Martes) »
gracias corwar por la rápida respuesta. Voy a probar esta noche lo que me dices, y ya te contaré. pero tengo unas dudas más según lo que me dices:
-si funciona poniendo el rate a 1M...tendré que navegar siempre con wifiway? o aunque vuelva a ubuntu conservará ese rate??
-tengo la antena que venía por defecto, no sé si es omni, es de 2dBi...esa sirve? y porque de menos en vez de más'??

disculpa si pregunto tonterias, no estoy nada puesta en el tema, pero me gustaria poder usar la red en casa alguna noche. gracias de nuevo.

corwar

  • Visitante
Re: se me cae la conexion por culpa de los muros??
« Respuesta #3 en: 23-11-2010, 14:57 (Martes) »
A vale, no hace falta que uses wifiway, usa ubuntu, con el mismo comando, pero revisa que asignacion le da al adaptador.

Pruebas con la velocidad mas sensible, y vas subiendo esta, aqui tendras que mirar como de estable sea tu conexion para aumentar o disminuir.

Lo de usar una antena de menos db es porque estas tienen mas angulo vertical de vision, a mas db este angulo disminuye (son mas sordas)(Sobre esto hay un monton de post en el foro).

Las pruebas que hagas de dia y de noche pueden variar sustancialmente.

Saludos

monike

  • Visitante
Re: se me cae la conexion por culpa de los muros??
« Respuesta #4 en: 23-11-2010, 15:35 (Martes) »
ese mismo comando en ubuntu no me vale, me responde:

Error for wireless request "Set Bit Rate" (8B20) :
    SET failed on device wlan0 ; Operation not permitted.

Si alguien sabe porqué no funciona y qué tengo que hacer para que vaya bien.
El power tengo que tocarlo? en ubuntu lo tengo a 25 y el wifiway a 5, no es muy bajo??

Cómo puedo saber dónde tengo más señal de una forma fiable? el wicd es suficiente?? me refiero si es más fiable con un terminal, y si es así, qué orden debo darle para saberlo.

Gracias de nuevo sobre todo por la paciencia.

corwar

  • Visitante
Re: se me cae la conexion por culpa de los muros??
« Respuesta #5 en: 23-11-2010, 15:47 (Martes) »
Si pones iwconfig a secas, te listara todo lo que tengas, ahi veras como llama ubuntu a la alfa.

Saludos

monike

  • Visitante
Re: se me cae la conexion por culpa de los muros??
« Respuesta #6 en: 24-11-2010, 22:42 (Miércoles) »
hola de nuevo
puse iwconfig y me sale wlan0, lo había hecho bien, pero me da el error que posteo más arriba.
Por otro lado, con wifiway sí conseguñi cambiarle el rate y conectarme, aunque no de forma muy estable.
Ahora quisiera saber cómo hacerlo desde ubuntu, cambiar el rate y poderme conectar, y si hay forma de cambiar algo más (el power quizá??) para conseguir mayor estabilidad, navego leenta y pierdo a veces la conexión.
Gracias.

corwar

  • Visitante
Re: se me cae la conexion por culpa de los muros??
« Respuesta #7 en: 24-11-2010, 23:28 (Miércoles) »
Se me hace raro que no lo puedas cambiar, supongo que sera por el driver que cargue ubuntu, de esto no estoy seguro.

Aunque aumentes la potencia no ganaras estabilidad, ya que depende del otro lado, que no te llega bien la señal.

saludos