Autor Tema: Realtek 8187L Problemas de conexion?  (Leído 3972 veces)

0 Usuarios y 1 Visitante están viendo este tema.

luchofox

  • Visitante
Realtek 8187L Problemas de conexion?
« en: 07-09-2007, 16:23 (Viernes) »
Buen Día,

He adquirido un adaptador Realtek RTL8187L, y tengo una duda. El equipo lo conecto, me detecta las redes de la zona con buen % de intensidad. Pero no me logro conectar. Ayer conseguí 'engancharme' a una red pero en modo AD-HOC (lo cual no me es util) - Cuando lo coloco en modo INFRAESTRUCTURA, si bien detecta varias señales, libres, sin clave y a buen %, No me logro conectar a ninguna.

Alguna idea de si requiero activar/desactivar algo? Uso Windows XP.

Ah. Cuando cheko las redes disponibles con el NetStumbler... detecta varios AP, por lo que descarto que sea el equipo el que falle... mas bien creo que se trata de configurarlo correctamente.

Gracias por su ayuda.

Entorno: Windows XP/ Peru.

Lucho



realdog

  • Visitante
Re: Realtek 8187L Problemas de conexion?
« Respuesta #1 en: 28-10-2007, 23:39 (Domingo) »
 Ya probaste los nuevos drivers dela pagina de netgear o de la pagina de realtek,
primeramente usas la distribucion wifislax, te la reconoce bien, haz iwconfig, en windows es raro que tengas senal y redes sin claves y no se conecte puede ser un problema de drivers.

jonpeter

  • Visitante
Re: Realtek 8187L Problemas de conexion?
« Respuesta #2 en: 15-01-2011, 16:12 (Sábado) »
acabo de comprarla esta mañana y me pasa exactamente lo mismo.
Coge el doble de intensidad que la antena interna de mi netbook, pero tienes mas dificultades para recibir diria yo. De hecho saco mi portatil a la terraza de mi casa y me conecto a la red de mi primo, y con la 8187l usb, recibe mas señal, pero no carga ni siquiera videos de youtube de manera decente, ya que el tiene 6 megas.

Ahora probare en un pc con windows 7, porque tras estar un par de horas mirando que podia ser creo que el problema esta en XP.

Saludos, mas tarde dire algo.

Er_aCeR

  • Visitante
Re: Realtek 8187L Problemas de conexion?
« Respuesta #3 en: 15-01-2011, 21:08 (Sábado) »
acabo de comprarla esta mañana y me pasa exactamente lo mismo.
Coge el doble de intensidad que la antena interna de mi netbook, pero tienes mas dificultades para recibir diria yo. De hecho saco mi portatil a la terraza de mi casa y me conecto a la red de mi primo, y con la 8187l usb, recibe mas señal, pero no carga ni siquiera videos de youtube de manera decente, ya que el tiene 6 megas.

Ahora probare en un pc con windows 7, porque tras estar un par de horas mirando que podia ser creo que el problema esta en XP.

Saludos, mas tarde dire algo.

Tranquilo que luchofox y realdog están mirando constantemente a ver si hay nuevas respuestas en este hilo  :D
(lo siento, pero tenía que decirlo  ;D)
Y ahora coñas aparte... ¿has mirado la fecha del hilo?  >:D
es que da la impresión de que no lo has hecho...
Un saludo!