Autor Tema: pruebas realizadas a wifistation ext en wifiway 2.0.1  (Leído 4597 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8402
pruebas realizadas a wifistation ext en wifiway 2.0.1
« en: 02-03-2011, 01:33 (Miércoles) »
hola

paso a comentaros algunas pruebas que he realizado con este adaptador wifi bajo airoscript para hacerlo mas rápido

inyecta perfectamente y a lo máximo que he conseguido inyectar a sido a 427
la he tenido inyectando mas de una hora y no se a calentado lo mas minimo

algunas cosas malas

cuando haces una auditoria, inyectas, capturas y sacas la clave si quieres volver a auditar tienes que ponerla otra vez en modo monitor por que aun que reinicies la interface al volver auditar utiliza la tarjeta interna del portatil pero con la interface virtual que a creado el modo monitor para el usb.

ej wlan0 , wlan1 , mon0 (modo monitor de walan1) al reauditar utiliza mon0 pero la mac que sale es la de walan0
 
audita bien en todos los canales salvo en en el canal 12, en este canal la tarjeta se queda en distintos canales según el ataque que realices.
Ej. con el ataque 1 se queda en el canal 7 con el 3 en -1

para navegar va bien pero no funcionan las luces del adaptador solo se encienden la de conexion (1ª) la de transmisión (2ª) y la ultima a la que llega la señal pero sin las intermedias.

una sin comprobar del todo luego lo vuelvo a mirar parece que cuanto mas bajo es el canal mejor inyecta

esto es solo mi experiencia con este adpatador

un saludo 



Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15513
Re: pruebas realizadas a wifistation ext en wifiway 2.0.1
« Respuesta #1 en: 02-03-2011, 01:39 (Miércoles) »
lo que te pasa de que se flipa la interfaz es con airoscript?¿

el rate de inyeccion noe sta mal..

lo de los canales 12 y 13 creo que es por que la epprom tiene grabado fcc (america canales 1-11)

yo lo que note es que no le pude cambiar el rate  ,

lo de las luces intermedias es cierto , pro ten en cuenta que esta utilizando un driver atheros generico , si fuera un driver especifico sguro que si se encenderian.

aun y con estos pequeños detalles , a mi no me desagrada esta tarjeta en linux , ya llegaran mejoiras ... o no , pero de momento no esta mal , y encima es barta. >:D

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8402
Re: pruebas realizadas a wifistation ext en wifiway 2.0.1
« Respuesta #2 en: 02-03-2011, 01:48 (Miércoles) »
hola

Citar
lo que te pasa de que se flipa la interfaz es con airoscript?¿

si, ademas seguro que influye que mi tarjeta interna lle AR9285

Citar
lo de los canales 12 y 13 creo que es por que la epprom tiene grabado fcc (america canales 1-11)
ah, no lo sabia

Citar
lo de las luces intermedias es cierto , pro ten en cuenta que esta utilizando un driver atheros generico , si fuera un driver especifico sguro que si se encenderian

esto no me preocupa era solo una curiosidad

Citar
aun y con estos pequeños detalles , a mi no me desagrada esta tarjeta en linux , ya llegaran mejoiras ... o no , pero de momento no esta mal , y encima es barta

estoy encantado con ella, has echo un gran trabajo tiene una estabilidad navegando de la leche y por dos duros ;D ;D

Citar
yo lo que note es que no le pude cambiar el rate

poniéndolo en 600 inyecta a lo que pone arriba oscilando un poco si lo subes a 800 baja a 300 - 280

saludos

pd lo dicho muy buen trabajo ahora a por la alta potencia ;D ;D ;D

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15513
Re: pruebas realizadas a wifistation ext en wifiway 2.0.1
« Respuesta #3 en: 02-03-2011, 02:06 (Miércoles) »
lo del punto 1 .. yo tambien tengo interna una  ar9285 y no me di cuenta , pero airoscript va a sufrir cambios importates en su proxima version , y ese punto creo recoradar que era uno de los modificados ...  creo que se lia por que el driver en ambas es ath9k  , solo que la extation en realidad usa ath9k_htc y es identificado como ath9k a pelo ... pero repito que esa parte de airoscript va a tener cambios.

al rate , no me referia al rate de inyeccion "pps" si no al de sensibilidad.

la veras siempre a rate 1M , tampoco lo probe mucho pero lo mire una vez y no cambiaba, tal vez por que ya estaba pasada a monx  .. si lo hubiera intentado con la wlanx ,igual me dejaba y al pasarla a monitor ya la creaba con el rate cambiado.


codigo:    iwconfig  interfaz   rate xM

DONDE X ES LA SENSIBILIDAD ... lo normal es trabajar en rates de entre 1  y 3

la M va en mayusculas.

ahora no toy en casa y llevo 2 semanas liado en otras cosas asi que no se si no se podia cambiar o yo lo hice mal.. :-[

jejejej.

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8402
Re: pruebas realizadas a wifistation ext en wifiway 2.0.1
« Respuesta #4 en: 02-03-2011, 18:38 (Miércoles) »
hola

pues parece que tienes razón no se puede cambiar el rate ni con la interfac wlanX ni con la monX lo he probado por comandos y me responde no soportado y en  airoscript cambio de 1 a 5 y no devuelve error pero no estoy seguro que lo cambie ya que no se como saber a cuanto tenemos seleccionado el rate.

un saludo

Post Merge: 02-03-2011, 19:31 (Miércoles)
hola

otra cosa que he comprobado es que cuando estas navegando con la interace wlanx al hacer un escaneo de redes con su monx no detecta redes con wpa  ??? ??? si navegas con la tarjeta interna esto no pasa

« Última modificación: 02-03-2011, 19:31 (Miércoles) por sanson »