Autor Tema: Problemas con RTL8187L [Adaptador de Red inalambrico] no detecta WLAN  (Leído 10370 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Stackado

  • Visitante
Que tal,

Veran tengo un problema que se me presento recientemente en mi PC, más concretamente con una WUSB marca Encore con Chipset Realtek 8187L, al principio trabajaba excelentemente con la tarjeta, pero note que después al sacarla un día y al día siguiente volverla a conectar, ya no me detectaba ninguna red inalambrica en absoluto, nisiquiera me mostraba las que ya me habia concetado antes, probe en cada puerto y nada, desinstale el driver y lo reinstale y el problema persistia, como dato curioso note que al desinstalar el driver de forma automatica lo reinstalaba, por lo que opte por desinstalarlo y eliminarlo por completo, en este caso solo logre que al instalarlo se cambiara el nombre de la NIC; pero siempre iba aumentando en más 1, y aún así no me muetra ninguna WLAN, a que se debera esto?

Alguna vez les a sucedido?, creen que tenga algo que ver que el nombre se cambie??

Saludos



Desconectado sanson

  • Colaborador
  • *
  • Mensajes: 8405
Re: Re: Problemas con RTL8187L [Adaptador de Red inalambrico] no detecta WLAN
« Respuesta #1 en: 17-05-2012, 00:05 (Jueves) »
Hola

Puede ser que al desfonectarla, si no lo hiciste de forma segura se haya quedado bloqueada.

Si estas en xp.

Vete al panel de control............conexiones de red.......y busca la tuya..........mira ver si esta activa y si pone deshabilitada haz clip con el boton derecho y activa  dispositivo.


Saludos

si sale este mensaje, es que estoy en el movil

Stackado

  • Visitante
Re: Problemas con RTL8187L [Adaptador de Red inalambrico] no detecta WLAN
« Respuesta #2 en: 17-05-2012, 00:41 (Jueves) »
Hola,

Que tal sanson, gracías por tu tiempo.

Pues de hecho ya habia intentado eso y si estaba activada, realmente siempre eh tenido el cuidado de sacarle con seguridad para evitar cualquier problema.

Aqui dejo una imagen de como se ve actualmente en Conexiones de Red



Al desinstalar e intalar el driver cambio a 7 y asi a estado aumentando sucesivamente.

Como dato adicional agrego que se calienta mucho, aunque desde el inicio se calentaba así, y que el fallo empezo despues de probar si el Wifiway cargaba los controladores, pero se me hace muy aparte el abrirlo con Wifiway y el usarlo con Windows.

Stackado

  • Visitante
Re: Problemas con RTL8187L [Adaptador de Red inalambrico] no detecta WLAN
« Respuesta #3 en: 17-05-2012, 00:43 (Jueves) »

Chumpy

  • Visitante
Re: Problemas con RTL8187L [Adaptador de Red inalambrico] no detecta WLAN
« Respuesta #4 en: 17-05-2012, 00:50 (Jueves) »
Con wifiway funciona??

Stackado

  • Visitante
Re: Problemas con RTL8187L [Adaptador de Red inalambrico] no detecta WLAN
« Respuesta #5 en: 17-05-2012, 00:57 (Jueves) »
Hola,

Gracias por tu respuesta Chumpuy, así es con Wifiway funciono a la perfección, de hecho por mi mente paso que habai dejado la WNIC en modo promiscuo y por eso no funcionada, regerse a wifiway, la cargue y regrese a infraestructura, escanee las WLAN dentro de wifiway y me detecbaba y funcionaba a la perfección.

Pero al regresar a Windows XP, no detectaba ninguna WLAN e incluso a las que ya me habia conectado las dejo de mostrar, realmente no muestra nada.



« Última modificación: 17-05-2012, 00:59 (Jueves) por Stackado »

Desconectado sanson

  • Colaborador
  • *
  • Mensajes: 8405
Re: Problemas con RTL8187L [Adaptador de Red inalambrico] no detecta WLAN
« Respuesta #6 en: 17-05-2012, 01:08 (Jueves) »
hola


por lo del aumento de numero cada vez que instalas el driver no te preocupes, es así. y lo de la temperatura también, en ese dispositivo.

voy a ver que se me ocurre............ lo que esta claro es que el problema, es o bien de drivers windows o de gestor de conexiones pero el adaptador esta bien.

saludos

 

Stackado

  • Visitante
Re: Problemas con RTL8187L [Adaptador de Red inalambrico] no detecta WLAN
« Respuesta #7 en: 17-05-2012, 01:12 (Jueves) »
Hola,

Pues tambien me quedo investigando mientras tanto, que fenomeno tan curioso en verdad.

Otro dato curioso, es que tenia varias versiones de drivers en "B" y "L", segun yo tuve mucho cuidado de instalar solamente el que era para 8187L en WinXP.

Pero quien sabe, igual no era el diseñado para esa y en internet lo subieron asi, aunque de ser así desde le principio no hubiera funcionado ( o eso digo yo   ;D)

Gracías por sus comentarios.
Aprovecho la oportunidad para enviarles un cordial saludo!

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15803
Re: Problemas con RTL8187L [Adaptador de Red inalambrico] no detecta WLAN
« Respuesta #8 en: 17-05-2012, 01:26 (Jueves) »
no he leido todo el hilo ,..pero yo empezaria por desinstalar todos los drivers rtl.


una vez pinches la tarejta y ya el sistema no la reconozca, exigiendote un driver..entonces le instalaria uno.

Stackado

  • Visitante
Re: Problemas con RTL8187L [Adaptador de Red inalambrico] no detecta WLAN
« Respuesta #9 en: 17-05-2012, 01:31 (Jueves) »
Que tal USUARIONUEVO,

Pues ya elimine directamente el rtl8187.sys y lo sustitui por otro completamente nuevo y aún así nada!  :-\

Antes solo lo deinstalaba pero enseguida lo detectaba el Administrador de dispositivos y reinstalaba el mismo, por eso opte por eliminarlo (hace apenas momentos) pero ni así.

Saludos!

Supercalifragilistico

  • Visitante
Re: Problemas con RTL8187L [Adaptador de Red inalambrico] no detecta WLAN
« Respuesta #10 en: 17-05-2012, 04:47 (Jueves) »
Hola.

A mí se me ocurren algunas cosas...

1º No dijiste el modelo exacto de la tarjeta, pero conozco un modelo que es encore y que tiene RTL8187B. Y tiene algunos defectos de calentamiento.

2º ¿No trae de casualidad junto con los drivers su propia aplicación para usar la tarjeta? Las Realtek suelen traer su propio gestor de redes. Lo usaría àra descartar problemas de drivers.

También podrías usar NetStumbler para ver si con éste si aparece la red.

3º ¿Probaste en "reparar" la conexión? Lo que hace es deshabilitar el adaptador y volverlo a activar... aunque es casi como desconectarlo y volverlo a conectar  :-\

Saludos!!!
« Última modificación: 17-05-2012, 04:48 (Jueves) por Supercalifragilistico »

Stackado

  • Visitante
Re: Problemas con RTL8187L [Adaptador de Red inalambrico] no detecta WLAN
« Respuesta #11 en: 18-05-2012, 22:20 (Viernes) »
Hola Supercalifragilistico ,

Gracias por tu respuesta.

1.- Pues el modelo Exacto es Encore 802.11g Wireless LAN USB Adapter y el Chipset es RTL8187L

2.- Pues para serte sincero el dispsitivo me lo regalaron así solo, sin caja ni cables ni CD ni nada, así que no sabria decirte como funciona con aplicación, aunque no habia pensado lo del NetStumber, ciertamente no lo use pero si utilize el inSSIDer 2.0, y vaya! si me aparecian las WLAN Cercanas!!

3.- Probe lo de "Reparar" aunque anteriormente ya lo habia hecho ;), efectivamente habilito y deshabilito el adaptador, pero pues como se esperaba, al no detectar WLAN y no tener guardada ya ninguna (nisiquiera a las que me habia conectado antes que empezara a fallar  :-\), pues en la parte de "Conectando a la red Inalambrica" supero el tiempo de espera y marco error.

Sera posible que las DLL y EXE que se encargarn de esto esten dañadas o algo?, quizas algunos servicios.

Stackado

  • Visitante
Re: Problemas con RTL8187L [Adaptador de Red inalambrico] no detecta WLAN
« Respuesta #12 en: 19-05-2012, 00:35 (Sábado) »
Listo!

Bueno parece ser que mis sospechas eran ciertas, en algun momento mientras desactivaba programas y servicios de inicio inutiles como del Nero, Adobe y Java, quizas sin darme cuenta seleccione algun servicio del que dependia la conectividad a la inalambrica.

a manera de prueba reactive todos! ;D, al ver que funciono pues solo fui desactivando de uno por uno y ya quedo

Bueno pues no se si sea novatada pero, si que es gracioso no... :-[

Gracías a todos por sus respuestas