Autor Tema: Problema/Duda con Alfa awus036h 1mW rtl8187L  (Leído 2682 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jesugo

  • Visitante
Problema/Duda con Alfa awus036h 1mW rtl8187L
« en: 15-08-2010, 05:04 (Domingo) »
Hola, pues hace poco adquiri un bichito de estos, que para auditoria funciona de perlas no lo voy a negar, pues me ha dado buenisimos resultados, pero a la hora de conectarme, la velocidad de descarga no me llega a convencer del todo por no decir nada. Dejo unas capturas para que cada uno saque sus conclusiones:

Tx al 1%



Tx al 25%



Tx al 50%



Tx al 75%



Tx al 100%



Atheros Ar9285



¿conclusiones? :-\


Decir que tengo contratados 12 Mb de Ono, y que conectado al cable me los da, incluso llega a los 13000 kbs/s en la pagina de las capturas. Pero incluso hasta la interna de mi portatil le saca casi el doble de velocidad a la alfa. Se que se comenta que hay alfas pirata, que no dan todo lo que tienen que dar pero creo que no es mi caso, dado que lleva su olograma de Alfa networks Taiwan, pero como hoy en dia hasta eso se puede falsear... ¿Creeis que es cosa de mi tarjeta o es un fallo que tiene la alfa en general? Decir que las pruebas realizadas son a unos 20 metros de distancia del AP con dos paredes de por medio, el de mi habitacion y otra mas, tanto con la alfa como con la atheros de mi portatil.

Gracias de antemano por las respuestas, y espero que no este repetida mi pregunta, ya que he echado un ojo al foro y no he visto nada al respecto.
Un saludo.


« Última modificación: 15-08-2010, 06:23 (Domingo) por jesugo »

orion999

  • Visitante
Re: Problema/Duda con Alfa awus036h 1mW rtl8187L
« Respuesta #1 en: 15-08-2010, 05:58 (Domingo) »

La alfa no tiene nada que ver, esto es wifi amigo, y los adaptadores usb
estos en general no dan mas de 54 mb de velocidad de transmision teórica,

Los test de velocidad que hagas no sirven, ni la potencia tampoco pues aun que la pongas al 100 por cien de potencia,la velocidad
de tu adaptador es otra cosa, tiene la que tiene,por mas mb que tengas contratado en tu red, ademas, de los 54 mb que prometen apenas llega a la mitad.


La soluccion a tu duda tambien te la daba el mismo compañero del post tuyo anterior, pazienzia.

lee la segunda parte de la comparativa

https://foro.seguridadwireless.net/adaptadores-wireless-usb/comparativa-alfa-1w-vs-erize-1w/

taluego

pacocable

  • Visitante
Re: Problema/Duda con Alfa awus036h 1mW rtl8187L
« Respuesta #2 en: 26-08-2010, 19:40 (Jueves) »
Para Jesugo:
Perdon, esto es lo que queria postear:
La acabo de adquirir ;¿me podrias indicar como has echo la auditoria? o bien indicarme algun manual bueno. porque no puedo inyectar ya que nunca hay nadie conectado
« Última modificación: 27-08-2010, 19:41 (Viernes) por pacocable »

Desconectado drvalium

  • Colaborador
  • *
  • Mensajes: 17375
  • Misántropo
Re: Problema/Duda con Alfa awus036h 1mW rtl8187L
« Respuesta #3 en: 26-08-2010, 21:18 (Jueves) »
Dejo unas capturas para que cada uno saque sus conclusiones

¿y las capturas? ???