Autor Tema: Problema con mi Zydas USB (cable de antena desoldado de la placa)  (Leído 5324 veces)

0 Usuarios y 1 Visitante están viendo este tema.

kiki_c8

  • Visitante
Hola, mi problema es que el cable que va desde el conector RP-SMA de la tarjeta a la placa del dispositivo se ha desoldado y ahora no me coge señal ninguna. El problema es que no se donde hay que soldarlo. ¿Alguien me podria echar una mano?

Un saludo y gracias.



SERASER

  • Visitante
Re: Problema con mi Zydas USB (cable de antena desoldado de la placa)
« Respuesta #1 en: 05-03-2009, 16:13 (Jueves) »
pues asi a simple vista lo que veo es que no veo nada para poder ayudarte ;D

una foto  hombre

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Problema con mi Zydas USB (cable de antena desoldado de la placa)
« Respuesta #2 en: 05-03-2009, 16:17 (Jueves) »
a ver, un momento que me concentro, ohmmmmmmmmmmmmmm

pues no, todavía no he desarrollado poderes clarividentes y eso que me ha puesto una capa y los calzoncillos por encima de los pantalones, igual es por que los calzoncillos no son rojos, tendré que preguntar a ver por que no soy capaz de ver el interior de tu adaptador a distancia.


si pones unas fotos seguro que podremos ayudarte mejor.


saludos

SERASER

  • Visitante
Re: Problema con mi Zydas USB (cable de antena desoldado de la placa)
« Respuesta #3 en: 05-03-2009, 16:21 (Jueves) »
drvalium porfavor una foto tu tambien con la pose de superlopez

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Problema con mi Zydas USB (cable de antena desoldado de la placa)
« Respuesta #4 en: 05-03-2009, 16:35 (Jueves) »
por que estoy sin cámara, si no te la pongo jjajajajajajaja

kiki_c8

  • Visitante
Re: Problema con mi Zydas USB (cable de antena desoldado de la placa)
« Respuesta #5 en: 05-03-2009, 21:58 (Jueves) »
Gracias por contestar a todos. Ahora mismo me pongo a echar fotos de el y las subire.
Un saludo y gracias

kiki_c8

  • Visitante
Re: Problema con mi Zydas USB (cable de antena desoldado de la placa)
« Respuesta #6 en: 05-03-2009, 23:25 (Jueves) »
Aqui las teneis:













Espero una ayuda amigos ya que este dispositivo me ha parecido muy bueno en cuanto a la calidad de la señal y la inyeccion sobre Linux que es buenisima y ademas trae modo promiscuo.
Un saludo y gracias.
« Última modificación: 05-03-2009, 23:28 (Jueves) por kiki_c8 »

ihago

  • Visitante
Re: Problema con mi Zydas USB (cable de antena desoldado de la placa)
« Respuesta #7 en: 06-03-2009, 01:03 (Viernes) »
hola, hace unos dias se me rompio a mi tambien el cable de la antena, te dibujo en la foto donde tienes que conectar el cable "vivo" el que va por el interior de la maya y donde tienes que soldar la maya (esta en mi caso esta cubierta con un aislante que simplemente no puedo pelar como haria con cualquier cable asi que lo que hago con cuidado es quemarlo)





« Última modificación: 06-03-2009, 01:21 (Viernes) por ihago »

kiki_c8

  • Visitante
Re: Problema con mi Zydas USB (cable de antena desoldado de la placa)
« Respuesta #8 en: 06-03-2009, 02:29 (Viernes) »
Muchas gracias compañero. Me pondre mañana con el y ya te cuento.
Un saludo y gracias de nuevo.

kiki_c8

  • Visitante
Re: Problema con mi Zydas USB (cable de antena desoldado de la placa)
« Respuesta #9 en: 06-03-2009, 23:54 (Viernes) »
Pues nada todo sigue igual. He soldado el vivo y las masas donde me dijistes y nada.

Haber si alguien tiene una solucion.

Berty

  • Visitante
Re: Problema con mi Zydas USB (cable de antena desoldado de la placa)
« Respuesta #10 en: 07-03-2009, 00:05 (Sábado) »
A mi me pasó lo mismo que a ti, pero además se me soltó el conector USB.

Tienes que tener un soldador de precisión (de esos que terminan en punta) y tener mucho pulso para que no haga cortocircuito.

Yo el mio lo consegí arreglar, pero no funciona igual de potente que antes... Se ha reducido mas o menos un 10% de capacidad de recepción.

Lo malo es que no puedo sacarte fotos para que veas como lo arreglé, pues despues de arreglarlo, le hice una caja protectora y no lo puedo sacar de ahi...

Intentalo de nuevo y ten cuidado de no poner muy cerca el soldador del microchip, ya que se podria quemar.

Suerte!

PD: La verdad es que este adaptador no tiene muy buena calidad: se me rompió a la semana de que me llegara... aunque es verdad que injecta muy bien.
« Última modificación: 07-03-2009, 00:07 (Sábado) por Berty »

kiki_c8

  • Visitante
Re: Problema con mi Zydas USB (cable de antena desoldado de la placa)
« Respuesta #11 en: 08-03-2009, 14:01 (Domingo) »
Ya me doy por vencido con el tema de arreglar esto, pero tengo pensado que podria utilizar este dispositivo para utilizarlo como modo promiscuo, y ahi va mi duda: tengo conexion a internet a traves de la tarjeta de red cuyo cable viene del router y deseo compartir la conexion a este dispositivo para usar dicho modo. ¿valdria para usarlo o no encontraria a los clientes conectados aunque disponga de la misma IP?

Esto funcionaria (si sirve) si es dispositivo en vez de tarjeta pci fuese usb??

Gracias.

Berty

  • Visitante
Re: Problema con mi Zydas USB (cable de antena desoldado de la placa)
« Respuesta #12 en: 09-03-2009, 20:54 (Lunes) »
¡No te rindas! Peor de lo que está no puede quedar...  ^-^ Ahora mismo es practicamente inservible ya que imagino no puedes detectar ni tu propia red; y si puedes tendrá tan poca potencia que se te desconecta cada dos por tres.

Lo único que tienes que tener cuidado es de no acercar mucho el soldador a la placa se vaya a quemar. Lo que tienes que conseguir es que no se toquen las dos soldaduras. No es demasiado dificil, solo un poco de pulso y paciencia.

Vamos a mi se me soltó dos veces (la primera se me solto el USB y la segunda, el USB y el pigtail) y conseguí soldarlo las dos veces, aunque es verdad que no funciona como el primer día, sigue sirviendo para auditar redes.

Sigue intentándolo: solo un poco de paciencia y pulso y lo conseguirás.

¡Suerte!

kiki_c8

  • Visitante
Re: Problema con mi Zydas USB (cable de antena desoldado de la placa)
« Respuesta #13 en: 09-03-2009, 22:18 (Lunes) »
¡No te rindas! Peor de lo que está no puede quedar...  ^-^ Ahora mismo es practicamente inservible ya que imagino no puedes detectar ni tu propia red; y si puedes tendrá tan poca potencia que se te desconecta cada dos por tres.

Lo único que tienes que tener cuidado es de no acercar mucho el soldador a la placa se vaya a quemar. Lo que tienes que conseguir es que no se toquen las dos soldaduras. No es demasiado dificil, solo un poco de pulso y paciencia.

Vamos a mi se me soltó dos veces (la primera se me solto el USB y la segunda, el USB y el pigtail) y conseguí soldarlo las dos veces, aunque es verdad que no funciona como el primer día, sigue sirviendo para auditar redes.

Sigue intentándolo: solo un poco de paciencia y pulso y lo conseguirás.

¡Suerte!

Gracias compañero. Me pondre otra vez con el haber si logro que funcione.

Y otra cosa la malla que hay que dividirla y soldarla en los dos puntos indicados o solo basta con uno solo??

Y mi otra pregunta (en caso de no lograrlo), serviria para modo promiscuo si comparto mi conexion a internet a este dispositivo y desde el ver los pcs conectados y utilizar dicho modo???

Gracias de nuevo por darme esperanzas y muchas gracias compañero.
Un saludo