Autor Tema: Problema con awus036nhr v2  (Leído 12493 veces)

0 Usuarios y 1 Visitante están viendo este tema.

zassh

  • Visitante
Problema con awus036nhr v2
« en: 10-03-2015, 18:43 (Martes) »
Hola a todos, desde hace tiempo vengo siguiendo este foro, siempre me he informado muy bien gracias a vosotros, pero ha habido un problema que me tiene amargado por completo, y es el tema de mi nueva adquisicion de la awus036nhr v.2, yo uso winsows 8.1, digo esto porque al parecer es importante, explico.

Instalo los drivers del cd original, enchufo mi alfa, y puff, pantallaca azul ... leyendo encontre que tenia que descargarme de la web oficial otro driver para esta alfa, ya que dan problemas el que viene en el cd ... bueno, me la descargo, instalo, reinicio, y no me sale pantalla azul, todo bien.... me reconoce las señales y yo contento, lo malo ... al conectarme a mi red me pone que está limitada, no se me conecta, no puedo entrar a mi router, etc,etc.....busco mas informacion, instalo varios drivers, veo videos, trasteo ... pero sin lograr nada y yo que necesito internet para trabajar :(

Porfavor, ayudarme, estoy muy frustrado, no se que hacer, estoy desesperado, necesito vuestra ayuda urgentemente, sino no voy a poder trabajar. yo hago todo lo que me pidais, os llamo para que me guieis si hace falta. pero necesito ayuda de verdad.

Muchas gracias y espero no haber parecido desesperado, pero lo estoy, y muy frustrado tambien porque no encuentro informacion para solucionarlo.

Os espero. Un saludo.



popeye7

  • Visitante
Re: Problema con awus036nhr v2
« Respuesta #1 en: 10-03-2015, 19:05 (Martes) »
Hola en la página oficial de Alfa Network aparecen cuatro drivers, mira bien cual es, previamente desinstala el que tienes .

http://www.alfa.com.tw/download.php



Pero efectivamente ,parece haber una imcompatibidad  de este adaptador con windows 8.1  , auí hay unos drivers que parece que lo arregla

http://store.rokland.com/blogs/news/12877349-alfa-awus036nhr-v2-windows-8-1-driver-client-utility-now-available

http://store.rokland.com/pages/support

« Última modificación: 10-03-2015, 19:16 (Martes) por popeye7 »

zassh

  • Visitante
Re: Problema con awus036nhr v2
« Respuesta #2 en: 10-03-2015, 19:19 (Martes) »
Hola gracias por contestarme, te explico

El primero es para linux
El segundo es para 8.1
El tercero tiene 2 opciones driver utilities o driver, el 1º es para MAC y el segundo es para win xp, 7 y vista.
El cuarto es para MAC

He descargado el 2º e instalado, pero nada, no hay manera de conseguir funcionar esto.

a ver si hay alguna idea mas. gracias.

popeye7

  • Visitante
« Última modificación: 10-03-2015, 20:09 (Martes) por popeye7 »

zassh

  • Visitante
Re: Problema con awus036nhr v2
« Respuesta #4 en: 10-03-2015, 20:20 (Martes) »
Hola popeye7, mas de lo mismo, ya lo instale, pero para probar de nuevo, lo he vuelto a instalar, y nada... no se porque no me conecta, siempre es lo mismo, se me queda en limitado la red, tambien un dato que me he fijado, en el administrador de dispositivo, en adaptadores de red, me crea 2 adaptadores, adaptador ISATAP de microsoft y Adaptador virtual directo Wi-Fi de microsoft, y el caso es que se me crean de 2 a 3 como esos... vamos, mas mala pata no puedo tener -.-

a ver si por casualidad se os ocurre algo mas, tambien si quereis puedo apañar una conexion remota con teamviewer si os place, asi creo que sera mas rapido y comodo la verdad.

popeye7

  • Visitante
Re: Problema con awus036nhr v2
« Respuesta #5 en: 10-03-2015, 20:24 (Martes) »
Yo no tengo windows 8.1 ,pero quizas tenga un modo al igual que windows 7 de compatibilidad , y esa pueda ser una opción a probar  ???

zassh

  • Visitante
Re: Problema con awus036nhr v2
« Respuesta #6 en: 10-03-2015, 20:30 (Martes) »
y donde tocaría yo eso? eso lo se hacer en programas, pero en los drivers ...

te atreverías a hacerme una asistencia a ver si das con el fallo?
es que mirando por todos sitios, siempre veo que hay un driver para 8.1 compatible, ... me lo bajo y no me va >.<

que me dices, hacemos una de teamviewer?

popeye7

  • Visitante
Re: Problema con awus036nhr v2
« Respuesta #7 en: 10-03-2015, 20:38 (Martes) »
por ejemplo el driver para windows 7 u 8 ,instalarlo a modo de compatibilidad , busca un poco en google como se hace .

zassh

  • Visitante
Re: Problema con awus036nhr v2
« Respuesta #8 en: 10-03-2015, 21:19 (Martes) »
nada.... ni compatibilidad ni sus %&/ me cago en to... que voy a tener que ir mañana a la tienda y estamparle el wifi a la tia en la cara, porque encima de dice que no me lo descambia........ vaya dia de mierder que tengo hoy -.-

muchas gracias popeye7 de verdad, pero estoy de una mala leche hoy que no puedo con ella, un dia perdido de trabajo ... como está tan bien el asunto... y encima creo que me voy a tener que comer el alfa con papas.... tsss...

si se te ocurre algo mas no dudes en ponermelo porfa, porque sinceramente estoy por estampar el wifi contra la pared.....

popeye7

  • Visitante
Re: Problema con awus036nhr v2
« Respuesta #9 en: 10-03-2015, 21:40 (Martes) »
 ¿pone por algún sitio en la caja que es compatible con windows 8.1 ? A las malas le llevas el pc y que ella  haga funcionar la Alfa  ;D

Hoja de reclamación  a ver si cede  , informaté ( Ley de comsumidores y usuarios ,etc )sobre  tu derecho a devolverla  .



« Última modificación: 10-03-2015, 21:45 (Martes) por popeye7 »

zassh

  • Visitante
Re: Problema con awus036nhr v2
« Respuesta #10 en: 10-03-2015, 22:03 (Martes) »
Eso aré pero si dicen algo en las noticias que encuentran a una dependienta con un alfa incrustado en la cabeza.... no me conoces eh! jejejeje, si al final me tengo que reír tío, porque esto parece de broma... y lo mas gracioso es que me lo vendió abierta la caja, y no viene el soporte para meter el aparato, pero como era tarde y demás pase de ello.... al fina fíjate, el tiro por la culata :(

Muchas gracias popeye7, seguiré intentándolo esta noche, si no ya contare cuando vaya mañana a devolverlo.

Un saludo.

Muy buenas, al final, fui a la tienda para descambiar el alfa, y me hicieron preguntas de todo tipo para no devolverme el dinero, al final lo logre. He ido a otra tienda a comprar otro modelo, y me han vendido el alfa AWUS036H Luxury, es un pack con el adaptador y una antena de 8dBi y la verdad es que al instalarla no me ha dado ningún problema, ya tengo internet!!  :D
Una duda, he estado investigando porque después de lo que me paso, ya pica la curiosidad, y el chip es el RL8187 y solo acepta conexiones g y b, el n no lo acepta, y es ahí la pregunta, es importante el n? desde luego el pack me ha costado 35€ y de regalo una antena mayor, pero tengo esa espinita del N.

Otra cosa, mi señal está a tope, pero a la hora de hacer el test, no me sube de 3 mb/s cuando yo tengo mas, tiene que ver algo?
« Última modificación: 11-03-2015, 21:37 (Miércoles) por popeye7 »

popeye7

  • Visitante
Re: Problema con awus036nhr v2
« Respuesta #11 en: 11-03-2015, 16:30 (Miércoles) »
Tenias que haberte informado antes  ,hay multitud de post en esta sección ,con los pro y contras de los adaptadores  ,si tu router es n  y el adaptador soporta el estandar n tendrias mayor tasa de transferencia, más rendimiento .


http://www.tp-link.com/mx/article/?faqid=229

Una pregunta sin ánimo de aguarte el dia  , ¿que mac address tiene tu alfa ?,vaya que sea falsa y aún estés a tiempo de devolverla
« Última modificación: 11-03-2015, 16:59 (Miércoles) por popeye7 »

zassh

  • Visitante
Re:
« Respuesta #12 en: 11-03-2015, 18:23 (Miércoles) »
pues no me he fijado la verdad, nada mas llegue a la casa te la digo, como sea falsa ... ya es lo que me falta

Desconectado USUARIONUEVO

  • Colaborador
  • *
  • Mensajes: 15513
Re: Problema con awus036nhr v2
« Respuesta #13 en: 11-03-2015, 18:48 (Miércoles) »
haber cojido la NHA ... que es N  y lleva un atheros  8)

o si no necesitas mucho ..la típica pero barata y funcional tp-link 722n

zassh

  • Visitante
Re: Problema con awus036nhr v2
« Respuesta #14 en: 11-03-2015, 20:52 (Miércoles) »
Ye estoy en la casa, te digo la mac: 00:C0:CA:76:36:D6

Si es verdadera me la quedare, pero sino la descambio seguro.



ya... pero como yo de esto no entiendo... pues me las como con papa.. ahora es cuando estoy entendiendo las cosas un poco mejor.
« Última modificación: 11-03-2015, 21:34 (Miércoles) por popeye7 »

popeye7

  • Visitante
Re: Problema con awus036nhr v2
« Respuesta #15 en: 11-03-2015, 21:11 (Miércoles) »
Es verdadera , la awus036h está considerado como uno de los mejores adaptadores para auditorias ,en la encuesta del foro va ganando aunque tiene inconvenientes como los de inestabilidad en la navegación , la carencia del estandar N ,lo inflado que marca el nivel de señal y que se calienta .

https://foro.seguridadwireless.net/adaptadores-wireless-usb/encuesta-cuan-crees-que-es-el-mejor-adaptador/

https://foro.seguridadwireless.net/adaptadores-wireless-usb/guia-para-adaptadores-usb-y-sus-chipsets-caracteristicas-generales/


Ojea los post de esta sección para mayor información.
Siempre por unos euros (sobre 10) puedes adquirir e lTP-LINK   TL-WN722N como bien dice USUARIO  , si no tienes lejos el router  y no hay muchos obstáculos , pero si te va bien con la alfa 1w ,a disfrutarla .
« Última modificación: 11-03-2015, 21:15 (Miércoles) por popeye7 »

zassh

  • Visitante
Re: Problema con awus036nhr v2
« Respuesta #16 en: 11-03-2015, 22:09 (Miércoles) »
bueno, por ahora la voy a disfrutar hasta que dure o pueda comprar la AWUS036NHA, que la he estado mirando y tiene muy buena pinta, pero bueno, me quedo esta solo por a antena que me viene "de regalo" de 8dBi

La próxima vez que me compre una antena o adaptador, lo expongo antes por aquí :P

Muchas gracias a todos por haberme ayudado, y a ti también popeye7 que me has ayudado mucho. Un saludo :D
(Se puede cerrar el tema)