Autor Tema: Problema con adaptador de red TP-Link wn8200nd (Rompemuros)  (Leído 12705 veces)

0 Usuarios y 1 Visitante están viendo este tema.

MisaLF

  • Visitante
Problema con adaptador de red TP-Link wn8200nd (Rompemuros)
« en: 22-04-2016, 02:56 (Viernes) »
Hola soy nuevo en el foro, y me atreví a ser un miembro mas en esto de las redes, ya que tengo un problema con esta antena, no se por que de la nada me dejo de funcionar, no me detecta los drivers, al quererla conectar me dice que el dispositivo no ha sido reconocido, y cuando lo llega a reconocer me sale esto desde el administrador de dispositivos :'(

  


« Última modificación: 24-04-2016, 02:13 (Domingo) por drvalium »

lobomemento

  • Visitante
Re: Problema con antena tp Link wn8200nd (Rompemuros)
« Respuesta #1 en: 22-04-2016, 06:36 (Viernes) »
lo mas seguro es que tengas jodida la conexión USB.
cambia de cable y mira bien que las patillas de la clavija USB de la antena estén todas en su sitio bien puestas.

Todo esta echo para romperse, la tuya a volado, mírala detenidamente

MisaLF

  • Visitante
Re: Problema con antena tp Link wn8200nd (Rompemuros)
« Respuesta #2 en: 24-04-2016, 01:52 (Domingo) »
ya le cambie el cable, incluso el mismo cable funciona perfecto con otros adaptadores wifi que tengo.. :/

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Problema con antena tp Link wn8200nd (Rompemuros)
« Respuesta #3 en: 24-04-2016, 02:02 (Domingo) »
hi

eso no es una antena, es un adaptador WiFi USB, no se que manía tenéis de llamar antena a este tipo de adaptadores de red. Por favor modifica el título y pon "Problema con adaptador TP-Link WN8200ND".

Deberías publicar tu consulta o en la sección de Adaptadores USB o  en la zona de Windows ya que lo que parece es un problema de drivers. Rectifica el título y ya lo muevo yo a su zona correspondiente.

¿que versión de Windows usas? parece un XP ¿es ese?

¿que versión del adaptador es? existen la v1 y la v2

¿que drivers has instalado?


saludos

« Última modificación: 24-04-2016, 02:07 (Domingo) por drvalium »

MisaLF

  • Visitante
Re: Problema con adaptador de red TP-Link wn8200nd (Rompemuros)
« Respuesta #4 en: 25-04-2016, 06:09 (Lunes) »
Problema con adaptador de red TP-Link wn8200nd (Rompemuros)

sigo sin encontrar en que parte de mi titulo dije antena.   ^

bueno ya aparte de eso,  es la v1,
windows 7 ultimate 32 bits
le he puesto de todos los drivers ya, diferentes versiones, lo curioso es que antes funcionaba con cualquier driver, ahora batallo para hacerla funcionar.
tengo que reiniciar la compu tantas veces hasta que inicie windows con el adaptador encendido, aveces funciona, aveces no , son mas las veces que no funciona.
saludos.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Problema con adaptador de red TP-Link wn8200nd (Rompemuros)
« Respuesta #5 en: 25-04-2016, 12:15 (Lunes) »
hi

el titulo lo edité yo al ver que no lo hacías tu.

Actualiza los drivers de los puertos USB.


saludos

MisaLF

  • Visitante
Re: Problema con adaptador de red TP-Link wn8200nd (Rompemuros)
« Respuesta #6 en: 29-04-2016, 00:27 (Viernes) »
Hola, a con razón ajaja gracias por editarlo,
los drivers ya fueron actualizados, tengo como 5 drivers descargados, incluso el driver mas reciente fue con una fecha de 2014, los drivers que estan en la pagina oficial de tp link me salen que son de la fecha 2012
ya intente de todo,

solo la hago funcionar reiniciando la pc hasta que el adaptador encienda, aveces ni reiniciandola enciende

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8404
Re: Problema con adaptador de red TP-Link wn8200nd (Rompemuros)
« Respuesta #7 en: 29-04-2016, 02:23 (Viernes) »
Hola

Los drivers de tplink no, los de de los puertos usb del pc .  

Mira modelo y marca de tu placa o busca el CD que te dieron  cuando lo compraste y los actualizas.


Otra cosa que puedes hacer es borrar todo rastro de los drivers anteriores.  Borrar todos los driver de tplink limpia registro reinicia y vuelve a instalar el más actual.   Windows tiene la mala costumbre de dejar restos de los antiguos y aveces crean conflictos

Saludos