Autor Tema: Problem with Alfa AWUS036H  (Leído 3399 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Raphael

  • Visitante
Problem with Alfa AWUS036H
« en: 22-12-2007, 01:28 (Sábado) »
Hi guys!

I don't know if i can post here, since you are all spanish... but I found your forum really helpful in many occasions (I'm italian, and sometimes I manage to undestand what you say :) ). However, i got this problem, and I was hoping you could help me out!

I bought the Alfa, this incedible creature :D, but obviously i can't power it from the usb of my laptop; so i bought an hub usb (D-Link DUB-H7)... but it only improves slightly the performances of the Alfa!! So i checked the port and discover that also this hub had 500mA for each port.

Now, my question is: how do i power up the Alfa? Do I need a usb port with 1000mA?

P.s.: To get more power, I use both of the usb connector of the Y-shaped usb cable. Hope I made my self clear!! You are my last hope ;)




KeMaillo

  • Visitante
Re: Problem with Alfa AWUS036H
« Respuesta #1 en: 23-12-2007, 18:21 (Domingo) »
connect the 2 usb ports of the alfa to te computer.

the alfa will have more energy with 2 conectors plugged.


If you do not have enough energy try to make a usb wire who take negative and data from the computer and positive and negative from a transformer with continue 5 Volts output
« Última modificación: 23-12-2007, 18:24 (Domingo) por KeMaillo »

Raphael

  • Visitante
Re: Problem with Alfa AWUS036H
« Respuesta #2 en: 24-12-2007, 19:34 (Lunes) »
Hmm, that seems a good idea! Unfortunatly I'm not too good in this field... could you post here a link to some sort of guide? It will be very helpful! In english, if you can't... if you find only in spanish... don't worry, I have a friend of mine who speaks spanish ;)

berni69

  • Visitante
Re: Problem with Alfa AWUS036H
« Respuesta #3 en: 24-12-2007, 20:46 (Lunes) »
you have to search a usb cable female and you must cut it to can connect to de transformer


sorry but my inglish isn't enought good

Merry Christmas

Raphael

  • Visitante
Re: Problem with Alfa AWUS036H
« Respuesta #4 en: 24-12-2007, 22:03 (Lunes) »
Don't fell sorry for your english (it's not bad, I understand your words :) ), mine was bad too in the beginning ;D

Ok man, I'll try!! Thanks a lot, I really appreciate your help!!

Feliz Navidad to you! :)