Autor Tema: No Tengo Puerta de Enlace con Realtek 8187  (Leído 8036 veces)

0 Usuarios y 1 Visitante están viendo este tema.

miguelnrv

  • Visitante
No Tengo Puerta de Enlace con Realtek 8187
« en: 14-03-2011, 13:31 (Lunes) »
Espero que ahora no me cierren, he cambiado las mayusculas del titulo.

Hola a todos, este es mi segundo post, así que intentaré ser conciso y breve.
Resulta que he comprado la Realtek 8187; en mi casa localizo 2 redes wifi, una que es la de mi vecino de al lado ( que compartimos la conexión ), y la segunda es del café-pub donde curro,  que ofrece servicio wifi gratis a los clientes, y como yo vivo justo al lado pues tengo la clave y puedo acceder a ésta.

Tengo el Protocolo de INternet en Automatico, así que cuando me conecto a la red del curro me asigna la IP y Mascara de SubRed; pero no me asigna Puerta de Enlace, por tanto no puedo navegar. Y es rarísimo, porque con la que comparte con mi vecino, está todo igual ( en automático ) y me asigna todos los parametros, y no entiendo porque con la otra no lo hace.

Os dejo unas capturas para que los veais mejor:

  

Uploaded with ImageShack.us

Código: [Seleccionar]
[URL=http://imageshack.us/photo/my-images/35/imagenrealtek3.jpg/][IMG]http://img35.imageshack.us/img35/2306/imagenrealtek3.jpg[/IMG][/URL]

Uploaded with [URL=http://imageshack.us]ImageShack.us[/URL]

Ahí se ve que estoy asociado pero no tengo puerta de enlace.
No se que hacer, alguién que me pueda ayudar con ésto.

MUCHAS GRACIAS DE ANTEMANO


« Última modificación: 03-07-2011, 12:06 (Domingo) por drvalium »

eltoto222

  • Visitante
Re: No Tengo Puerta de Enlace con Realtek 8187
« Respuesta #1 en: 28-03-2011, 15:55 (Lunes) »
amigo lo que te sucede es que no estas siendo autenticado en esa red me explico :
la ip que te aparese en la captura que nos dejaste ,es una ip falsa que se te asigna,pero no es una ip valida en una red wifi .
eso sucede cuando una red la dejan abierta pero le ponen filtrado de direccion  mac ,me imagino que sabes que es una (mac) te aconsejo que busque en google mas sobre el asunto porque por ete foro no puedo ayudarte,por las reglas del mismo . lo unico que te puedo desir es que esa tarjeta si sele puede cambiar la mac

pazienzia

  • Visitante
Re: No Tengo Puerta de Enlace con Realtek 8187
« Respuesta #2 en: 28-03-2011, 17:12 (Lunes) »
Hola.

Esta mas que claro que es por la señal, o mas bien por la falta de señal.

Existen varias razones por las que no se asigna bien la ip, y en el 99% de las veces que se pregunta en el foro es por la señal o por meter mal contraseña.

Salu2 y suerte

miguelnrv

  • Visitante
Re: No Tengo Puerta de Enlace con Realtek 8187
« Respuesta #3 en: 06-04-2011, 15:57 (Miércoles) »
Lo primero gracias a los dos por contestar. >:(

Para ELTOTO222, el filtrado MAC  es seguro que no lo tiene, porque cuando fui al curro me aseguré de que no estuviese activado, sobre todo porque si lo tuviese, cada vez que llegase un cliente pues no podría conectarse.
Es mas, le puse la IP, DNS, PUERTA, ETC. todo a mano, y nada, no me permite navegar, me pone que estoy conectado, pero nada.

Resulta que cambie la tarjeta wifi ( la Alfa ) por una Ovislink USB ( de la mas baratas que puedas comprar ), al intentar conectarme con esta ultima antena, no tuve ningun tipo de problema, me asignaba todos los parametros en automatico.

Para PAZIENZIA, la contraseña está bién, la comprobé 101 vez, y tampoco, e incluso con la USB Ovislink que he mencionado arriba, si que funcionaba.
Esto es rarísimo.


Y ahora este nuevo ejemplo de otro intento de conexión:

me fui a casa de mis padres, y hablo con su vecino que tiene wifi y me aseguro que no tiene filtrado MAC. Le pido que me facilite la clave para probar con otro tipo de red.
La INTENSIDAD DE SEÑAL Y CALIDAD, están al 90%....... introduzco la clave y ¡¡voila!!, TAMPOCO FURULA. Me pasa exactamente lo mismo que con el caso anterior.

He cambiado por 3 veces la Alfa en la tienda para ver si era fallo de ésta, y tampoco.


GRACIAS DE NUEVO A AMBOS Y A TODOS LOS QUE ME AYUDEIS.



rtjuanca

  • Visitante
Re: No Tengo Puerta de Enlace con Realtek 8187
« Respuesta #4 en: 20-04-2011, 16:19 (Miércoles) »
Viejo , desde Argentina te respondo cual es tu problema , yo tengo la misma placa usb realteck 8187 y tenia el mismo problema ,hasta q descubri q la realteck te asigna una ip cualquiera de la forma q pusiste arriba cuando tienes poca señal y no te asigna puerta de enlace ,pero ese no es el principal problema, es ppal probl es q estas poniendo la clave en el lugar equivocado ,tienes q ponerlo en el lugar q dice "'clave de red" no en los q dicen contraseña yo hacia eso en mi red, ponia mal la clave  y no podia entrar,ahora si puedo , espero te ayude .saludos y suerte con la 8187 q es una exelente placa 

pinty_102

  • Visitante
Re: No Tengo Puerta de Enlace con Realtek 8187
« Respuesta #5 en: 20-04-2011, 16:33 (Miércoles) »
rtjuanca eso ya lo habia dicho paziencia
salu2

rtjuanca

  • Visitante
Re: No Tengo Puerta de Enlace con Realtek 8187
« Respuesta #6 en: 27-04-2011, 17:40 (Miércoles) »
 para pinty_102 , paziencia habla de estar poniendo mal la clave q es muy general ,y puede interpretarse de muchas formas, como estar poniendo una clave erronea, q tbien puede ser la causa de q no te asigne puerta de enlace, yo estoy hablando en especifico de poner la clave en el lugar ¨clave de red¨y no en otro ya que las 8187 tiene 3 lugares para colocar clave y puede confundirse ok. saludos

SHGSecurity

  • Visitante
Re: No Tengo Puerta de Enlace con Realtek 8187
« Respuesta #7 en: 02-07-2011, 15:24 (Sábado) »
Otra opcion es reinciar el router que se puede haber quedado pillado, sobre todo los de telefonica que fallan como una escopeta de feria, que tengo amigos con bares donde ofrecen conexion y a veces el router se queda pillado y falla el dhcp y solo le da ip y puerta de enlace a quien le parece, como si estuviese filtrando la mac pero el filtro mac esta desactivado, y al reiniciar el router todo vuelve a funcionar.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: No Tengo Puerta de Enlace con Realtek 8187
« Respuesta #8 en: 03-07-2011, 12:03 (Domingo) »
hi

por lo que veo en la captura me uno a los que dicen que el problema es la falta de señal, pon las IP;DNS, etc..., manualmente y el problema debería quedar resuelto.

eso sucede cuando una red la dejan abierta pero le ponen filtrado de direccion  mac

pues va a ser que no.

- en la captura se lee perfectamente como esa red usa cifrado WEP.

- en las capturas sale conectado y si hubiese filtro MAC no podría conectarse.


un saludo

Pd: miguelnrv, imageshak te proporciona el código necesario para que la captura se vea en el foro y no nos tortures obligándonos a entrar en su web y comernos los bonitos anuncios y ventanas emergentes, por favor úsalo en futuras consultas, gracias. 

Pd2: en los posts tampoco están permitidas las mayusculas, significan que chillas a la gente, si quieres remarcar texto usa lo que ya hace años que inventaron y a todos nos funciona, las negrillas, algún color, como teletipo o en cursiva.

también puedes combinar varios estilos a la vez.
« Última modificación: 03-07-2011, 12:18 (Domingo) por drvalium »

alist3r

  • Visitante
Re: No Tengo Puerta de Enlace con Realtek 8187
« Respuesta #9 en: 03-07-2011, 12:19 (Domingo) »
calidad del enlace = 46%???
Seguramente no sea calidad suficiente para enlazar, y no haya mayor problema que ese.
De hecho tienes una IP privada automatica (169.254.x.x con mascara 255.255.0.0) que windows se autoasigna solito como consecuencia de que ningun servidor DHCP ha respondido. En otras palabras: estás completamente aislado.

la realteck te asigna una ip cualquiera de la forma q pusiste arriba cuando tienes poca señal y no te asigna puerta de enlace

Falso

Es windows quien toma esa decisión despues de no encontrar respuestas a las peticiones de DHCP. Tengas el adaptador que tengas. La tarjeta no tiene la culpa, y windows no puede inventarse la señal cuando no la tiene.

PD: y dejad de molestar a los vendedores cambiando los adaptadores tres veces! por favor! cuantos adaptadores teneis que probar para llegar a la conclusion de que el problema no es del adaptador????
« Última modificación: 03-07-2011, 12:33 (Domingo) por alist3r »

SHGSecurity

  • Visitante
Re: No Tengo Puerta de Enlace con Realtek 8187
« Respuesta #10 en: 03-07-2011, 21:16 (Domingo) »
Viendo ahora la captura de pantalla esta claro cual es tu problema, que te falta señal, hasta que la calidad del enlace no sea 68-70 por lo menos olvidate de navegar, porque yo tengo una y con menos de eso no hace nada.