Autor Tema: Navegar con Alfa 500mW rlt8187L  (Leído 6389 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Aero-vuh

  • Visitante
Navegar con Alfa 500mW rlt8187L
« en: 14-06-2008, 11:34 (Sábado) »
He comprado por medio de e-bay 1 Alfa gris y no puedo conectarme normalmente con Slackware-current y con Debian testing (Lenny).

Quiero enfatizar, que con WifiSlax-3.1 y BackTrack-3, funciona la mayoria de las veces, managed y monitor.

Veo en Slackware y Debian el modulo rtl8187 y en WifiSlax y BackTrack el modulo r8187.
WS yBT:    rate 11M y txpower 5dBm
S y D:        rate 54M y txpower 27dBM

En S y D, no me toma las configuraciones con iwconfig!
Con WS y BT, algunas veces no me funciona la tarjeta!

Pregunto:
Como puedo estar seguro que la tarjeta esta en buen o mal estado?

Como activar efectivamente esta tarjeta? Ya probe meter configuracion en down y up, cambiando el orden de comandos, conectarla al inicio y ya iniciado el sistema, cerca y lejos.

Y como configuro la sensibilidad? La mayoria de veces tiene baja sensibilidad y no conecta!

Agradeceria cualquier informacion adicional, dado que ya me lei la mayoria de mensajes de este foro.

Gracias por la atencion prestada y hasta pronto.



gscabi

  • Visitante
Re: Navegar con Alfa 500mW rlt8187L
« Respuesta #1 en: 14-06-2008, 12:14 (Sábado) »
Para comprobar que funciona, puedes probar en windows conectandote y ver si navega y funciona tu red.

Si no funciona correctamente la tarjeta esta defectuosa.

salu2

Aero-vuh

  • Visitante
Re: Navegar con Alfa 500mW rlt8187L
« Respuesta #2 en: 14-06-2008, 13:21 (Sábado) »
Gracias por responder.

Solo cuento con 1 ordenador portatil con Slackware y 1 con Debian!

Probe de nuevo con WifiWay y BackTrack-2, y no me funciono; no se puede cambiar tx-power en ambas.

E insisti, probando con WifiSlax-3.1 y BackTrack-3 y con ninguna me funciono, a 10 mts. del router y dice quality= 0.

Y no he podido contactar al que me la vendio, un tal "rokland".

Lo que me parece extrano, es que iwlist, reconoce 14 ap, y que funcione en modo monitor.


gscabi

  • Visitante
Re: Navegar con Alfa 500mW rlt8187L
« Respuesta #3 en: 14-06-2008, 14:22 (Sábado) »
Para poder cambiarla, tienes que probarla en condiciones normales. Nada de modo monitor.
Ya que el fabricante te garantiza su conexion normal, no entra el modo monitor ni la compatibilidad con reinyeccion.

Si tienes la opcion de probarlo en windows, pruebalo ahi, ya que es la mejor manera de comprobar su uso normal.

salu2 y suerte.

Aero-vuh

  • Visitante
Re: Navegar con Alfa 500mW rlt8187L
« Respuesta #4 en: 15-06-2008, 13:25 (Domingo) »
Gracias de nuevo.

Si entiendo bien tu sugerencia, me estas diciendo que la Alfa fue disenada y construida para, solamente, ser utilizada con Windows?

En su pagina, dice claramente, que es compatible y puede ser utilizada con, Mac y Linux!

Y, como te repito, no cuento con Windows en mi oficina; asi que la probare con qemu, supongo que valdria la prueba, por ser USB. Gracias.

Aero-vuh

  • Visitante
Re: Navegar con Alfa 500mW rlt8187L
« Respuesta #5 en: 17-06-2008, 02:54 (Martes) »
Bueno, supongo que la Alfa, quizas mal llamada, "La joya de la Corona", se ha convertido en obsoleta!
Supongo, que ya no se usa o ya no sirve mas!

Se podria saber, que tarjeta o dispositivo usb, es el mas recomendado, tanto para navegacion comun; como auditorias inalambricas en Linux, en este momento?

Gracias anticipadas.


Desconectado drvalium

  • Colaborador
  • *
  • Mensajes: 17375
  • Misántropo
Re: Navegar con Alfa 500mW rlt8187L
« Respuesta #6 en: 17-06-2008, 03:23 (Martes) »
buenas

la alfa funciona perfectamente tanto en windows como en limux.

todavía es una de las joyas de la corona y creo que lo será mucho tiempo.

viendo que solo usas limux doy por supuesto que conoces los pasos para conectarte a Internet con WifiSlax/wifiWay de todas formas ta dejo un mini-manual con el que te garantizo que la alfa se conecta a Internet, siempre y cuando la alfa este en buen estado.

https://foro.seguridadwireless.net/index.php/topic,10683.msg62750.html#msg62750

saludos
« Última modificación: 19-06-2008, 08:40 (Jueves) por drvalium »

Aero-vuh

  • Visitante
Re: Navegar con Alfa 500mW rlt8187L
« Respuesta #7 en: 19-06-2008, 08:31 (Jueves) »
Hola

No veo el enlace al manual ???

De todas maneras, de tanto probar; solamente me funciona correctamente con WifiSlax-3.1, modulo r8187; y si se los pasos para conectarme.

Es curioso, que no se adonde lei, que poniendo como essid alfa, o te funciona o te da error y yo no sabria confirmar que eso la hizo funcionar, pero yo lo hice una vez y no me mostro error!

Por si sirve:
1. configurarla antes de levantarla # iwconfig wlan0 mode xxxxx essid yyyy (cambiar wlan0 por tu tarjeta)
2. Levantarla # ifconfig wlan0 up
3. Pedir la IP # dhcpcd wlan0 (si no le has puesto IP fija)
4. Disfrutarla!!!!!

Con el modulo rtl8187, no he logrado hacerla funcionar; creo que es por el rate y el tx-power; no logro poner los que quiero y ademas, Slackware y Debian, la levantan automaticamente y si la bajo y configuro; pues parece que no es lo mismo.

Gracias. Continuo con "La Joya de la Corona"

gscabi

  • Visitante
Re: Navegar con Alfa 500mW rlt8187L
« Respuesta #8 en: 19-06-2008, 09:15 (Jueves) »
Gracias de nuevo.

Si entiendo bien tu sugerencia, me estas diciendo que la Alfa fue disenada y construida para, solamente, ser utilizada con Windows?

En su pagina, dice claramente, que es compatible y puede ser utilizada con, Mac y Linux!

Y, como te repito, no cuento con Windows en mi oficina; asi que la probare con qemu, supongo que valdria la prueba, por ser USB. Gracias.

Yo no dije nada que solo valia para windows.

Solo queria decir, que si no te funciona en windows normalmente ( es mas facil de configurar que en linux, pero si sabes hacerlo no te supondra ninguna complicacion), que la cambies, ya que entre en modo monitor o no, eso es otro uso que el fabricante no asegura.

no sé si se ha entendido.

salu2

berni69

  • Visitante
Re: Navegar con Alfa 500mW rlt8187L
« Respuesta #9 en: 19-06-2008, 11:23 (Jueves) »
con las ultimas versiones de los drivers he tenido probelmas para conectarme bajo linux....

Aero-vuh

  • Visitante
Re: Navegar con Alfa 500mW rlt8187L
« Respuesta #10 en: 20-06-2008, 03:09 (Viernes) »
Pues justamente, estoy navegando con el modulo rtl8187 en Slackware. Ya no se me corta la comunicacion.

Hice:

1. Inicie el sistema.
2. Conecte la Alfa, de un solo la levanta!
3 La baje # ifconfig wlan0 down
4 La configuro # iwconfig wlan0 mode xxxx essid xxxx rate 11M txpower 5
5 La levanto # ifconfig wlan0 up
6 Obtengo la IP # dhclient wlan0
7 A navegar......