Autor Tema: Modelo Wireless nLite (EW-7711UAN) no la reconoce slax... ni way  (Leído 2968 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Grappa

  • Visitante
Citar
Tengo la new tarjeta Modelo Wireless nLite (EW-7711UAN)  edimax con un chipset nuevo
la cual no hay forma que la reconozca ...........

Model     
interfaz de hardware    1 USB 1.0/2.0 Type A
Antena rotable de Alta Ganancia 3 dBi
seguridad    WEP 64/128, WPA, WPA2
Soporta Cisco CCX
Configuración de WPS
configuración    Asistente de Configuración EZmax Multilingüe
Estándar (de red)    IEEE802.11b, 802.11g
banda de frecuencias    2.4000~2.4835GHz (Banda Industrial Científica Médica)
velocidad de transmisión de datos    11b: 1/2/5.5/11Mbps
11g: 6/9/12/24/36/48/54Mbps
11n (20MHz): MCS0-7 (up to 72Mbps)
11n (40MHz): MCS0-7 (up to 150Mbps)
envío de fuerza    11n: 14dBm±1dBm
11g: 14dBm±1dBm
11b: 17dBm±1dBm
LED    Link/Activity
Requisitos del sistema    Windows 2000/XP/Vista, Mac OS
adaptor de alimentaçion    100~240VAC 50/60Hz
dimensiones    15(H) x 15(W) x 155(D) mm
temperatura de funcionamiento    0-40°C
humedad (sin condensación)    0-90%
certificación    FCC, CE


Chipset RT2870 Ralink, es muy parecido, o el mismo que  la new alfa 500


« Última modificación: 08-09-2009, 23:31 (Martes) por Grappa »

uNbAs

  • Visitante
Re: Modelo Wireless nLite (EW-7711UAN) no la reconoce slax... ni way
« Respuesta #1 en: 08-09-2009, 21:50 (Martes) »
muy buena la descripcion del producto, pero sin chipset poco podemos hacer

Grappa

  • Visitante
Re: Modelo Wireless nLite (EW-7711UAN) no la reconoce slax... ni way
« Respuesta #2 en: 09-09-2009, 07:07 (Miércoles) »
Citar
Tendria que integrar el driver en way o slax, el chipset es el RT2870sta

Enlace Oficial Edimax, driver para linux

Citar
www.edimax.com/en/support_detail.php?pd_id=277&pl1_id=1&pl2_id=44


Citar
Esto lo e sacado de una web

Citar
wget http://www.ralinktech.com.tw/data/drivers/2007_1220_RT2870_Linux_STA_v1.2.1.0.tar.bz2
tar jxf 2007_1220_RT2870_Linux_STA_v1.2.1.0.tar.bz2
gzip -d rt2870-v1.2.1.0_2.6.24.patch.gz
patch -p0 < rt2870-v1.2.1.0_2.6.24.patch
cd 2007_1220_RT2870_Linux_STA_v1.2.1.0
make && sudo make install


Citar
Seria la primera vez que tengo que integrar un driver... ya que estoy pasando poco a poco a linux....
« Última modificación: 09-09-2009, 07:17 (Miércoles) por Grappa »