Autor Tema: La Alfa me hace cosas raras. ¿estará cascadilla?  (Leído 5306 veces)

0 Usuarios y 1 Visitante están viendo este tema.

satrapa

  • Visitante
La Alfa me hace cosas raras. ¿estará cascadilla?
« en: 30-09-2008, 10:40 (Martes) »
hola, aunque es mi primer mensaje, llevo tiempo leyendo post, que creo que es la mejor forma de empezar a aprender. Llevo con la alfa un par de meses, y en todo este tiempo no he conseguido navegar con ella ni en xp ni en linux( he probado con wifiway y con wifislax).

Mi problena no es el típico conecta pero no navega, bueno si conecto pero no navego, pero no es problena de dhcp, pues me asigna ip y dns, me da conexión correcta (no limitada ni nula), pero a la hora ne navegar con firefox o explorer, nanay.
Puedo acceder al router sin problemas, he probado en dos ordenadores, he quitado la clave wep, en fin he probado mil configuraciones y nada. Desinstale el programa que trae de realtek y a partir de ahi la conexión es más estable( no se corta la conexión), pero sigo sin navegar y sin que se actualice antivirus ni nada.

En linux, intento conectarme por comando (iwconfig wlan0 essid Wlan_18) sin clave wep,  y cuando hago dhcpcd wlan0, me dice que "Error, timed out waiting for a valid DHCP server response", miro iwconfig y veo que Acces point está "Not associated"

Desesperado he probado con algunas redes abiertas que he pillado por ahi y tengo el mismo problema, he pedido el favor a un vecino para probar con su red y sigue igual.

Pensé que la alfa estaba mal, a pesar de que en modo monitor si funciona, pero se me ocurrió probarla en un portatil con Vista y allí si funcionaba (no siempre, pero con frecuencia podía navegar). Tengo configurado channel plan en fcc y power safe mode en Cam, en opciones de internet todo automático (también he probado introduciendo los dato manuales) y en fin todo lo que se me ha ocurrio y he leido por ahi. Seguramente estoy haciendo mal alguan tontería o se me escapa algo, por eso he decidido preguntar, porque no se me ocurre nada más.
Perdon por el tocho pero no sabía explicarlo más resumido ??? ???
 



SERASER

  • Visitante
Re: La Alfa me hace cosas raras. ¿estará cascadilla?
« Respuesta #1 en: 30-09-2008, 12:31 (Martes) »
Instala los ultimos drivers y que windows controle la alfa y por cierto esa red a la que te quieres conectar no sera que tiene alguna proteccion a la cual tu no puedes acceder

satrapa

  • Visitante
Re: La Alfa me hace cosas raras. ¿estará cascadilla?
« Respuesta #2 en: 30-09-2008, 13:10 (Martes) »
seraser, tengo instalados los últimos drivers de la página de realtek, creo que son de junio de este año, me intento conectar por asistente de windows (ya he mencionado que desisntale el realtek)  y por más que veo en la configuración del router no veo ninguna protección especial (no hay filtrado mac, ni eliminacion de essid anonimo, ni dhpc desactivado, y no se me ocurre más). Ya digo que es raro raro raro

SERASER

  • Visitante
Re: La Alfa me hace cosas raras. ¿estará cascadilla?
« Respuesta #3 en: 30-09-2008, 13:17 (Martes) »
tienes otra tarjeta para probar con la red si da internet no creo que sea problema de la alfa, si la alfa llega a la configuracion del router es que navega lo que pasa que el router es el que no te da salida a internet no se porque, no tendras asignadas direcciones erroneas manualmente

satrapa

  • Visitante
Re: La Alfa me hace cosas raras. ¿estará cascadilla?
« Respuesta #4 en: 30-09-2008, 19:38 (Martes) »
por desgracia en el pc de sobremesa no tengo otra tarjeta, compré la alfa precisamente por eso, pero la configuración de las ips está limpia, todo automático, menos cuando la probe introduciendo datos manualmente y tampoco resultó. Lo más raro es que desde vista si conecta sin problemas con el mismo router, bueno a veces, ahora mismo la estaba probando y no me cogía ninguna red y sin embargo con la atheros integrada del portatil veía dos o tres.  Es raro de verdad. Además la he probado en el pc de mi cuñado que también tiene xp, y me ha ocurrido igual no navega ni "pa'tras"

SERASER

  • Visitante
Re: La Alfa me hace cosas raras. ¿estará cascadilla?
« Respuesta #5 en: 30-09-2008, 20:02 (Martes) »
No se que decirte enchufaras los dos cables supongo tendras la antena bien y no tendras historias de cortafuegos supongo y en el portatil te rula prueba ahi

indio99

  • Visitante
Re: La Alfa me hace cosas raras. ¿estará cascadilla?
« Respuesta #6 en: 30-09-2008, 20:07 (Martes) »
Hola

Me ha pasado en alguna ocasión, que después de auditar con la bosslan (alfa) en linux, al volver a windows, la tarjeta no navegaba por internet, siempre que terminaba la sesión en linux estando la tarjeta aún en modo monitor

lo corregía ingresando de nuevo en linux, poniendo la tarjeta en modo monitormanualmente y devolviendola de nuevo a modo managed también manualmente

iwconfig wlan0 mode monitor
iwconfig wlan0 mode managed

es como si al apagar el equipo después de auditar, la tarjeta continuase en modo monitor, no se si me explico bién ;)
no tiene por que ser tu caso, pero prueba a ver

saludos

satrapa

  • Visitante
Re: La Alfa me hace cosas raras. ¿estará cascadilla?
« Respuesta #7 en: 01-10-2008, 08:46 (Miércoles) »
Citar
enchufaras los dos cables supongo tendras la antena bien y no tendras historias de cortafuegos supongo y en el portatil te rula prueba ahi

enchufo los dos cables, aunque los puertos son usb 2.0, y la antena creo que está bien, y he desactivado todos los cortafuegos. Lo que más me mosquea es que desde los live cd no consiga navegar con la alfa, es lo que me hace preguntarme si no tendrá algún problema.

Indio99, por desgracia ese no es mi caso, pues el modo monitor apenas lo uso, creo que es más bien problemas de configuración del xp con la tarjeta, de todas formas seguiré tus indicaciones, a ver si suena "la flauta".

SERASER

  • Visitante
Re: La Alfa me hace cosas raras. ¿estará cascadilla?
« Respuesta #8 en: 01-10-2008, 11:05 (Miércoles) »
a mi lo que me parece mas raro es que puedas acceder al router y no a internet creo que ahi esta la clave

satrapa

  • Visitante
Re: La Alfa me hace cosas raras. ¿estará cascadilla?
« Respuesta #9 en: 01-10-2008, 12:38 (Miércoles) »
pues si, eso es lo raro que da toda la sensación de ser problema de dns, pero no lo son. Cuando hago ping al router la informacion es correcta pero si hago ping a google.es pues me dice que tiempo de espera agotado.

Por cierto respecto a navegación en linux me podriais decir algo.

indio99

  • Visitante
Re: La Alfa me hace cosas raras. ¿estará cascadilla?
« Respuesta #10 en: 03-10-2008, 11:43 (Viernes) »
prueba a poner la configuración ip en modo manual en windows y en linux olvidate del dhcp para descartar que el fallo esté ahí

ponte una ip diferente a la asignada por dhcp, por ejemplo dos o tres número por encima de la asignada automáticamente, y conserva las dns, puerta de enlace y demás que te da el dhcp, es decir cambia unicamente la ip, a ver que resultado te da

saludos

ovni00

  • Visitante
Re: La Alfa me hace cosas raras. ¿estará cascadilla?
« Respuesta #11 en: 03-10-2008, 15:35 (Viernes) »
si es tu router que me imagino que es puede ser que tengas un cable suelto
para acceder a internet

y si no es tu red ...que eso es malo ... puede ser que este  router no este conectado a internet solo sea para despistar


este es mi pequeña ayuda

mi me equivoco corriganme que no cacho mucho =

saludos

satrapa

  • Visitante
Re: La Alfa me hace cosas raras. ¿estará cascadilla?
« Respuesta #12 en: 04-10-2008, 01:47 (Sábado) »
hola amigos, pues en este momento estoy escribiendo a través de la alfa. hoy he vuelto a probar con el xp y tachannn, ha navegado. Lo único que he hecho ha sido desabilitar las otras conexiones que tenía pues creo que la puerta de enlace las tomaba de ellas y al reiniciar todo como la seda. Lo pongo todo en automático y fetén.

He probado (ya se que está mal, pero la curiosidad me ha podido) con una red abierta que pillaba cerca y también me ha conectado correctamente.

Ahora tengo que probar con el live cd, por si se soluciona de igual forma. De todos modos si algún alma me quiera echar una mano con linux, es que ahi si que estoy pegado del todo.

Muchas gracias, seraser, indio99 y ovni00 por vuestro interés, así es como hacemos cada día la red más grande y libre. Un saludo  ;)