Autor Tema: GOLD USB 500mW Chipset Realtek 8187L  (Leído 3123 veces)

0 Usuarios y 1 Visitante están viendo este tema.

anubys

  • Visitante
GOLD USB 500mW Chipset Realtek 8187L
« en: 24-03-2009, 13:41 (Martes) »
Buenos dias

Se que estais bastante cansados de contestar a estas preguntas, pero os aseguro que me he pegado varios dias con esta tarjeta antes de postear nada.

Un amigo mio compro esta tarjeta en compra-wifi, hemos provado con varias distribuciones.Wifislax,Wifiway,Ubuntu,etc.. todas ellas en forma live.

Cuando hacemos un lsusb detecta la tarjeta pero, no aparece en el listado con iwconfig, ni iconfig iwlan0 up , arrancamos wifiway miro en lsmod y no veo ningun modulo cargado de la tarjeta , accedo entonces a lib/modules/etc.. y cargo con insmod y modprobe  los siguientes modulos:
ieee80211_crypt_wep-rtl.ko
ieee80211_crypt-rtl.ko
ieee80211_crypt_tkip-rtl.ko
ieee80211_crypt_ccmp-rtl.ko
ieee80211-rtl.ko
r8187.ko

realizo un depmod -a

y se me queda la misma cara  :-[ al ver que sigue sin visualizarse.

Bien pues voy a la pagina de aircrack http://www.aircrack-ng.org/doku.php?id=r8187 y sigo sus indicaciones, consigo parchear el kernel , esta vez con wifislax 3.1 y todo aparentemente va bien se compila sin errores, pero sigue sin aparecer en iwconfig .

Instalo wifislax en el disco duro, sigo los pasos indicados en un hilo de este foro, pero sigue sin funcionarme.

La verdad es que se me acaba las ideas, haber si me podeis echar una mano

Gracias


« Última modificación: 24-03-2009, 13:57 (Martes) por anubys »

SERASER

  • Visitante
Re: GOLD USB 500mW Chipset Realtek 8187L
« Respuesta #1 en: 24-03-2009, 14:51 (Martes) »
La enchufas y desenchufas una vez inciada la distribucion en la que la usas

sei

  • Visitante
Re: GOLD USB 500mW Chipset Realtek 8187L
« Respuesta #2 en: 24-03-2009, 15:27 (Martes) »
Buenos dias

Se que estais bastante cansados de contestar a estas preguntas, pero os aseguro que me he pegado varios dias con esta tarjeta antes de postear nada.

Un amigo mio compro esta tarjeta en compra-wifi, hemos provado con varias distribuciones.Wifislax,Wifiway,Ubuntu,etc.. todas ellas en forma live.

Cuando hacemos un lsusb detecta la tarjeta pero, no aparece en el listado con iwconfig, ni iconfig iwlan0 up , arrancamos wifiway miro en lsmod y no veo ningun modulo cargado de la tarjeta , accedo entonces a lib/modules/etc.. y cargo con insmod y modprobe  los siguientes modulos:
ieee80211_crypt_wep-rtl.ko
ieee80211_crypt-rtl.ko
ieee80211_crypt_tkip-rtl.ko
ieee80211_crypt_ccmp-rtl.ko
ieee80211-rtl.ko
r8187.ko

realizo un depmod -a

y se me queda la misma cara  :-[ al ver que sigue sin visualizarse.

Bien pues voy a la pagina de aircrack http://www.aircrack-ng.org/doku.php?id=r8187 y sigo sus indicaciones, consigo parchear el kernel , esta vez con wifislax 3.1 y todo aparentemente va bien se compila sin errores, pero sigue sin aparecer en iwconfig .

Instalo wifislax en el disco duro, sigo los pasos indicados en un hilo de este foro, pero sigue sin funcionarme.

La verdad es que se me acaba las ideas, haber si me podeis echar una mano

Gracias

En wifiway-final la conectas antes de encender el equipo haces iwconfig y te la tiene que reconocer

anubys

  • Visitante
Re: GOLD USB 500mW Chipset Realtek 8187L
« Respuesta #3 en: 24-03-2009, 18:23 (Martes) »
Gracias por responder

Ya habia probado estas opciones que comentais, pero nada, he iniciado wifiway 1.0 final con el adaptador , he echo iwconfig y nada, iwconfig wlan0, nada, airmon-n  start wlan0 y tampoco .

He desenchufado y enchufado varias veces el adaptador y no he conseguido nada, he enchufado los dos conectores usb , como se recomendaba en el foro, tambien he cambiado el cable de conexion usb , por otro y no ha dado resultado.
 
No se me estoi volviendo un poco loco, al leer en varios hilos de este foro y con wifyway este adaptador es plug&play ;)

pero yo no consigo ni el plug :(

« Última modificación: 24-03-2009, 18:25 (Martes) por anubys »

thisnightistolive

  • Visitante
Re: GOLD USB 500mW Chipset Realtek 8187L
« Respuesta #4 en: 16-04-2009, 15:48 (Jueves) »
pues yo con wifiway final 1.0, coloco la gold 500mW hago iwconfig me aparece wlan0, la pongo en modo motinor con airmon, me voy a airdump-ng y nada de nada, no escanea...¿?¿? y voy a instalar los drivers tal y como vienen en el readme del cd, y nada dice que faltan:
ieee80211_crypt_wep-rtl.ko
ieee80211_crypt-rtl.ko
ieee80211_crypt_tkip-rtl.ko
ieee80211_crypt_ccmp-rtl.ko
ieee80211-rtl.ko
r8187.ko
 
que no los encuentra vamos..no se como instalar en linux la verdad... a ver si alguien me ayuda

Un saludo y gracias!

anubys

  • Visitante
Re: GOLD USB 500mW Chipset Realtek 8187L
« Respuesta #5 en: 16-04-2009, 18:07 (Jueves) »