Autor Tema: EW-7318USg + Antena Omni 9dbi = No va  (Leído 4295 veces)

0 Usuarios y 1 Visitante están viendo este tema.

hacktek00

  • Visitante
EW-7318USg + Antena Omni 9dbi = No va
« en: 19-06-2008, 02:59 (Jueves) »
Buenas! Me he pillado un adaptador de estos con una antena onmidireccional de 9 dbi y es problematico encontrar redes. Inclusive, tengo que apuntar la antena para que me aparezcan y aparecen con muy mala señal. Estara dañada la antena? Tengo alguna manera de probarlo? Si le quito la antena no detecta nada, asi que no creo que sea problema del aparato.

Gracias por la ayuda.



Desconectado drvalium

  • Colaborador
  • *
  • Mensajes: 17378
  • Misántropo
Re: EW-7318USg + Antena Omni 9dbi = No va
« Respuesta #1 en: 19-06-2008, 03:09 (Jueves) »
seguramente es que esas redes están muy lejos y/o hay muchos obstáculos por medio

aprovecho para recordarte que jugar con redes ajenas no esta bien y a qui no damos soporte a esas cosas.

saludos

hacktek00

  • Visitante
Re: EW-7318USg + Antena Omni 9dbi = No va
« Respuesta #2 en: 19-06-2008, 15:17 (Jueves) »
No es problema de que esten lejos porque un adaptador linksys wusb54g todo cutre pilla todo con mas potencia

Desconectado drvalium

  • Colaborador
  • *
  • Mensajes: 17378
  • Misántropo
Re: EW-7318USg + Antena Omni 9dbi = No va
« Respuesta #3 en: 19-06-2008, 15:49 (Jueves) »
buenas

estaba comparando mi edimax con la bosslan y cojo las mismas redes, mas debiles pero las mismas.

es raro lo que ta pasa, la verdad es que no se como puedes verificar que funcione correcta.

que al quitarle la antena no te detecte nada es normal.

saludos



corwar

  • Visitante
Re: EW-7318USg + Antena Omni 9dbi = No va
« Respuesta #4 en: 19-06-2008, 16:30 (Jueves) »
Por muchos Dbis que tenga la omnidireccionaol no kiere decir que pilles mas redes, sino puede darse el caso de todo lo contrario, a mas dbi menos campo de vision. Segun el escenario donde la uses igual te viene mejor usar una de pocos dbis.

Saludos

hacktek00

  • Visitante
Re: EW-7318USg + Antena Omni 9dbi = No va
« Respuesta #5 en: 19-06-2008, 20:33 (Jueves) »
Joder, que decepcionante. Es que no me pilla ni siquiera lo que tengo al lao, ya he probado con otra antena y lo mismo asi que lo siguiente logico a pensar es que el adaptador tiene algun problema.

hacktek00

  • Visitante
Re: EW-7318USg + Antena Omni 9dbi = No va
« Respuesta #6 en: 23-06-2008, 03:00 (Lunes) »
Pos nada, esta tarjeta ha sido un gasto de pasta fatal porque asi mismo va: fatal. Inclusive, ni siquiera he podido reinyectar ni medio paquete con ella, claro, eso solo lo puedo intentar cuando me detecta el AP. Supongo que si le pongo una Yagi de 80dbi y la direcciono milimetricamente al AP funcionara, pero en cualquier otro caso ha sido una decepcion muy grande. Es increible como una limitada Linksys WUSB54G con su antenita que como mucho tiene una ganancia de 2dbi va mucho mejor que esta basofia.

A esto lo doy un 1/10 (le doy un 1 porque a veces se conecta...a veces...y cabe destacar que con una calidad de señal y de recepcion fatal).

Desconectado drvalium

  • Colaborador
  • *
  • Mensajes: 17378
  • Misántropo
Re: EW-7318USg + Antena Omni 9dbi = No va
« Respuesta #7 en: 23-06-2008, 13:46 (Lunes) »
¿has pensado en cambiarla? es posible que haya salido mala, la mía funciona muy bien.

si es nueva y esta en garantía yo no dudaría en cambiarla, hace pinta de defectuosa.


saludos

dunji123

  • Visitante
Re: EW-7318USg + Antena Omni 9dbi = No va
« Respuesta #8 en: 23-06-2008, 13:55 (Lunes) »
Yo tengo la misma tarjeta y lo unico que le falta a la mia es que monte en globo, por lo demas siempre ha salido por la puerta grande. X'DDD.

Quiza la tuya este defectuosa, trata de cambiarla si puedes.


Gabo87

  • Visitante
Re: EW-7318USg + Antena Omni 9dbi = No va
« Respuesta #9 en: 08-07-2008, 04:22 (Martes) »
Hola a todos, estoy por comprar una de esas placas y la verdad que los comentarios de hacktek00
no son muy alentadores, pero sin embargo hay otras personas que la recomiendan ampliamente, que onda, como es la cosa, es buena realmente.
Yo soy muy nuevo en esto y la verdad que seira una desilucion muy grande comprar una placa que no funcione, aparte de la que vieno con mi notebook que no la reconoce el wifislax.
Por eso quiero comprar algo que realemente me de buenas experiencias, eso que dicen de inyectar y todos esos terminos que todavia no entiendo.

Bueno, desde ya muy agradecido

Desconectado drvalium

  • Colaborador
  • *
  • Mensajes: 17378
  • Misántropo
Re: EW-7318USg + Antena Omni 9dbi = No va
« Respuesta #10 en: 08-07-2008, 09:37 (Martes) »
la mía funciona muy bien, es la primera vez que veo que alguien se queja de la Edimax.

saludos