Autor Tema: Este adaptador es malo , no me va bien el internet  (Leído 4521 veces)

0 Usuarios y 1 Visitante están viendo este tema.

orion999

  • Visitante
Este adaptador es malo , no me va bien el internet
« en: 12-05-2013, 04:19 (Domingo) »



" Este adaptador es malo , no me va bien el internet"


Cuantas veces habremos leido esa frase en este y otros foros ,

Vamos hoy a analizar el rendimiento de una red conectando dos ordedenadores al mismo punto de acceso , primero uno y despues el otro,para ver que ocurre con el rendimiento que da este punto de acceso segun le vayamos dando uso.

Nos conectamos con un primer portatil a nuestro ap a unos 70 metros , la señal llega optima y sin interferencias que distosionen el resultado de las pruebas , navegamos con normalidad , descargamos wifislax sin altibajos
 
perfecto

Hacemos un ping a google para observar el tiempo de respuesta del ap en milisegundos



PIngs entre 50 , 56 milisegundos de respuesta mas o menos

Descargamos wifislax de forma suficiente y sin altibajos





Hasta el momento todo fluye bien  ;D

Conectamos el segundo ordenador a nuestro punto de acceso mientras seguimos haciendo ping a google en el primero , y comenzamos a visualizar un video en youtube.
Lo paramos despues de unos segundos
para observar las diferencias en milisegundos



Vemos como los tiempos de respuesta en milisegundos suben notablemente , para una vez pausado volver a bajar los tiempo de latencia como en la primera captura de pings.


Hemos visto hasta ahora la bajada de rendimiento mediante ping´s, cuando visualizamos el video los tiempos de respuesta suben para volver a bajar una vez lo pausamos.

¿y que pasara si descargamos de nuevo wifislax en el primer ordenador mientras vemos un video en el segundo?

paramos el video despues de unos segundos para ver la diferencia




Pues lo mismo que con los pings , la descarga baja considerablemente mientras vemos el video , para volver a normalizarse una vez pausado.


Alguien puede pensar que esto es logico si contamos con poco ancho de banda y que los resultados serian optimos en un ap con mas megas contratados , posiblemente variarán los resultados algo menos , pero también variaran , dependiendo de los monos que haya colgados de esa rama.




Ójala esto sirviera de reflexion para aquellos que , conectandose a un punto de acceso ajeno (con permiso o sin el, publico o privado ) le hechan la culpa al adaptador de las variaciones de rendimiento aludiendo a su poca sensibilidad o a su potencia , ya no hablo de aquellos que se atreven a hacer comparativas utilizando el router del vecino o la señal del ayuntamiento, etc ....

portaos bien

un saludo



Desconectado buite

  • Moderador Global
  • *
  • Mensajes: 1485
Re: Este adaptador es malo , no me va bien el internet
« Respuesta #1 en: 12-05-2013, 05:02 (Domingo) »
Magnífica explicación orion.

Está claro que si hay conectados por Wifi 10 clientes el ancho de banda se debe distribuir entre todos y, por lo tanto, la calidad del adaptador se debe valorar teniendo en cuenta los que estén conectados al router y si están descargando o viendo un video p.ej.

Algo evidente, pero que algunos se niegan a aceptar.

Un saludo.

P.D. Creo que algunos se crean demasiadas expectativas con según que adaptadores sin tener en cuenta lo que comenta orion.

Shyraz

  • Visitante
Re: Este adaptador es malo , no me va bien el internet
« Respuesta #2 en: 12-05-2013, 12:41 (Domingo) »
" Este adaptador es malo , no me va bien "el internet"

Con el título orion ya nos quiere significar mucho, je, je..., cuadadín en dónde la meteis y a dónde os conectáis ^-^  ;)