Autor Tema: Error en aplicacion Realtek RTL8187 con XP  (Leído 5487 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Jhonyx7

  • Visitante
Error en aplicacion Realtek RTL8187 con XP
« en: 16-12-2010, 16:15 (Jueves) »
Hola, tengo recien adquirida la alfa 1w y nada más instalar la aplicación "Realtek RTL8187 Wireless Lan Utility" me ha modificado la forma de iniciar windows, siempre inicia por Administrador y al querer modificar esto con la opción "Cambiar la forma en que los usuarios inician y cierran sesión" me sale el siguiente mensaje (no subo la imagen porque no se como hacerlo): Un programa instalado recientemente ha deshabilitado la pantalla de bienvenida y Cambio rápido de usuario. Para restaurar dichas características debe desinstalar dicho programa. El siguiente nombre puede ayudarle a identificar el programa que ha realizado el cambio: C/windows/system32/Rtlginadll.
Si desinstalo el programa, dejaré de poder utilizarlo.
Alguien puede ayudarme.
Un saludo.



fredo

  • Visitante
Re: Error en aplicacion Realtek RTL8187 con XP
« Respuesta #1 en: 16-12-2010, 16:46 (Jueves) »

Hola, te refieres a esto???
Al instalar la usb alfa 1 watio, nos instala también una dll que nos deja por defecto el cuadro de dialogo al inicio de Windows de meter contraseña, entramos en :
control userpasswords2


Uploaded with ImageShack.us
 Y desmarcamos la pestañita.Seguira saliendo pero ya todo automatico.
Un saludo.




Jhonyx7

  • Visitante
Re: Error en aplicacion Realtek RTL8187 con XP
« Respuesta #2 en: 16-12-2010, 16:52 (Jueves) »
La verdad es que no me dejaba entrar en dicha  ventana que mencionas. De todas formas, lo acabo de solucionar con el programa autoruns  de sysinternals. He desmarcado la casilla correspondiente a la puñetera libreria Rtlgina.dll, y todo perfecto. La aplicación Realtek e Internet funcionan. SOLUCIONADO.
Un saludo y muchas gracias.

fredo

  • Visitante
Re: Error en aplicacion Realtek RTL8187 con XP
« Respuesta #3 en: 16-12-2010, 17:21 (Jueves) »
Hola,era tan sencillo como poner en ejecutar:
control userpasswords2
Me alegra saber que ya lo has solucionado.
Saludos.

Jhonyx7

  • Visitante
Re: Error en aplicacion Realtek RTL8187 con XP
« Respuesta #4 en: 16-12-2010, 19:07 (Jueves) »
Hola de nuevo. He estado investigando un poco y parece que hay un parche específico para este problema. Lo he probado y funciona.
Más información en este enlace.

http://www.adslayuda.com/foro/software/sistemas-operativos/problemas-pantalla-inicio-rtlgina2-dll-t75909.html

Vamos aprendiendo.

En cuanto al adaptador usb Alfa 1w, una pasada. Que contento estoyyyyyyyyyyyyyy.

SpiderWiFi

  • Visitante
Re: Error en aplicacion Realtek RTL8187 con XP
« Respuesta #5 en: 08-09-2011, 10:38 (Jueves) »
Justamente ayer (al estrenar mi flamante Alfa) me encontré con el mismo problema y otra solución en el enlace siguiente: http://www.dougknox.com/xp/utils/XP_FixLogon.zip