Autor Tema: Edimax EW7318USG no es reconocida con Wifiway 2.0.1  (Leído 2634 veces)

0 Usuarios y 1 Visitante están viendo este tema.

engavi

  • Visitante
Edimax EW7318USG no es reconocida con Wifiway 2.0.1
« en: 13-11-2010, 00:56 (Sábado) »
Ya me paso con el wiway 1.0, lo solucione con unos cambios que realice siguiendo las instrucciones en el foro.  Pero ahora no hay forma e hacerle funcionar. Alguien tiene el mismo problema???

Salu2



orion999

  • Visitante
Re: Edimax EW7318USG no es reconocida con Wifiway 2.0.1
« Respuesta #1 en: 13-11-2010, 01:18 (Sábado) »


El chipset es ralink rt73, en toria deberia reconocerlo a la primera, mientra lo miro, expon los pasos que das para que te reconozca el chipset

engavi

  • Visitante
Re: Edimax EW7318USG no es reconocida con Wifiway 2.0.1
« Respuesta #2 en: 13-11-2010, 10:20 (Sábado) »
Arranco el ordenador con el CD Wifiway 2.0.1 y termivado el arraque y con el dispositivo mencionado conectado ejecuto iwconfig no me detecta el rausb0.

He probado una memoria usb en el puerto y funciona asi que los drivers de la placa para los usb funcionan.

Esto me paso con el Wifiway 1.0 final y fue que cambiaron algo del dispositivo, lo solucione siguiendo las indicaciones de
https://foro.seguridadwireless.net/adaptadores-wireless-usb/edimax-ew7318usg-no-recocida-por-wifislax-wifiway-ni-back-track/
He intentado seguir los pasos que se mencionan y no es posible de error.

Pero en esta version 2.0.1 parece que no esta ni tan siquiera implementado el chip RT73 ya que si que funciona pero no admite el modo monitor.



orion999

  • Visitante
Re: Edimax EW7318USG no es reconocida con Wifiway 2.0.1
« Respuesta #3 en: 13-11-2010, 15:25 (Sábado) »
Arranco el ordenador con el CD Wifiway 2.0.1 y termivado el arraque y con el dispositivo mencionado conectado ejecuto iwconfig no me detecta el rausb0.

He probado una memoria usb en el puerto y funciona asi que los drivers de la placa para los usb funcionan.

Esto me paso con el Wifiway 1.0 final y fue que cambiaron algo del dispositivo, lo solucione siguiendo las indicaciones de
https://foro.seguridadwireless.net/adaptadores-wireless-usb/edimax-ew7318usg-no-recocida-por-wifislax-wifiway-ni-back-track/
He intentado seguir los pasos que se mencionan y no es posible de error.

Pero en esta version 2.0.1 parece que no esta ni tan siquiera implementado el chip RT73 ya que si que funciona pero no admite el modo monitor.




En el wifiway 2.0.1 no funciona del mismo modo para habilitar el modo monitor, no tiene por que asignarte rausb0,
quiza lo haga como wlan0 o wlan1, y despues de "airmon-ng start wla1" por ejemplo , te asigna el nombre de otra interfaz
para trabajar en modo monitor "mon0" por ejemplo.

para salir de dudas podrias pegar aqui el resultado del comando lsusb y del resultado que te da el comando

airmon-ng start (interfaze) seguramente wlan0 o wlan1