Autor Tema: Bosslan 500mw + Yagi 14dB...Cuando inyecto el RXQ baja !  (Leído 3997 veces)

0 Usuarios y 1 Visitante están viendo este tema.

iape

  • Visitante
Bosslan 500mw + Yagi 14dB...Cuando inyecto el RXQ baja !
« en: 08-04-2008, 23:36 (Martes) »
Buenas, he estado buscando por el foro un buen rato y no he encontrado info similar, espero no duplicar algo ya respondido:

La cosa es que estoy estrenando mi nuevo bosslan + la yagi y bueno.. pillo muchisimas redes para auditar... el caso es que.. Cualquier ataque que haga, por ejemplo el mas sencillo, con RXQ a 80-100 , con estacion asociada, empiezo a inyectar en seguida y PUM! el RXQ se pone a 0 o a niveles muy bajos , y nada que lo máximo que he visto inyectar a mi bosslan nuevo es a 50/s ......  :'( :'( :'(

Que decir que he probado tanto por comandos como por airoscript, uso wifislax, tanto desde live cd como cargando la iso en vmware... he probado a conectar el bosslan a todos los USB´s, mover la antena fuera de la ventana...

Incluso he probado con mi propio router( lo tengo a medio metro de la antena :S) y RXQ100 y en cuanto inyecta patapon, pabajo y ni consigo hacer nada ni con mi propio router...

Como anotaciones extra comentar que el bosslan en wifislax el led del cacharro nunca se enciende, cuando en windows si se enciende, no se si puede servir de algo..Puede ser que todo esto me pase por tener mi router a medio metro y pueda crear interferencias o algo ???¿

Agradeceria cualquier ayuda y/o consejo.GRACIAS.



iape

  • Visitante
Re: Bosslan 500mw + Yagi 14dB...Cuando inyecto el RXQ baja !
« Respuesta #1 en: 09-04-2008, 18:07 (Miércoles) »
Nada no es eso.. :( se agradece la ayuda de todas maneras..Seguire probando, hoy llevo el bosslan y la antena a casa de un amigo a probarlo alli a ver si se comporta igual.


Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Bosslan 500mw + Yagi 14dB...Cuando inyecto el RXQ baja !
« Respuesta #2 en: 09-04-2008, 18:15 (Miércoles) »
¿has probado ha bajar el rate a 1 MB?

iape

  • Visitante
Re: Bosslan 500mw + Yagi 14dB...Cuando inyecto el RXQ baja !
« Respuesta #3 en: 09-04-2008, 23:58 (Miércoles) »
Sip y nada... creo q es algo del bosslan o la antena.. lo he probado en casa de un amigo y pasa lo mismo... ahora la prueba q me queda es hacer la auditoria de mi router pero a una distancia mayor desde el salon, a ver si antes era por q estaba a medio metro..

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Bosslan 500mw + Yagi 14dB...Cuando inyecto el RXQ baja !
« Respuesta #4 en: 10-04-2008, 00:05 (Jueves) »
¿se te cae justo empieza a inyectar o cuando lleva un rato? ¿cuando inyectas filtras tu AP en airodump o monitorizas todos mientras inyectas?

iape

  • Visitante
Re: Bosslan 500mw + Yagi 14dB...Cuando inyecto el RXQ baja !
« Respuesta #5 en: 10-04-2008, 02:02 (Jueves) »
Creo que ya se que pasa:

Lo he probado con mi AP desde un poco mas lejos y pasa igual.. he simulado conectando un cliente a mi AP y atacar tanto con el airoscript con cliente asociado tanto por comandos y en efecto justo cuando coje el 1º ARP y empieza a inyectar... pumba ! se vuelve loco y los RXQ bajan demasiado.. he ido al otro pc con el "cliente asociado" y veo que se ha vuelto loco y desconectado... vamos que con este ataque como que se queda tanto el cliente como el AP algo pillados ????

TOTAL que lo que he echo es autenticacion falsa a mi AP y con aireplay con mi MAC no la mac del cliente, con el cliente asociado que he puesto en otro PC le he puesto a descargar a tope una ISO de debian y nada ha pillado un ARP enseguida y ZAS !! ha empezado a inyectar... eso si no ha pasado de 340 #/s pero bueno.... mejor que con los 30 que iba antes digo yo no ?????????????

Por cierto si que filtro en el airodump por AP y canal, yo tb pense que igual podia ser eso.


Entonces vamos a ver... entonces que pasa.. hago mal el ataque con cliente asociado ?

Por comandos lo que hago es (Ataque con cliente asociado)

Cambio mi mac por la Mac del cliente asociado.

Monitorizo y guardo en fichero:
airodump-ng wlan0 -w fichero --bssid mac_del_AP --channel 11

aireplay-ng -1 30 -e pepe -a mac_del_AP -h Mac_del_cliente_asociado

aireplay-ng -3 -x600 -b mac_del_AP -h Mac_del_cliente_asociado


Con esto no tarda mucho en inyectar, pero eso, en cuanto empieza a inyectar los RXQ bajan a niveles de 0 ó 10 o asi... incluso con el AP de mi casa


Y con airodump simplemente seguir los pasos de ataque con cliente asociado (automatico)


P.D: Decir que todo esto me pasa con cualquier AP con cliente asociado y he probado en disintos pc´s, domicilios y de tó

Muchas gracias a todos, sobre a todo drvalium que por ahora es el que más caso me hace :D


Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17381
  • Misántropo
Re: Bosslan 500mw + Yagi 14dB...Cuando inyecto el RXQ baja !
« Respuesta #6 en: 10-04-2008, 02:50 (Jueves) »
buenas

tengo problemas con mi maquina y no puedo hacer pruebas por que se me apaga el PC, mañana tendre fuente de alimentacion nueva y podre mirarlo

creo que el problema no existe, los RXQ son los paqutes que recibes y cuando inyectas lo que haces es enviar paquetes, asi que si no me equivoco es relativamente normal que los RXQ caigan, de todas formas como te he dicho hasta mañana me es imposible verificarlo.

los comandos que me pones son correctos, prueba a variar el valor -x600 y pon -x1024 si te aguanta el adaptador veras como inyecta mas rapido, tambien prueba a subir el rate progresibamente 5, 11,  24, 36, 48, 54MB eso tambien te puede ayudar a subir la inyeccion.

esto que hacemos no es una ciencia exacta, los equipos son muy caprichosos y no funcionan igual en todos sitios, es cuestion de ir jugando con los distintos valores hasta encontrar la combinacion idonea, esto dependen de muchas cosas como, por ejemplo de la cantidad de redes que tienes alrededor y el canal que usan, me explico, si tienes muchas redes alrededor que emiten en el canal 6 e intentas inyectar en ese canal tendras muchas interferencias o ruido y eso te perjudica.

antes de empezar la auditoria puedes comprobar la calidad de la señal, si usas XP utiliza el Netstumbler y si usas Vista e vistumbler ambos gratuitos.

bueno ya me callo, que te estoy metiendo un rollo de coj.....

saludos y suerte ;)


alorent2007

  • Visitante
Re: Bosslan 500mw + Yagi 14dB...Cuando inyecto el RXQ baja !
« Respuesta #7 en: 10-04-2008, 10:43 (Jueves) »
Voy a probar tu misma configuracion en mi alfa + yagi y ver que pasa y te comento si tengo el mismo problema.

Saludos