Autor Tema: ayuda con mi comprawifi gold 800mw realtek 8187l  (Leído 1575 veces)

0 Usuarios y 1 Visitante están viendo este tema.

beholdthe

  • Visitante
ayuda con mi comprawifi gold 800mw realtek 8187l
« en: 12-07-2009, 19:15 (Domingo) »
Hola a todos, soy nuevo en el foro, asi que un saludo a todos vosotros
me pregunta es la siguiente:
me acabo de comprar una compra wifi glod series chipset realtek 8187l  800mw, y estaba todo emocionado y con ganas de probarla, pero al probarla en wifiway me di cuenta que pillaba la mitad de señal que con mi edimax chipset rt73, con la edimax en el airodump-ng  me pilla las redes con power 100     y con la gold lo hace a menos de 50.tb con el ubuntu me pilla muy muy poca señal en las redes, y con windows me marca a tope , pero no me deja ni conectarme a la mia o a otras redes abiertas que tengo cerca y que van bien.
por lo que me han dicho en otros sitios eso es que debe de estar jodida, pero no se si le tengo que hacer algo para que funcione bien.
le conecto los 2 usb porque creo que es para que tenga mas alimentacion, pero nada.
lei en vuestro foro algo como ponerla en high power  o algo asi    y power tx 35    (perdonar si pongo algo mal, pero no tengo mucha idea)   sin embargo lei por algun sitio que ponerla en high power puede dañar el equipo o la tarjeta...  asi q me da miedo probar eso...
teoricamente la tarjeta esta, sin hacerle nada de nada, deberia de ir muchisimo mejor que mi edimax, pero no es asi, asi que os agradeceria mucho vuestra ayuda
un saludo a todos